none
Outlook 2010 schneidet Textbody ab RRS feed

  • Frage

  • Hallo liebe Forumsleser,

    hatte mich mit dem Thema schon im Microsoft Answers Forum verirrt und wurde hierher verwiesen:

    http://answers.microsoft.com/de-de/office/forum/office_2010-outlook/outlook-2010-schneidet-text-ab/88423828-3d9a-40a6-a4d2-754ffb2ed6b8

    ich bin vor einiger Zeit durch einen User auf folgendes Problem aufmerksam geworden.
    Und habe es ein wenig weiter ausgetestet und auf unterschiedliche Arten und Weisen versucht zu reproduzieren.

    Problem:

    User nutzt Outlook 2010 im Cached Mode und nutzt mehrere Exchangekonten.
    Wenn der User jetzt aus einem anderen Programm (getestet hab ich bisher Word und Excel) Datei -->Speichern und Senden--> Als Anlage Senden
    klickt. Wird ordnungsgemäß eine neue Nachricht generiert die über den Standard Account geschickt werden soll. Wähle ich jetzt hier einen anderen der erwähnten Exchangeaccounts aus (egal ob in der gleichen Exchangeorganisation oder einer anderen) wird im Sendevorgang sämtlicher Text der im Körper geschrieben wurde abgeschnitten und nicht gesendet. Bisher wurde übrigens HTML Format genutzt.

    Über SMTP Konten und im Onlinemodus konnte ich das Problem bisher nicht reproduzieren.

    Kennt ihr dafür Lösungsmöglichkeiten?

    Grüße
    Marcel Brabetz


    Marcel Brabetz

    Donnerstag, 16. August 2012 10:06

Antworten

Alle Antworten

  • Hallo Marcel,

    zu diesem Thema gibt es bereits einen Thread im Office 365 Forum unter [1]. Als Workaround wird hier vorgeschlagen die Datei erst zu speichern und dann als Anhang zu senden. Mehrere Benutzer haben außerdem darauf hingewiesen, dass eine Deinstallation des Updates KB2553248 das Problem beheben soll.

    Viele Grüße
    Jonathan Bechtle
    TechNet Hotline für TechNet Online Deutschland

    [1] http://community.office365.com/en-us/forums/160/t/52962.aspx - Office 365 Forum

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.

    • Als Antwort markiert Marcel Brabetz Donnerstag, 16. August 2012 11:56
    Donnerstag, 16. August 2012 11:00
  • Hallo Jonathan,

    vielen Dank für den Verweis darauf. Hab ich bei mir ausgetestet und kann das mit der Deinstallation des Updates bestätigen. Was mir merkwürdig vorkam: das Update KB2553248 war zweimal vorhanden.

    Völlig unabhängig davon ist dort eine Verbesserung des entsprechenden Patchs geplant?

    Viele Grüße


    Marcel Brabetz

    Donnerstag, 16. August 2012 11:56