none
HyperV 2012 Festplatten Problem RRS feed

  • Frage

  • Hi,

    ich habe folgendes merkwürdiges Problem. Ich habe einen Windows 2012Core HyperV installiert. Soweit so gut, es läuft auch alles wie es soll. Ich kann mit meinem Windows8 Client und dem VMM eine neue Maschine anlegen. Wenn ich allerdings eine virtuelle Festplatte anlegen möchte dann funktioniert das nicht. Mein VMM bekommt einen Timeout.

    Wenn ich mir jetzt das File anschauen das er erstellt hat dann ist das File immer 4194304MB gross. Ich weiss das bei einer Fat32 Partition die Datei Grenze 4194304MB ist aber das ist definitiv keine FAT32 Partition. Ich habe sogar eine ReFS Partition daraus gemacht. Merkwürdig ist aber das die VHDX Datei IMMER eine Grösse von 4194304MB hat. 

    Ich habe eben versucht eine 1GB  VHDX zu erstellen das geht leider auch nicht. In dem Ordner wird IMMER ein File erstellt das die Grösse von 4194304MB hat auch wenn ich angebe die VHDX soll 1 GB gross sein!?!?! Verstehe ich nicht!?!?




    • Bearbeitet gizmoxxx Freitag, 12. Oktober 2012 10:45
    • Verschoben Alex Pitulice Montag, 15. Oktober 2012 10:59 Verschoben (aus:Windows Server 2012 )
    • Bearbeitet Alex Pitulice Montag, 15. Oktober 2012 11:02 Titel Bearbeitung
    Freitag, 12. Oktober 2012 10:23

Antworten

  • Ich hab es hin bekommen. Seitedem ich eine Domain hab und alle Kisten in die Domain aufgenomme hab funktioniert das ohne Probleme. Das Konstrukt ohne Domain zu betreiben und nur in einer Workstation Gruppe ist keine gute Idee.
    Montag, 22. Oktober 2012 10:17

Alle Antworten

  • Hi,

    um welche Version des VMM handelt es sich? SC2012 VMM SP1 CTP, CTP2 oder Beta?


    Viele Grüße Daniel Neumann - This posting is provided "AS IS" with no warranties, and confers no rights.

    Freitag, 12. Oktober 2012 11:28
  • Das ist der VMM von Windows8. Das hier spukt er bei der Versionsnummer aus:

    Hyper-V-Manager
    Microsoft Corporation
    Version: 6.2.9200.16384

    Freitag, 12. Oktober 2012 12:02
  • Ach der Hyper-V Manager. VMM assoziiere ich mit Virtual Machine Manager, also SCVMM. :)

    Taucht zu dem Fehler auch ein entsprechendes Ereignis im Ereignisprotokoll auf? Ansonsten wüsste ich derzeit nicht, wo man ansetzen könnte, da mir ein derartiges Verhalten noch nicht untergekommen ist.


    Viele Grüße Daniel Neumann - This posting is provided "AS IS" with no warranties, and confers no rights.

    Freitag, 12. Oktober 2012 12:15
  • Ich versuche das grade raus zu bekommen aber da kommt nicht viel im Eventlog:

    Fehler    12.10.2012 11:58:36    Hyper-V-VMMS    15266    Keine

    Danach kommt sofort der hier:

    Fehler    12.10.2012 14:16:27    Hyper-V-VMMS    27262    Keine

    Fehler beim Erstellen von "E:\vms\test.vhdx": Die Datei ist vorhanden. (0x80070050).

    Aber das stimmt nicht wirklich, da gibt es keine Datei die so heisst, bzw. es gab VORHER keine Datei die so heisst.

    Der Server ist ganz neu installiert, ich hab nichts gemacht als nen Strorage zu Formatiern und zuzuweisen und dann wolllte ich eine VM erstellen. Das merkwürdige ist ja das man die VM nich mal auf C:\ erstllen kann. Immer wieder das gleiche. Es wird eine VHDX erstellt die exakt 4194304MB gross ist und dann kommt die Fehlermeldung. Dabei spielt es keine Rolle welche Grösse ich bei der VHDX angebe.....

    Freitag, 12. Oktober 2012 12:23
  • Hallo gizmoxx,

     

    Ich habe den Thread auf Virtualisierung Forum verschoben, vielleicht bekommt deine Anfrage hier die bestmögliche Antwort.

     

    Vielen Dank für das Verständnis.

    Grüße,

    Alex



    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 15. Oktober 2012 11:00
  • Hi,

    ist ein Virenscanner auf dem System installiert?

    Gruß


    MCITP Windows Server 2008 R2 Virtualization Administrator, MCITP Server & Enterprise Administrator, MCITP Exchange 2010, Blogger @ technikblog.rachfahl.de ,Blogger @ www.hyper-v-server.de & DJ

    Mittwoch, 17. Oktober 2012 11:41
    Moderator
  • Ich hab es hin bekommen. Seitedem ich eine Domain hab und alle Kisten in die Domain aufgenomme hab funktioniert das ohne Probleme. Das Konstrukt ohne Domain zu betreiben und nur in einer Workstation Gruppe ist keine gute Idee.
    Montag, 22. Oktober 2012 10:17