none
2008 R2 Remotedesktop, nur temporäres Profil RRS feed

  • Frage

  • Howdy,
    ich habe gerade uneren ersten neuen Remotedesktop Server installiert.
    Lizenzserver ist ebenfalls installiert alle CALs aktiv.
    Es sollen später roaming profiles benutzt werden, deshalb hatte ich kurzfristig diese auch per GPO eingeschaltet.
    Ich bekam bei der Anmeldung von usern allerdings immer die Meldung, das das Profil nicht erstellt werden kann.
    Deshalb habe ich die GPO erstmal wieder abgeschaltet, um zu sehen ob ein normales lokales Profil angelegt werden kann.
    Dieses schlägt allerdings ebenso fehl.
    Der Domänenadmin kann sich ohne probleme anmelden, das Profil bleibt auch erhalten.
    Bei normalen Usern wandert das Profil immer in c:\users\temp Verzeichnis.
    Die Rechte auf dem 2008R2 Server für den c:\users Pfad und den registry Pfad hkey_users sehen genauso aus, wie auf unseren 2003 TS (auf denen alles klaglos funktioniert).
    Der 2008 Server hat seine eigene OU mit eigenen GPOs (wie geschrieben, derzeit keine).
    Wo kann das Problem liegen?

    Gruß
    Florian
    Montag, 8. März 2010 15:33

Antworten

  • Hallo Florian,

    OK. Klingt soweit gut. Berechtigung der User im C:\Users geprüft? Hatten die User schonmal ein Profil auf diesem Server und konnten darauf nicht mehr zugreifen, so dass du es dann gelöscht hast, um ein neues erstellen zu lassen?

    Schau mal in der Registry unter: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList, ob die betroffenen Profile dabei sind. Wenn ja lösche diese und versuch die Anmeldung nochmal.


    Gruß
    Jens
    Dienstag, 9. März 2010 21:59

Alle Antworten

  • Hi Florian,

    sind der alte und der neue TS in der gleichen Domäne? Werden die Terminaldiensteprofile der User in einer erreichbaren Freigabe gespeichert? Wenn der TS nicht auf die bestehenden Profile der Nutzer zugreifen und diese laden kann, erstellt ein temporäres Profil.

    Versuch mal, ob du als normaler User (nach der Anmeldung auf dem neuen TS) auf die Freigabe mit dem zugehörigen Profil zugreifen kannst. 

    MfG 
    Jens 

    Montag, 8. März 2010 20:58
  • Moin Jens,

    beide TS sind in der gleichen Domäne, aber in unterschiedlichen OUs.
    Auf dem 2008TS habe ich die GPO für Roaming Profiles abgeschaltet.
    Deshalb sollte ja eh nur ein lokales Profil angelegt werden.
    Aber dieses scheitert schon.
    Ein Zugriff auf die später zu verwendende Serverfreigabe habe ich trotzdem mit mehreren Benutzern auf dem 2008TS getestet und funktioniert.

    Gruß
    Florian
    Dienstag, 9. März 2010 18:26
  • Hi,

    Am 01.01.1970 01:00, schrieb Florian Schalk:
    > Ich bekam bei der Anmeldung von usern allerdings immer die Meldung, das
    > das Profil nicht erstellt werden kann.[...]
    > Bei normalen Usern wandert das Profil immer in c:\users\temp Verzeichnis.

    Nur bei Anmeldung über RDP oder auch bei Anmeldung lokal?
    Was steht im Eventlog?
    Ist in den Benutzereigenschaften ein SB oder TS Profil definiert?
    Steckt in dem Server eine nVidia Karte und laufen alle sinnlosen
    Hintergrunddienste von dem Dreck? (Service+Runkey in Reg)
    Steckt in dem Server eine ATI Karte und laufen alle sinnlosen
    Hintergrunddienste von dem Dreck? (Service+Runkey in Reg)


    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: www.gruppenrichtlinien.de - deutsch
    Discuss : www.freelists.org/list/gpupdate
    Dienstag, 9. März 2010 21:41
  • Hallo Florian,

    OK. Klingt soweit gut. Berechtigung der User im C:\Users geprüft? Hatten die User schonmal ein Profil auf diesem Server und konnten darauf nicht mehr zugreifen, so dass du es dann gelöscht hast, um ein neues erstellen zu lassen?

    Schau mal in der Registry unter: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList, ob die betroffenen Profile dabei sind. Wenn ja lösche diese und versuch die Anmeldung nochmal.


    Gruß
    Jens
    Dienstag, 9. März 2010 21:59
  • Moin Jens,

    vielen Dank.
    Das löschen der Regkeys war die lösung.

    Gruß
    Florian
    Dienstag, 16. März 2010 08:41
  • Hallo Jens,

    vielen Dank für Deinen Tipp mit der Registry!

    Hat auch mir sehr geholfen!!!

    Gruß,

    Thomas

    Freitag, 25. Juni 2010 09:57