none
Outlook 2013 stellt keine Verbindung zu Postfach her (Exchange 2016)

    Frage

  • Hallo,

    ich musste aufgrund eines anderen Problems ein AD-Nutzerkonto neu anlegen (Kopie eines bestehenden Nutzerkontos mit den identischen Berechtigungen).

    Mit diesem habe ich dann das Exchange-Postfach des alten Nutzers neu verknüpft (nach vorhergegangener Trennung des Postfaches über Exchange Admin Konsole).

    Soweit so gut...

    Nun wollte ich über das neue Domain-Nutzerkonto Outlook mit dem entsprechenden Postfach öffnen. Leider erhalte ich hier jedes Mal die Fehlermeldung: "Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Outlook-Datendatei (.ost) synchronisieren können, müssen Sie eine Verbindung mit Ihrem aktuellen Profil herstellen."

    Ich bin bereits die ganzen Empfehlungen von Microsoft durchgegangen, also sprich Profil neu anlegen, Datendatei reparieren, usw.. Leider alles ohne Erfolg.

    Wenn ich nun eine neue Datendatei hinzufüge und diese als Standard definiere, öffnet sich zwar Outlook, jedoch kann ich dann die Exchange-Postfächer auch nicht öffnen. Hier erscheint die Fehlermeldung: "Diese Ordnergruppe kann nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Outlook-Datendatei (.ost) synchronisieren können, müssen Sie eine Verbindung mit Ihrem aktuellen Profil herstellen."

    Auch der Zugriff über OWA funktioniert nicht...

    X-OWA-Error: Microsoft.Exchange.Data.StorageTransientException

    .

    .

    .

    InnerException: Microsoft.Mapi.Mapi.ExceptionADPropertyError

    Könnt ihr mir sagen, was die Ursache hierfür ist bzw. was ich noch probieren kann?

    Mittwoch, 11. April 2018 15:12

Alle Antworten

  • Moin,

    zunächst einmal bitte die genaue Exchange-Version angeben, das ist immer wichtig:
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Dann - siehst du denn das Postfach in der GUI bzw. an der Exchange-Shell geprüft?

    Was genau war der Grund für diese Aktion?

    ;)


    Gruß Norbert

    Donnerstag, 12. April 2018 05:45
    Moderator
  • Es handelt sich um die Standard Version 15.1 (Build 845.34); Rollup 15.01.0845.039

    Im Exchange Admin Center wird mir das Postfach als ganz normal verknüpft mit dem richtigen Nutzer angezeigt. In anderen Foren habe ich auch schon die Vermutung (aufgrund des OWA-Fehlers) gelesen, dass das Postfach eventuell als quarantined gekennzeichnet sein könnte. Dem war allerdings nicht so.

    Grund für die Aktion war ein Problem in einer Fachanwendung, das laut Entwickler dadurch behoben werden könne, dass der Benutzer neu angelegt wird.

    Donnerstag, 12. April 2018 07:49
  • Hallo,

    lass mich raten - Datev?

    Der Exchange 2016 hat somit CU5 und ist damit lange aus dem Support - bitte ASAP mindestens auf CU8 oder besser direkt auf CU9 gehen.

    Seit 2016 ist nur noch aktuelles CU -1 supportet, wäre also aktuell CU8 minimum.

    https://blogs.technet.microsoft.com/exchange/2018/03/20/released-march-2018-quarterly-exchange-updates/

    https://www.microsoft.com/en-us/download/details.aspx?id=56718

    Bei der Gelegenheit auch gleich das .NET 4.7.1 installieren, das ist seit CU8 supportet.

    Im Netz und auch hier gibt es dazu Anleitungen.

    Wenn du einen Call aufmachst, hörst du übrigens genau das....

    ;)


    Gruß Norbert

    Donnerstag, 12. April 2018 21:14
    Moderator
  • Moin,

    bekommst Du mit "Get-Mailbox USERNAME" eine Fehlermeldung?


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Freitag, 13. April 2018 06:44
  • Hallo,

    nein, keinerlei Fehlermeldung. Die Power Shell spuckt mir alle Angaben dazu aus, die auch alle samt korrekt sind.

    Freitag, 13. April 2018 07:16
  • Und - wann wird das Update gemacht?

    ;)


    Gruß Norbert

    Samstag, 14. April 2018 07:07
    Moderator
  • Neben dem fälligen Update: Ich könnte mir auch vorstellen, dass zeitgleich zur Fehleranzeige in OWA etwas im Eventlog des Exchange Servers protokolliert wird.

    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Samstag, 14. April 2018 11:43