none
Outlook 2013 Probleme mit Mailanzeige - Nach Installation KB4011282 ? RRS feed

  • Frage

  • Hallo,

    wir setzen Outlook 2013 im Zusammenspiel mit Exchange 2013 ein. Jetzt gibt es seit kurzem Probleme mit der Anzeige einiger externer Mails.

    Insbesondere, wenn PDF-Anhänge von externen Adressen an uns geschickt werden, sehen wir folgendes: 

    - die Umlaute nicht korrekt angezeigt

    - teils ist HTML-Code zu sehen

    - oder so etwas wie der Quelltext:

    Content-Type: application/octet-stream; name="40-17-284987.pdf"

    Content-Dis; filename="40-17-284987.pdf"

    Content-Transfer-Encoding: base64

    JVBERi0xLjcKJeLjz9MNCjggMCBvYmoNPDwvTGluZWFyaXplZCAxL0wgMTMx

    NjUyL08gMTAvRSA2Mjg3NS9OIDEvVCAxMzEzNzgvSCBbIDkzNiAyMzZdPj4N

    ZW5kb2JqDSAgICAgICAgICAgICAgICAgIA14cmVmDTggMzINMDAwMDAwMDAx

    NiAwMDAwMCBuDQowMDAwMDAxMTcyIDAwMDAwIG4NCjAwMDAwMDEzNjIgMDAw

    MDAgbg0KMDAwMDAwMTg1NiAwMDAwMCBuDQowMDAwMDAyNTA0IDAwMDAwIG4N

    CjAwMDAwMDI1MzkgMDAwMDAgbg0KMDAwMDAwMzUwNiAwMDAwMCBuDQowMDAw

    MDA0NjU5IDAwMDAwIG4NCjAwMDAwMDU4MzkgMDAwMDAgbg0KMDAwMDAwNzEy

    NSAwMDAwMCBuDQowMDAwMDA4NDQ2IDAwMDAwIG4NCjAwMDAwMDk2NjYgMDAw

    MDAgbg0KMDAwMDAxMDkxMCAwMDAwMCBuDQowMDAwMDEyMTEwIDAwMDAwIG4N

    CjAwMDAwMTQ3NTggMDAwMDAgbg0KMDAwMDAxNDg3MSAwMDAwMCBuDQowMDAw

    MDE0OTgyIDAwMDAwIG4NCjAwMDAwMTUwMTIgMDAwMDAgbg0KMDAwMDAxNTA4

    NSAwMDAwMCBuDQowMDAwMDIxOTYwIDAwMDAwIG4NCjAwMDAwMjIyODIgMDAw

    MDAgbg0KMDAwMDAyMjM0NSAwMDAwMCBuDQowMDAwMDIyNDU5IDAwMDAwIG4N

    CjAwMDAwMjI3NzcgMDAwMDAgbg0KMDAwMDAyOTgwMSAwMDAwMCBuDQowMDAw

    MDMwMzEyIDAwMDAwIG4NCjAwMDAwMzA5MDQgMDAwMDAgbg0KMDAwMDA2MjMy

    NiAwMDAwMCBuDQowMDAwMDYyMzk5IDAwMDAwIG4NCjAwMDAwNjI1MjMgMDAw

    MDAgbg0KMDAwMDA2MjgxOCAwMDAwMCBuDQowMDAwMDAwOTM2IDAwMDAwIG4N

    CnRyYWlsZXINPDwvU2l6ZSA0MC9Sb290IDkgMCBSL0luZm8gNyAwIFIvSURb

    PDUwODdEQjRDRjU5NDRBNzA5MzIyNUI2RDQ3MTZFOEIwPjwyMkU4NTc1MkRD

    Mjc0NEQzODc0RUUzREEyMDBFQTRFNT5dL1ByZXYgMTMxMzcwPj4Nc3RhcnR4

    cmVmDTANJSVFT0YNICAgICAgICAgICAgICAgICAgICAgICANMzkgMCBvYmoN

    ...

    Kennt jemand das Problem?

    Der Exchange läuft noch in der Version CU17, CU18 installiere ich am Wochenende.

    Gruß


    MCITP Server Administrator MCTS 2008R2 Server Virtualization

    Freitag, 8. Dezember 2017 11:29

Antworten

  • Hallo Ronald,

    danke für die Antwort. Das Problem hat sich erledigt, die Kollegen hatten über unsere Firewall einen Content Filter aktiviert, der auf die Zustellung der Mails Einfluß hatte.

    Gruß


    MCITP Server Administrator MCTS 2008R2 Server Virtualization

    • Als Antwort markiert Coreknabe Montag, 11. Dezember 2017 10:51
    Montag, 11. Dezember 2017 10:51

Alle Antworten

  • Hallo

    welche fremden Antiv.Programme laufen ? ggf. richtig deinstallieren nur Wind. Defender laufen lassen.

    Vielleich hilft diese Seite weiter:

    https://www.microsoft.com/en-us/download/details.aspx?id=56285&WT.mc_id=rss_windows_allproducts

    Gruß Ronald

    Freitag, 8. Dezember 2017 17:20
  • Hallo Ronald,

    danke für die Antwort. Das Problem hat sich erledigt, die Kollegen hatten über unsere Firewall einen Content Filter aktiviert, der auf die Zustellung der Mails Einfluß hatte.

    Gruß


    MCITP Server Administrator MCTS 2008R2 Server Virtualization

    • Als Antwort markiert Coreknabe Montag, 11. Dezember 2017 10:51
    Montag, 11. Dezember 2017 10:51