none
Task Sequence Error 80004005 RRS feed

  • Frage

  • Hallo,

    Ich habe in meiner Task Sequence auf verschiedenen Rechnern den Fehler 80004005 - dieser tritt erst während der Softwareinstallationsphase auf und ist nicht auf ein explizites Päckchen zurückzuführen, ich weis echt nicht mehr weiter. Mal installiert er Office, mal bricht er vorher mit dem Fehler ab, wenn ich die applikation gruppiere oder anders anordne tritt der Fehler wie per Zufall anders auf.

    Ich bin echt am ende mit meinem Latein :(

    Hier mal ein Logauszug:

    <![LOG[New/Changed ActualConfig policy instance(s) : 0]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="policyutil.cpp:7827">
    <![LOG[Unlocked ActualConfig successfully]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="policyutil.cpp:7898">
    <![LOG[Unlocked policy transaction lock successfully]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="policyutil.cpp:7904">
    <![LOG[Raising event:
    
    instance of CCM_PolicyAgent_SettingsEvaluationComplete
    {
    	ClientID = "GUID:0BA703EC-553D-425C-BAF3-F904994A002B";
    	DateTime = "20120711123541.173000+000";
    	PolicyNamespace = "\\\\ltk12017\\root\\ccm\\policy\\machine\\actualconfig";
    	ProcessID = 2700;
    	ThreadID = 2688;
    };
    ]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="event.cpp:729">
    <![LOG[Successfully submitted event to the Status Agent.]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="event.cpp:747">
    <![LOG[End TS policy evaluation]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="policyutil.cpp:10580">
    <![LOG[Policy evaluation initiated]LOG]!><time="14:35:41.173-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="utils.cpp:3387">
    <![LOG[g_TSManager.Run(), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanager.cpp,641)]LOG]!><time="14:35:41.189-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="tsmanager.cpp:641">
    <![LOG[Error Task Sequence Manager failed to execute task sequence. Code 0x80004005]LOG]!><time="14:35:41.189-120" date="07-11-2012" component="TSManager" context="" type="3" thread="2688" file="tsmanager.cpp:671">
    <![LOG[Sending error status message]LOG]!><time="14:35:41.189-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tsmanager.cpp:672">
    <![LOG[MP server http://scvksccm01.pankl.local. Ports 80,443. CRL=false.]LOG]!><time="14:35:41.189-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="utils.cpp:4855">
    <![LOG[Setting authenticator]LOG]!><time="14:35:41.204-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="utils.cpp:4877">
    <![LOG[Set authenticator in transport]LOG]!><time="14:35:41.204-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="libsmsmessaging.cpp:7592">
    <![LOG[Sending StatusMessage]LOG]!><time="14:35:41.235-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="libsmsmessaging.cpp:4020">
    <![LOG[Setting message signatures.]LOG]!><time="14:35:41.235-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="libsmsmessaging.cpp:1292">
    <![LOG[Setting the authenticator.]LOG]!><time="14:35:41.235-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="libsmsmessaging.cpp:1322">
    <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: scvksccm01.pankl.local:80  CCM_POST /ccm_system/request]LOG]!><time="14:35:41.235-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="libsmsmessaging.cpp:8422">
    <![LOG[Request was succesful.]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="libsmsmessaging.cpp:8758">
    <![LOG[Finalize logging request ignored from process 2700]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tslogging.cpp:1737">
    <![LOG[Waiting for CcmExec service to be fully operational]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="utils.cpp:4019">
    <![LOG[CcmExec service is up and fully operational]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="utils.cpp:4024">
    <![LOG[Access handle will be read from _SMSTSActiveRequestHandle]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tsmanagerutils.cpp:99">
    <![LOG[Access handle: {482B4548-CFC8-4082-AD7B-636BD1A2513E}]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tsmanagerutils.cpp:111">
    <![LOG[Attempting to release request using {482B4548-CFC8-4082-AD7B-636BD1A2513E}]LOG]!><time="14:35:41.267-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tsmanagerutils.cpp:118">
    <![LOG[CoCreateInstance succeeded]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSManager" context="" type="1" thread="2688" file="tsmanagerutils.cpp:133">
    <![LOG[pISoftwareExecutionRequestMgr->ReleaseRequest(ActiveRequestGUID), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanagerutils.cpp,136)]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSManager" context="" type="0" thread="2688" file="tsmanagerutils.cpp:136">
    <![LOG[ReleaseRequest failed with error code 0x80004005]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSManager" context="" type="3" thread="2688" file="tsmanagerutils.cpp:136">
    <![LOG[Task Sequence Manager could not release active TS request. code 80004005]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSManager" context="" type="2" thread="2688" file="tsmanagerutils.cpp:165">
    <![LOG[Process completed with exit code 2147500037]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSMBootstrap" context="" type="1" thread="2512" file="commandline.cpp:1098">
    <![LOG[Exiting with return code 0x80004005]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="TSMBootstrap" context="" type="1" thread="2512" file="tsmbootstrap.cpp:1032">
    <![LOG[Process completed with exit code 2147500037]LOG]!><time="14:35:41.282-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="commandline.cpp:1098">
    <![LOG[Task sequence completed 0x80004005]LOG]!><time="14:35:41.298-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="basesetuphook.cpp:1384">
    <![LOG[Uninstalling Setup Hook]LOG]!><time="14:35:42.546-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="basesetuphook.cpp:1427">
    <![LOG[Removing setup hook from registry.]LOG]!><time="14:35:42.546-120" date="07-11-2012" component="OSDSetupHook" context="" type="0" thread="1264" file="vistasetuphook.cpp:143">
    <![LOG[Successfully removed C:\Windows\system32\OSDGINA.DLL]LOG]!><time="14:35:42.546-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="basesetuphook.cpp:1183">
    <![LOG[Successfully removed C:\Windows\system32\OSDSETUPHOOK.EXE]LOG]!><time="14:35:42.546-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="basesetuphook.cpp:1183">
    <![LOG[Successfully removed C:\Windows\system32\_SMSOSDSetup]LOG]!><time="14:35:42.546-120" date="07-11-2012" component="OSDSetupHook" context="" type="1" thread="1264" file="basesetuphook.cpp:1220">
    

    Es handelt sich um SCCM 2012 final auf einem Server 2008R2 Sp1

    lg

    Mittwoch, 11. Juli 2012 13:10

Antworten

  • Ich habe nun alle Applikationen von Applications zu Packages konvertiert und siehe da - es funktioniert.

    Da haperts wohl noch etwas :)

    • Als Antwort markiert VenoX_SCE Donnerstag, 12. Juli 2012 12:16
    Donnerstag, 12. Juli 2012 12:16

Alle Antworten

  • Ich habe nun alle Applikationen von Applications zu Packages konvertiert und siehe da - es funktioniert.

    Da haperts wohl noch etwas :)

    • Als Antwort markiert VenoX_SCE Donnerstag, 12. Juli 2012 12:16
    Donnerstag, 12. Juli 2012 12:16
  • Ein grundsätzlicher Bug wäre mir nicht bekannt. Applications können durchaus mit einer TS verteilt werden.


    Torsten Meringer | http://www.mssccmfaq.de

    Montag, 16. Juli 2012 11:54
    Beantworter