none
Migration Hyper-V Cluster 2012 R2 vom alten SCVMM 2012 auf den neuen SCVMM 2016 RRS feed

  • Frage

  • Hallo zusammen,

    ich habe ein kleines Problem und komme mittels Google nicht an einen Lösungsweg, trotz Fehlercode.

    Ausgangssituation:

    1 x SCVMM Server mit OS 2012 R2 und SCVMM 2012 R2

    Mehrere Hyper-V Cluster in der Verwaltung, OS 2012 R2 Hyper-V 2012 R2

    Aufgabe:

    Ablösen der alten Infrastruktur durch die neue 2016 Umgebung.

    Wir müssen das OS und den SCVMM auf 2016 Update. Ein inplace Upgrade auf OS Ebene kommt für mich nicht in frage, weil ich das nicht sauber finde.

    Vielleicht ist das eine irrige Meinung aber wir haben auch Systeme die von 2003 aus 2012 gebracht wurden und das geht mal garnicht. (Meiner Meinung nach :) )

    Lösung:

    Das neue System steht bereits. OS 2016 mit SCVMM 2016. Alle Einstellungen wurden übernommmen, gleiche Switche, gleiche Namen, gleiche Gruppen und User.

    Problem:

    Wenn ich meine bestehenden Hyper-V Cluster 2012 R2 in den neuen SCVMM 2016 aufnehmen will, kommt die folgende Warnung. Der Cluster wird dann angezeigt aber ich kann ihn nicht verwalten. :(

    Warnung (25354)

    Der Clusterknoten "Servername.local" weist den Status "Ausstehend" auf und wurde bei der Clusteraktualisierung übersprungen.

    Empfohlene Aktion

    Fügen Sie den ausstehenden Clusterknoten unterhalb der VMM-Verwaltung hinzu.

    und

    Warnung (13926)

    Das Update des Hostclusters "Clustername.local" wurde nicht vollständig ausgeführt, da nicht alle Knoten angesprochen werden konnten. Informationen über hoch verfügbare Speicher und virtuelle Switches zu diesem Cluster sind möglicherweise unzutreffend.

    Empfohlene Aktion

    Stellen Sie sicher, dass alle Knoten online sind und nicht den Status "Keine Rückmeldung" in Virtual Machine Manager aufweisen. Anschließend führen Sie das Update des Hostclusters erneut aus.

    Problemlösungen:

    Ich habe schon versucht die Agents von Hand auszutauschen aber leider ohne Erfolg

    Kann mir jemand bei der Problemlösung helfen? Oder kennt jemand eine To-Do Anleitung?

    Vielen Dank schon einmal für die Antworten.

    MfG

    Sebastian

    Mittwoch, 10. Mai 2017 10:31

Antworten

Alle Antworten

  • Hallo Sebastian,

    hast du vor dem Hinzufügen in den neuen VMM, die Cluster vorher sauber aus dem 2012r2 entfernt?

    Meine Erfahrung war das die "Checkbox" mit "wird aktuell von einem anderen VMM verwaltet" das ganze nicht sauber gelöst hat.

    Demnach bitte erst im 2012r2 VMM das Cluster sauber entfernen - Clusterknoten neustarten - im 2016 VMM hinzufügen.

    Dann sollte der 2012r2 auch verwaltbar sein.

    Gruß

    Carsten


    http://www.ms-fabric.de/ Wenn Dir eine Forenantwort weiter geholfen hat dann markiere sie doch bitte als Antwort, dies hilft anderen bei der Lösung von Problemen! LG Carsten

    Donnerstag, 11. Mai 2017 06:41
  • Hallo Carsten,

    vielen Dank für die Antwort. Ich habe alle Varianten ausprobiert und einen Call aufgemacht. Problem war hier Kaspersky. :(

    Nach der Deinstallation von Kaspersky lief der Prozentbalken mehrmals durch, Switche Konfiguration usw. und schon war alles erledigt.

    Gruß

    Sebastian

    Donnerstag, 18. Mai 2017 06:30