none
System Center Essentials 2010 Fragen RRS feed

  • Frage

  • Hallo!

    Ich möchte System Center Essentials 2010 auf Server in einer Workgroup ausrollen, der Essentials Server steht in einer Domäne.

    Ich habe das Procedere für Workgroup Computer durchgeführt (Zertifikate erstellt, importiert etc), ich muss dazu anmerken, dass der Essentials server am gleichen Server läuft, der die Zertifikate verteilt.

    Auf einem Rechner habe ich nach Anleitung den Client installiert, der Server scheint leider nicht in der Liste der Clients auf, die approved werden müssen (in der Essentials Console.

    Auf dem Server, auf dem der Client installiert ist erhalte ich folgende Meldungen im Event Log:

    "The OpsMgr Connector connected to essentialsserver.unseredomäne.at, but the connection was closed immediately after authentication occurred. The most likely cause of this error is that the agent is not authorized to communicate with the server, or the server has not received configuration. Check the event log on the server for the presence of 20000 events, indicating that agents which are not approved are attempting to connect."

    "OpsMgr was unable to set up a communications channel to essentialsserver.unseredomäne.at and there are no failover hosts. Communication will resume when essentialsserver.unseredomäne.at is available and communication from this computer is allowed."

    Auf dem Essentials Server habe ich folgende Meldungen im Eventlog:

    "The certificate specified in the registry at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Operations Manager\3.0\Machine Settings cannot be used for authentication. The error is The credentials supplied to the package were not recognized(0x8009030D)."

    "A fatal error occurred when attempting to access the SSL server credential private key. The error code returned from the cryptographic module is 0x8009030d. The internal error state is 10001."

     

    Es liegt sicher an den Zertifikaten, ich weiß aber leider nicht was ich falsch gemacht habe.

    Ein paar Infos zu den Servern:

    Essentials Server (virtuelle Maschine in der Domäne): Windows Server 2008 R2 Standard - Active Directory Certificates Service wurde dazuinstalliert.

    Server auf dem der Client installiert wurde (in einer Worgroup): Windows Server 2008 R2 - auch eine virtuelle Maschine.

    Hat jemand eine Idee?

    Montag, 9. August 2010 08:55

Antworten

  • Problem ist an sich behoben, habe eine eigene Root Authority aufgesetzt (läuft jetzt nicht mehr am gleichen server wie der Essentials Server).
    • Als Antwort markiert Tranquillity Dienstag, 7. September 2010 13:51
    Dienstag, 7. September 2010 13:51

Alle Antworten

  • So, ich habe nun alles neu gemacht, Essentials Server neu aufgesetzt dort auch wieder das Active Directory Certificates Service wurde dazuinstalliert, Zertifikate verteilt und importiert....ich bekomme wieder genau den gleichen Fehler...ich habe mich an die Microsoft Anleitung gehalten :-/
    Dienstag, 24. August 2010 13:38
  • Problem ist an sich behoben, habe eine eigene Root Authority aufgesetzt (läuft jetzt nicht mehr am gleichen server wie der Essentials Server).
    • Als Antwort markiert Tranquillity Dienstag, 7. September 2010 13:51
    Dienstag, 7. September 2010 13:51