locked
Verlust von USB-Sticks RRS feed

  • Frage

  • Habe einen Rechner mit W7. Wenn ich einen USB-Stick einstecke, wenn der Rechner hochfährt, wird der  Stick zunächst erkannt und ich kann damit arbeiten. Nach einigen Minuten jedoch "verliert" der Rechner den Stick ohne Warnung. Der Stick wird im Sekundenrythmus wieder neu erkannt und wieder verloren. Dieser Effekt tritt sofort auf, wenn der Stick bei bereits länger laufendem Betriebssystem eingesteckt wird.

    Es wurden mehrere Sticks (verschiedene Hersteller und Größe) getestet, Ports gewechselt, Virenschutz wurde deinstalliert, Benutzerkonto (mit und ohne Adminrechte) gewechselt, Treiber neu gesucht, Updates installiert... BIOS-Update installiert.... - der Effekt bleibt.

    Bei einem baugleichen Gerät tritt der Fehler nicht auf.

    Andere USB-Geräte wie Drucker, Scanner, Wechselplatten, Kameras funktionieren ohne Probleme.

    Hat jemand noch eine Idee, was die Ursache sein könnte?

    Dienstag, 3. Juli 2012 11:36

Antworten

Alle Antworten

  • Auf jeden Fall wohl Hardware - Spannungsteiler, Spannungsversorgung der
    USB-Ports etc...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 3. Juli 2012 15:44
  • Müßte dann das Problem nicht auch bei anderen Geräten wie Platten, Scanner, Drucker etc auftauchen?
    Dienstag, 3. Juli 2012 18:25
  • Am 03.07.2012 20:25, schrieb Halbwisse:
    > Müßte dann das Problem nicht auch bei anderen Geräten wie Platten,
    > Scanner, Drucker etc auftauchen?
     
    Nur wenn sie keine eigene Stromversorgung haben :-)
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 3. Juli 2012 19:44
  • Scanner und externe Platten werden nur über USB mit Strom versorgt. Habe auch noch einen Versuch mit zwischengeschalteten externen USB-Hub mit eigener Stromversorgung gestartet. Problem bleibt. Schließe daher die Stromversorgung der USB-Sticks als Ursache des Fehlers aus.


    Mittwoch, 4. Juli 2012 10:07
  • Dann bin ich ratlos...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 4. Juli 2012 10:14
  • Hallo Halbwisse,

    ist im Control Panel > Power Options > "der aktiven Plan" > Advanced Power Options > USB Settings die USB selective suspend Option auf Enabled gesetzt?

    Versuch auch bitte für den benutzten USB-Hub mittels Geräte Manager unter der Registerkarte Energieverwaltung das Kontrolle-Kästchen Computer kann Gerät ausschalten , um Energie zu sparen zu deaktivieren -> http://support.microsoft.com/kb/930312/de

    Gruß,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip„IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.



    Donnerstag, 5. Juli 2012 13:19
  • Hallo Alex, dass war´s, DANKE:->Control Panel > Power Options > "der aktiven Plan" > Advanced Power Options > USB Settings dieUSB selective suspend Option auf Enabled gesetzt?

    Sonntag, 8. Juli 2012 09:50