none
Warnhinweis von Microsoft in Excel einfügen!!!! Bei der Verwendung der Autosummenfunktion. RRS feed

  • Allgemeine Diskussion

  • Excel      Fehlerkultur in der Autosummenberechnung

    Beispiel:

    2567,00 * 79,43% = 2038,97        über AutoSumme  =SUMME(A1*B1)

      749,90 * 79,43% =   595,65        über Autosumme  =SUMME(A2*B2)

                    Ergebnis = 2634,61         über Autosumme =SUMME(C1:C2)

     

    2567,00 * 20,57% = 528,03          über AutoSumme  =SUMME(A5*B5)

      749,90 * 79,43% = 154,25          über Autosumme  =SUMME(A6*B6)

                    Ergebnis = 682,29           über Autosumme =SUMME(C5:C6)

    Hier werden die Fehler sofort gesehen.

    Nun arbeite ich mit dem System auf einer ganz anderen Ebene und kann über manuelle Eingaben Fehler korrigieren, oder Ich müsste die reine Taschenrechnerfunktion wählen.

    Macht das System aber am Anfang keinen Fehler, wird der User in diesen Fehlerkreislauf geführt und denkt seine Erstellung ist korrekt!!!!

    Hier liegt ein Programmierfehler vor, im System wird auch kein Hinweis (WARNUNG!!!) bei dieser Erstellung angezeigt.

    Habe vor kurzem von einer seriösen Mietabrechnung Firma eine Abrechnung erhalten, hier wurden schon manche Fehler beseitigt --- doch zum Schluss wurden 2 Cent zu viel berechnet.

    Wäre dieses eine Kostenaufstellung gewesen und ich hätte 100000 Bauteile bestellt, würde mein Verlust grösser ausfallen.

    Frage: Sind wir  an der Börse oder im Bankengeschäft ---  ha, ha, ha

    Falls dieses nicht durch eine Programmierung geändert werden kann, muss meines Erachtens  -- ein Warnhinweis aufpoppen, damit alle User alarmiert werden.

    Mit freundlichen Grüßen ein normal Anwender von Excel Rudolf Heininger

    Mittwoch, 17. April 2013 16:14

Alle Antworten

  • Am Wed, 17 Apr 2013 16:14:49 +0000 schriebst du in
    Technet.de-DE.office_generalde:
     
    > Excel      Fehlerkultur in der Autosummenberechnung
    >
    > Beispiel:
    >
    > 2567,00 * 79,43% = 2038,97        über AutoSumme  =SUMME(A1*B1)
    >
    >   749,90 * 79,43% =   595,65        über Autosumme  =SUMME(A2*B2)
    >
    >                 Ergebnis = 2634,61         über Autosumme =SUMME(C1:C2)
     
    2567,00 * 79,43% = 2.038,9681
    749,90 * 79,43% = 595,64557
     
    Summe der beiden Zwischenergebnisse:
     
    2.634,61367 -> 2634,61
     
    > Hier werden die Fehler sofort gesehen.
     
    Der Fehler ist deine Erwartung, das ein Computerprogramm herausfinden kann
    was du als "korrekten Rechenweg" ansiehst.
     
    Excel rechnet immer mit allen signifikanten Stellen - Angezeigt wird der
    gerundete Wert aufgrund der Nummernformatierung.
     
    Tip von meiner Seite - bei kaufmännischen Berechnungen mit Excel ist die
    Verwendung der RUNDEN()- Funktion obligatorisch.
     
    Grüße
    thomas
     
    Donnerstag, 18. April 2013 06:36
  • Viele Dank Thomas, habe die Mietabrechnung mit Hilfe Deiner Formel überprüft und bin auf das exakte Endergebnis gekommen. Genau wie mit der Taschenrechnerfunktion nach den vorgegebenen Werten.

    Schau Dir an um welches Unternehmen es sich handelt (lasse den Namen bewusst weg)

    - ist ein weltweit führender Anbieter für Energieabrechnungen und Energiemanagement in Gebäuden. In mehr als 20 Ländern sorgen wir für einen bewussten Umgang mit Energie und Wasser.

    Informiere das Unternehmen, damit sie ihr Tabellenkalkulationsprogramm dementsprechend umstellen, damit die Kunden eine korrekte Abrechnung bekommen.

    Die Berechnung wurde von Profis erstellt, bei einem Warnhinweis im System hätte der Endverbraucher wohl keine Falsche Rechnung bekommen!!!

    Gruß Rudi

    Samstag, 20. April 2013 15:00