none
Office 2013 öffnet Dateien aus Netzlaufwerk nicht RRS feed

  • Frage

  • Hallo zusammen,

    ich habe einen PC von einer normalen SATA auf eine SSD migriert.

    Seit dem kann ich keine Dateien vom Netzlaufwerk öffnen.

    Excel z.B. startet zwar, aber zeigt dann nur den Startbildschirm zum auswählen ob leere Datei oder Vorlage.

    Dateien die lokal gespeichert sind kann ich öffnen.

    Ebenso kann ich die Dateien vom Netzlaufwerk öffnen sobald ich nicht über den Laufwerksbuchstaben, sondern den UNC-Pfad gehe.

    DDE habe ich bereits probiert, ebenso wie Neuinstallation und IE-Einstellungen.

    Weiß jemand Rat?

    Danke, Ben


    • Bearbeitet ben_edvbv Montag, 13. Juni 2016 14:16
    Montag, 13. Juni 2016 14:15

Antworten

  • Hallo zusammen, hab das Problem selbst lösen können. Der Fehler liegt im Benutzerprofil. Einfach mit einem anderen Profil anmelden und unter AppData\Local des beschädigten Profils den Ordner Microsoft umbenennen. Anschließend wieder anmelden und es geht wieder. Grüße, Ben
    • Als Antwort markiert ben_edvbv Donnerstag, 4. August 2016 11:02
    Donnerstag, 4. August 2016 11:02

Alle Antworten

  • Hallo,

    bin grad auf der Suche nach exakt diesem Phänomen auf diesen Beitrag gestoßen.

    Habe bei einem Kunden das identisch Problem, ebenfalls nach der Migration auf eine SSD.

    Office startet (wenn man genau hinschaut, sieht es aus als ob es zweimal startet) und bleibt dann im Startbildschirm stehen, wo neue Datei oder Vorlage gewählt werden kann.

    System in Windows 10 inkl Office 2013.

    Donnerstag, 4. August 2016 10:26
  • Hallo zusammen, hab das Problem selbst lösen können. Der Fehler liegt im Benutzerprofil. Einfach mit einem anderen Profil anmelden und unter AppData\Local des beschädigten Profils den Ordner Microsoft umbenennen. Anschließend wieder anmelden und es geht wieder. Grüße, Ben
    • Als Antwort markiert ben_edvbv Donnerstag, 4. August 2016 11:02
    Donnerstag, 4. August 2016 11:02
  • Auch bei uns zeigte sich das angesprochene Problem.
    Wir konnten hier die Lösung finden, haben aber noch ein wenig weiter recherchiert.
    Die Fehler liegt in einer der Dateien im Ordner ""%UserProfile%\AppData\Local\Microsoft\Office\15.0\OfficeFileCache\LocalCacheFileEditManager"

    Nach Löschen der Dateien in diesem Ornder ist der Fehler auch behoben.

    Wir löschen der Einfachheit halber beim Login eines User den gesamten Ordner "%UserProfile%\AppData\Local\Microsoft\Office\15.0"

    Der Fehler ist bei uns nach einer Wiederherstellen der Server VM aufgetreten und nach Installation von Microsoft Windows Updates.


    • Bearbeitet GoeHV Freitag, 13. Oktober 2017 08:33
    • Als Antwort vorgeschlagen Plocki71 Dienstag, 15. Oktober 2019 10:11
    Freitag, 13. Oktober 2017 08:32
  • Vielen Dank euch, hatte auch dieses Problem, jetzt ist es gelöst!
    Sonntag, 17. Dezember 2017 14:16
  • Hallo GoeHV,

    vielen Dank für die Hilfe. Ich hatte das gleiche Problem und konnte den Server Zugriff nun beheben. Funktioniert wieder alles.

    Jetzt habe ich aber noch das gleiche Problem mit einer Datei die in einem Microsoft Sharepoint liegt. Gibt es dafür auch einen Rework?

    Grüße Sebastian

    Donnerstag, 15. November 2018 14:12
  • Vielen Dank für diese Antwort - habe ca. 4 Stunden gebraucht, um das hier zu finden, und nach 5 Sek. war das Problem behoben.

    Danke - Danke - Danke :-)

    Dienstag, 15. Oktober 2019 10:13