none
Outlook 2003 auf Terminal-Server (online Mode) / Exchange 2010 / Suche RRS feed

  • Frage

  • Folgende Konstellation:

    Exchange 2010 / Outlook 2003 auf TS mit online Mode.

    Seitdem wir von Exchange 2007 auf 2010 umgestellt haben geht die Suche im Outlook (auf Terminal-Server) nicht mehr so wie gewohnt. (zur Info: im Cache-Modus auf dem Notebook geht es)

    Wir haben zwar einen Workaround mit folgenden Einstellungen:

    bei Suche nach: Beliebigen Outlook Elementen

    IN: häufig verwendete Textfelder.

    Wir sind damit allerdings nicht sehr glücklich. Gibt es einen Trick das trotzdem zum Laufen zu bekommen oder vielleicht eine "Thirdparty" ?

    Donnerstag, 3. Juli 2014 11:26

Antworten

  • Moin,

    das die Suche nur eingeschränkt geht, ist nicht unbedingt eine Aussage, mit der man viel anfangen kann.

    Allerdings ist Outlook 2003 nicht mehr supported. Damit so etwas sicherheitskritisches wie E-Mails zu machen, ist irgendwas zwischen naiv und fahrlässig.

    Abschalten und durch eine neue Version ersetzen. Viel mehr wirst Du von Fachleuten normalerweise nicht zu hören bekommen. ;)


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 3. Juli 2014 13:00
  • So, ich hab es gelöst und es funktioniert:

    Es lag doch am fehlerhaften Index.

    Wir mußten unser Mountpoint / Laufwerksdesign ändern: Er benötigt Speicherplatz im Root-Verzeichnis und nicht im Mountpoint, wo die Datenbank und der Index liegt.

    Komisch war,  das ein get-mailboxdatabasestatus für den Index immer "Healthy" angezeigt hat.

    Eventlog war dazu nichts zu sehen. Im Owa hatte die Suche auch nicht geklappt.

    Donnerstag, 10. Juli 2014 09:09

Alle Antworten

  • Moin,

    das die Suche nur eingeschränkt geht, ist nicht unbedingt eine Aussage, mit der man viel anfangen kann.

    Allerdings ist Outlook 2003 nicht mehr supported. Damit so etwas sicherheitskritisches wie E-Mails zu machen, ist irgendwas zwischen naiv und fahrlässig.

    Abschalten und durch eine neue Version ersetzen. Viel mehr wirst Du von Fachleuten normalerweise nicht zu hören bekommen. ;)


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 3. Juli 2014 13:00
  • Danke, für die klare Antwort. Ist auch meine Meinung
    Donnerstag, 3. Juli 2014 13:57
  • Gern geschehen. Ich hatte mit mehr Gegenwehr gerechnet - wie Du vermutlich mit Deinen Leuten. :)

    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 3. Juli 2014 14:24
  • Online Mode mit Outlook 2003 und Exchange 2010 ist halt auch nur etwas was ich mir unter Zwang antun würde ;>
    Donnerstag, 3. Juli 2014 17:19
  • Outlook 2003 macht auf einem TS nur Online Mode. Die Option für den Cache Mode ist abgewählt und deaktiviert.

    Erst ab 2007 darf der Admin das selbst entscheiden.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Freitag, 4. Juli 2014 06:57
  • Ich weiß, trotzdem ist es grausam...
    Freitag, 4. Juli 2014 07:30
  • ja, wir haben uns mal ein paar Third-Party-Tools angeschaut:

    Lookout und Lookeen.

    Zusätzlich schauen wir, ob man per GPO die Felder für den Workaround "Suchen in" und "Suchen nach" vorgeben kann

    Montag, 7. Juli 2014 14:13
  • Moin,

    bevor ich Geld für Tools ausgebe, würde ich lieber den unsupporteten Zustand aufheben und auf Outlook 2010 gehen.

    ;)


    Gruß Norbert

    Montag, 7. Juli 2014 14:24
    Moderator
  • So, ich hab es gelöst und es funktioniert:

    Es lag doch am fehlerhaften Index.

    Wir mußten unser Mountpoint / Laufwerksdesign ändern: Er benötigt Speicherplatz im Root-Verzeichnis und nicht im Mountpoint, wo die Datenbank und der Index liegt.

    Komisch war,  das ein get-mailboxdatabasestatus für den Index immer "Healthy" angezeigt hat.

    Eventlog war dazu nichts zu sehen. Im Owa hatte die Suche auch nicht geklappt.

    Donnerstag, 10. Juli 2014 09:09