WebDav over iis10 server 2016 transfer file over 50MB file fail leave 0 mb file RRS feed

  • Frage

  • hi guys..

    I'm experiencing an annoying error and I'm sort of spinning around my own tail.
    The thing is I set up WebDav on a 2016 server with IIS10.
    At the workstation I mapped a drive to the HTTPS address and I can see the contents of the drive.
    I also manage to copy files that are up to 50 MB...BUT the error happen when i'm trying to copy files that are above is starting to copy the file and then suddenly it is getting slow copying after another few seconds it seems like it finished copying without any error but the file size shown 0 MB.
    Of course I was looking for a Google solution and all the posts I found talking about changing registry value.
    I changed the registry value
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ WebClient \ Parameters \
    "FileSizeLimitInBytes" = dword: ffffffff

    i tried to install 3rd party client for WebDav and it is the same issue

    i tried to change caching size limits.


    any ideas??


    Donnerstag, 23. November 2017 09:09