none
Begrüßungsstimme bei der Anmeldung RRS feed

  • Frage

  • Hallo,

    bei einem Windows 10 (64bit) Client, der in einer Domäne steht, kam es nach der Ersteinrichtung zu dem Phänomen, dass der Client die User begrüßt. Nicht mit einem banalen "Willkommen" sondern mit "Willkommen Max Mustermann" oder "Willkommen Martina Mustermann".

    Da bei der Einrichtung per Fernwartung das Problem bestand, dass keine Maus am PC steckte musste für die Einrichtung die Funktion, die es ermöglicht das Nummernfeld als Maus benutzen zu können aktiviert und genutzt werden. (Im Center für erleichterte Bedienung) Diese Funktion wurde nach der Einrichtung wieder deaktiviert und die Sprachausgabe nicht angefasst. Cortana ist deaktiviert.

    An einer VM konnte ich das Problem bis jetzt nicht provozieren um rauszufinden durch was es verursacht wurde.

    Bei meiner Recherche bin ich bis jetzt nicht so richtig fündig geworden.

    Hat jemand eine Idee woran das liegen könnte und wie das Problem behoben werden kann?

    Gruß

    Cidddy

    Donnerstag, 7. September 2017 13:25

Antworten

Alle Antworten

  • Hallo Cidddy,

    Also du möchtest nur ein "Willkommen" ohne den Benutzernamen haben, oder verstehe ich das richtig?

    Das macht man mit Local Security Policy (secpol.msc) -> Local Policies -> Security Options -> Interactive Logon: Do not display user last name.

    Grüße,

    Yavor

    Freitag, 8. September 2017 08:36
  • Hallo Yavor,

    Oh, entschuldige... ich habe vergessen zu schreiben, dass Windows 10 die Nutzer via Audioausgabe begrüßt und die soll weg.

    Gruß

    Cidddy

    Montag, 11. September 2017 07:49
  • Hallo Cidddy,

    Schau mal unter C:\Users\{username}\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

    Steht dort eine .vbs-Datei irgendwo? Wenn ja, mach die Datei mit Notepad auf - diese enthält vermutlich ein Script, das dieses Verhalten verursacht.

    Diese Lösung gilt für lokale Benutzer.

    Grüße,

    Yavor


    Montag, 11. September 2017 09:29
  • Hallo Yavor,

    im Startup war kein vb-Script. Jedoch kam gerade raus, dass es nicht nur einen Computer betrifft sondern alle in der Domäne. Weshalb es wahrscheinlich eine GPO ist die dieses Verhalten verursacht.

    Dazu werde ich mich jetzt mal auf zur Recherche machen und mal sehen, ob ich was finde.

    Gruß

    Cidddy

    Dienstag, 12. September 2017 08:18
  • Hallo,

    nachdem ich jetzt im Internet und auf dem Server (SBS2011) nachgesehen habe, habe ich keine GPOs oder was anderes gefunden was das Verhalten verursacht. In den GPOs ist zwar ein Script (ClientAgent.vbs) hinterlegt, aber das ist default installiert und sollte nicht dafür verantwortlich sein.

    Hat jemand eine Idee woran es liegen könnte?

    Gruß

    Cidddy

    Mittwoch, 13. September 2017 08:56
  • Jetzt ganz abschließend:

    Im AD ist bei den Nutzern im Profil ein Anmeldescript hinterlegt was unter anderem die Begrüßungsstimme ausgelöst hat. Nachdem bei dem Script die 3 Codezeilen auskommentiert waren gab es keine Begrüßungsstimme mehr.

    Vielen Dank für die Hilfe.

    Gruß

    Cidddy

    Mittwoch, 13. September 2017 09:54
  • Am 13.09.2017 schrieb Cidddy:

    Im AD ist bei den Nutzern im Profil ein Anmeldescript hinterlegt was unter anderem die Begrüßungsstimme ausgelöst hat. Nachdem bei dem Script die 3 Codezeilen auskommentiert waren gab es keine Begrüßungsstimme mehr.

    Und welche 3 Zeilen Code waren das? Vielen Dank für das Posten deiner
    Lösung. ;)

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Mittwoch, 13. September 2017 14:47
  • Hallo,

    Aber gern doch :-)

    'Dim oVo
    'Set oVo = Wscript.CreateObject("SAPI.SpVoice")
    'oVo.speak "Hello " & WSHNetwork.username

    Gruß

    Cidddy

    Mittwoch, 13. September 2017 14:53