none
Windows 10 1909 Suche im Menü funktioniert nicht nach dem man die andere Sprache hinzugefügt hat. RRS feed

  • Frage

  • Hallo Profis!

    Windows 10  1909

    Windows wird in deutscher Sprache installiert. Nun brauchen wir zusätzlich noch für die Mitarbeiter im Ausland Englisch. Sobald Englisch hinzugefügt wird, funktioniert die Suche nicht mehr.

    *.cab 6 Dateien Language Pack

    Add-WindowsPackage -Online -PackagePath Dateiname –NoRestart

    Installation der Sprache funktioniert dann lokal einwandfrei.

    Im Explorer werden die Dateien gefunden. Indizierung haben wir aktiv und erweitert.

    Klick->Startbutton->Programname eingeben funktioniert nicht. Im Taskmanager taucht kurz die Search.exe auf und stürzt ab.

    Name der fehlerhaften Anwendung: SearchUI.exe, Version: 10.0.18362.418, Zeitstempel: 0x5d995690
    Name des fehlerhaften Moduls: Windows.UI.Xaml.dll, Version: 10.0.18362.418, Zeitstempel: 0x253810c2
    Ausnahmecode: 0xc000027b
    Fehleroffset: 0x0000000000712dc0
    ID des fehlerhaften Prozesses: 0x235c
    Startzeit der fehlerhaften Anwendung: 0x01d5ab42c9772c1d
    Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.Windows.Cortana_cw5n1h2txyewy\SearchUI.exe
    Pfad des fehlerhaften Moduls: C:\Windows\System32\Windows.UI.Xaml.dll
    Berichtskennung: 71648c6c-9c01-4478-889b-772fae97d0e8
    Vollständiger Name des fehlerhaften Pakets: Microsoft.Windows.Cortana_1.13.0.18362_neutral_neutral_cw5n1h2txyewy
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist: CortanaUI

    Cortana lässt sich nicht deinstallieren um dann neue installieren. Drüber bügeln geht auch nicht. Ich habe alle Standard Apps neue installiert.

    Sobald ich die Sprache entferne funktioniert alles sofort.

    Remove-WindowsPackage -Online -PackagePath Dateiname –NoRestart

    Hat jemand eine Idee?

    Ich habe noch festgestellt, dass bei win 1903 funktioniert alles wunderbar. Sprachpakete sind von 1903. Für 1909, schreibt Microsoft, sollen die Pakete von 1903 verwendet werden. RSAT und Net3.5 funktioniert auch.



    • Bearbeitet WM_Vitalij Montag, 9. Dezember 2019 09:12 Code herforheben
    Freitag, 6. Dezember 2019 08:59

Alle Antworten

  • Da bleibt dann wohl nur eine Meldung über den Feedback-Hub (Win 10 App).
    Freitag, 6. Dezember 2019 09:55
  • Ich habe das gleiche Problem. Wir installieren Win10 1909 in englisch und installieren dann beispweise die deutschen Sprachpakete drüber. 

    Auch bei uns funktioniert die Suche dann leider nicht mehr. Hat jemand bereits eine Lösung für dieses Problem?

    Dienstag, 17. Dezember 2019 20:56
  • Ich habe ebenfalls das gleiche Problem.

    Hat jemand bereits eine Lösung gefunden?



    Mittwoch, 8. Januar 2020 09:15
  • Hi Vitalij,
    konntest du inzwischen eine Lösung finden?
    Gruß
    Martin

    Montag, 20. Januar 2020 09:35