none
TMG SharePoint Veröffentlichung RRS feed

  • Frage

  • Hallo, folgendes Szenario:

    SharePointServer:

    -Websitesammlung eingerichtet auf Port 80 / Kerberos Authentifizierung

    -Alternative Zugriffs..(http://hostname, https://domain)

    -setspn http/hostname, setspn http/domain

     

    TMG:

    WebListener-> HTTPS (Zertifikat eingespielt) ->HTML Authentifizierung intern Windows (http/hostname)

    Webzugriffsregel -> Verschlüsselt, Authentifizierung Kerberos, Bridge (Port 80)

     

    Fehler:

    Wenn ich das Browserfenster auf dem TMG öffne mit https://domain erscheint das richtige Zertifikat jedoch kommt die Meldung: Seite kann nicht angezeigt werden Fehlercode: 403 Verboten. Der Server hat die angegebene URL verweigert. Wenden Sie sich an den Serveradministrator. (12202)

    In der Datenverkehrsimulation sagt er:

    Verweigerter Datenverkehr

    Netzwerkregelname:

    Keine - NAT impliziert (Webproxydatenverkehr)

    Und in der Protokollierung steht:

    Status:

    12202 Die angegebene URL wurde von Forefront TMG abgelehnt

    Wer kann mir weiterhelfen?

     

    Dienstag, 8. November 2011 09:57

Alle Antworten

  • Hi,

    Authentifizierung Kerberos - KCD ist konfiguriert und die Trusted for Delegation im AD fuer den TMG Computer Account auf den Sharepoint Server fuer HTTP/HOST gesetzt?
    Was sagt der Regeltestbutton Deiner veroeffentlichungsregel?
    Die melsung am TMG koennte daher kommen, dass der Sharepoint Assistent ja nur bestimmte Pfade zum Sharepoint Server erlaubt (Schau mal auf die Registerkarte Pfade Deiner Regel)


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 8. November 2011 11:44
    Moderator
  • huhu herti,

    die url wird wahrscheinlich abgelehnt, weil du kein https von localhost nach internal erlaubst.

    denk beim sharepoint noch daran die aams zu konfigurieren!!!

    http://technet.microsoft.com/en-us/library/cc261814(office.12).aspx


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Dienstag, 8. November 2011 14:20
  • Danke für die Tipps, habe die aams und die regel für https konfiguriert. Bringt leider auch nix. Es sieht so aus wie wenn die Kerberos anfrage nicht funktioniert.
    Mittwoch, 9. November 2011 14:33
  • Hi,

    was sagt denn der Regeltestbutton? Dann musst Du die KCD mal checken:
    Kannst Du hier mal analog zu Deiner Konfig checken:
    http://blog.forefront-tmg.de/?p=248
    http://www.isaserver.org/tutorials/Microsoft-Forefront-TMG-Publishing-RD-Web-Access-RD-Gateway-Part2.html


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 9. November 2011 14:54
    Moderator
  • Der Regelbutton sagt alles ist toll.

    Noch eine Frage dazu:

    setspn? Was muss genau eingetragen werden? der

    setspn -A http/hostname oder setspn -A http/SharePointURL

    Vielleicht hab ich da was verbuchselt.

     

    Gruß

    Herti

    Mittwoch, 9. November 2011 15:26