none
Gruppenrichtlinie bleibt nicht aktiviert RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe erst gestern die Richtlinie für Admin-Vollzugriff auf servergespeicherte Profile aktiviert. Heute früh schaue ich auf meinen DC und die Richtlinie ist wieder "nicht konfiguriert". Allerdings ist der Vollzugriff auf \Profiles\%username% geblieben. Wo stelle ich ein, daß Richtlinien, die ich ändere, auch geändert bleiben bzw. es korrekt angezeigt wird?  (Da ich immernoch Vollzugriff auf die Userprofile habe, gehe ich davon aus, die Richtlinie ist noch aktiv)

    Gruß

    Thomas

    Mittwoch, 15. Februar 2012 11:38

Alle Antworten

  • Hallo,

    >Allerdings ist der Vollzugriff auf \Profiles\%username% geblieben.

    das ist auch normal so.
    Nicht alle Einstellungen werden wieder entfernt wenn du eine Richtlinie auf "Nicht konfiguriert" setzt.

    http://matthiaswolf.blogspot.com/2011/10/lies-of-gpo-2.html

    >Wo stelle ich ein, daß Richtlinien, die ich ändere, auch geändert bleiben bzw. es korrekt angezeigt wird?

    Hier gibt es nicht einzustellen (macht auch keinen Sinn).

    Deine Policy wird standardmäßig auf dem DC geändert der die PDC-Emulator Rolle bestitzt.

    Prüfe bitte dennoch, ob du evtl. Replikationsprobleme hast.
    Dazu die Eventlogs der DCs prüfen (insbesondere Replikation).

    Lass bitte auch einmal das GPOTool laufen:

    http://www.microsoft.com/germany/technet/datenbank/articles/600864.mspx


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: http://matthiaswolf.blogspot.com/

    Mittwoch, 15. Februar 2012 11:47
    Beantworter
  • Wir haben hier nur einen DC, daher ist GPOTool wenig sinnvoll.

    Wo finde den PDC-Emulator und was wären die nötigen Einstellungen?

    Gruß

    Thomas

    Mittwoch, 15. Februar 2012 12:41
  • Hallo, Thomas.
     
    > Wir haben hier nur einen DC, daher ist GPOTool wenig sinnvoll.
    >
     
    Das ist wohl wahr, da kommen Replikationsprobleme nicht in Frage (-:
     
    > Wo finde den PDC-Emulator und was wären die nötigen Einstellungen?
    >
     
    Wenn Du nur einen DC hast, dann ist der das. Stichwort: "FSMO" -
     
    Wie genau setzt Du diese Einstellung - in einer GPO? Und wenn die dann
    wieder weg ist - haben sich Änderungsdatum und Version der GPO dann auch
    geändert?
     
    mfg Martin
     
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 15. Februar 2012 13:24
    Beantworter
  • Gruppenrichtlinieneditor -> Computerkonfiguration ->Richtlinien -> Administrative Vorlagen -> System -> Benutzerprofile -> Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen -> Aktivieren

    Wie ich schon schrieb, es hat funktioniert und funktioniert immernoch, nur wird eben jetzt "nicht konfiguriert" angezeigt. Wo finde ich Version und Änderungsdatum?

    Gruß

    Thomas

    Mittwoch, 15. Februar 2012 13:38
  •  
    > Gruppenrichtlinieneditor -> Computerkonfiguration ->Richtlinien ->
    > Administrative Vorlagen -> System -> Benutzerprofile ->
    > Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen
    > hinzufügen -> Aktivieren
    >
     
    Aha - Du scheinst die lokale Richtlinie zu bearbeiten, kann das sein?
    Sonst würde hier irgendwas mit "Gruppenrichtlinien-Verwaltung" stehen.
    Nichts desto trotz: Links hast Du die Baumstruktur. Der oberste Eintrag
    hat ein Kontextmenü mit "Eigenschaften", da findest Du das.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 15. Februar 2012 15:32
    Beantworter
  • Glaub ich eher nicht, ich starte die Gruppenrichtlinienverwaltung auf dem DC, dann Rechtsklick auf irgendein Item -> Bearbeiten. Dann bin im Editor und weiter wie beschrieben. Ganz oben habe ich Default Domain Controller Policy, unter Eigenschaften dann 4 Reiter: Allgemein, Verknüpfungen, Sicherheit, Kommentar. Bei Allgemein habe ich eine Zusammenfassung mit Erstellt- und Geändert-Datum, beide noch aus 2011. Wars das?

    Gruß

    Thomas

    Mittwoch, 15. Februar 2012 15:40
  • Die korrekten Tabs sind:
    Bereich - Details - Einstellungen - Delegierung

    Unter Details findest du die Benutzer- und Computerversion jeweils als AD und Sysvol.

    Je nach dem was du änderst, muss sich eine dieser Versionnummern erhöhen.
    Stimmen AD und Sysvol nicht überein, passt etwas nicht.

    >Sonst würde hier irgendwas mit "Gruppenrichtlinien-Verwaltung" stehen.

    Bei meiner deutschen Version steht "Gruppenrichtlinienverwaltungs-Editor".
    Bei gpedit.msc "Editor für lokale Gruppenrichtlinien".


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: http://matthiaswolf.blogspot.com/

    Mittwoch, 15. Februar 2012 20:02
    Beantworter
  • Prüfe bitte auch, ob sich das Änderungsdatum der Registry.pol in
    \\domain.intern\sysvol\domain.intern\Policies\{GUID}\Machine ändert.

    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: http://matthiaswolf.blogspot.com/

    Mittwoch, 15. Februar 2012 20:05
    Beantworter
  • Die korrekten Tabs sind:
    Bereich - Details - Einstellungen - Delegierung

    Unter Details findest du die Benutzer- und Computerversion jeweils als AD und Sysvol.

    Je nach dem was du änderst, muss sich eine dieser Versionnummern erhöhen.
    Stimmen AD und Sysvol nicht überein, passt etwas nicht.

    >Sonst würde hier irgendwas mit "Gruppenrichtlinien-Verwaltung" stehen.

    Bei meiner deutschen Version steht "Gruppenrichtlinienverwaltungs-Editor".
    Bei gpedit.msc "Editor für lokale Gruppenrichtlinien".


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: http://matthiaswolf.blogspot.com/

    Ok, jetzt habe ich ein kleines Problem: Besagte "Administratoren zu servergespeicherten Profilen hinzufügen" habe ich nur im -Editor, nicht in der Gruppenrichtlinienverwaltung. Ich denk mal, das gehört sich nicht so.

    Default Domain Policy: Benutzerversion 0(AD), 0(sysvol)

                                      Computerversion: beide 29

    Default Domain Controllers Policy: beide 0, beide 9

    Die Default Domain Policy steht auf aktiviert.

    Wie bekomme ich also "Administratoren zu servergespeicherten Profilen hinzufügen" in die Gruppenrichtlinienverwaltung?

    Gruß

    Thomas

    Donnerstag, 16. Februar 2012 08:28
  •  
    > Ok, jetzt habe ich ein kleines Problem: Besagte "Administratoren zu
    > servergespeicherten Profilen hinzufügen" habe ich nur im -Editor,
    > nicht in der Gruppenrichtlinienverwaltung. Ich denk mal, das gehört
    > sich nicht so.
     
    Du meinst den "Einstellungen"-Reiter in der
    Gruppenrichtlinien-Verwaltung? Und da taucht es nicht auf? Im
    Kontextmenü des Berichts gibt es "Aktualisieren".
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Donnerstag, 16. Februar 2012 13:15
    Beantworter
  • Nein, ist erstmal zurückgestellt und auf der to-do-Liste. Der Tagesbetrieb hat Vorrang.

    Ich melde mich wieder.

    Gruß

    Thomas

    Montag, 20. Februar 2012 14:19