none
S/MIME Verschlüsselung / ASN.1 Paket kann nicht geöffnet werden RRS feed

  • Frage

  • Hallo zusammen,

    ich habe folgendes Problem:

    Mails werden mit einem S/MIME Zertifikat von S-TRUST verschlüsselt und entschlüsselt.

    Es wird als Mailserver ein Exchange Server 2013 (CU6) verwendet.

    Wenn die Clients mit WIN7 installiert sind und egal welcher Outlook Version, kann ich die Mails einwandfrei entschlüsseln.

    Sind die Clients mit WIN8 installiert erhalte ich im Outlook die Fehlermeldung: 

    Wenn ich die Mail im OWA öffnen will, erhalte ich die Meldung 

    Die S/MIME Nachricht wurde nicht erfolgreich entschlüsselt. Das ASN.1-Paket konnte nicht geöffnet werden.

    Wer von euch kann mir helfen?

    Danke

    Gruß

    Andi

    Mittwoch, 14. Januar 2015 08:20

Antworten

  • Fehler wurde seitens MS Support behoben.

    Folgender Befehl brachte die Lösung:

    certutil -f -user –p <pw> -importpfx <pfxfile> AT_KEYEXCHANGE

    Danke an das MS Support Team

    Freitag, 13. Februar 2015 11:23

Alle Antworten

  • Hallo Andi,

    hier unter diesem Link S/MIME unter Windows 8 habe ich einige Lösungsvorschläge gefunden, die Du Dir ansehen kannst.

    Wenn Sie Dir aber nicht weiterhelfen, kannst Du auch die Lösung, die DJoTW hier unter diesem Link  Signieren mit S/MIME Zertifikat in TheBat! und komische Meldung in Outlook gepostet hat ausprobieren. 

    Was läuft als Antivirensoftware? Gibt es unterschiedliche AV auf den PCs? Das könnte auch das Problem erklären...

    Eine OST- oder PST-Reparatur, wie hier in diesem Artikel Reparieren von Outlook-Datendateien (PST und OST) beschrieben, wäre auch keine schlechte Idee.

    Gruß,

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.


    Mittwoch, 14. Januar 2015 15:38
    Moderator
  • Hallo Michaela,

    danke für deine Antwort. Leider haben deine Vorschläge nichts gebracht.

    Als AV haben wir den Trend Micro im Einsatz.

    Das Problem tritt nur bei WIN8 Clients auf.

    Vielleicht hast du noch einen guten Tipp für mich.

    Danke

    Gruß

    Andi

    Donnerstag, 15. Januar 2015 12:43
  • Hallo Andi,

    Haben Sie zufällig rausgefunden was die Lösung Ihre Frage ist?
    Wenn Sie eine Lösung gefunden haben bitte teilen Sie sie der Community mit, so dass auch andere davon profitieren können.
    Bitte beachten Sie, dass ich wegen keiner weiteren Aktivitäten das Thema als Diskussion verschieben werde. 

    Gruß,
    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 20. Januar 2015 07:27
    Moderator
  • Nein, leider nicht.

    Ich hoffe immer noch auf Hilfe!

    Danke

    Gruß

    Andi

    Dienstag, 20. Januar 2015 09:13
  • Fehler wurde seitens MS Support behoben.

    Folgender Befehl brachte die Lösung:

    certutil -f -user –p <pw> -importpfx <pfxfile> AT_KEYEXCHANGE

    Danke an das MS Support Team

    Freitag, 13. Februar 2015 11:23