none
Windows Small Buisness Server 2008 Premium: Installation des zweiten Servers RRS feed

  • Frage

  • Guten Morgen,

    ich hätte eine Kurze frage,

    Undzwar sind wir bei uns in der Firma auf Windows Server 2008 SBS Premium umgestiegen.

    Der SBS selbst ist schon für Testzwecke am Laufen.
    Jetzt würde ich gerne noch den Windows Server 2008 Standart Installieren doch leider sagt er mir das der CD-Key falsch wäre.

    ein Telefonat mit Microsoft ergab das diese Problem bekannt ist und sie mich Kontaktieren.

    Hat jemand vieleicht die Lösung für mich oder sollte ich auf den rückruf von microsoft warten?

    Gruß

    Alexander
    Dienstag, 1. Dezember 2009 08:02

Antworten

  • Hallo Andreas,

    Ja richtig als erstes habe ich mit der 1DVD aus dem Packet und dem ersten CD-Key den SBS Installiert mit exchange,dhcp,dns AD etc etc.

    Nun stand ich vor der Frage wie den Standart Server installieren der ja in der Premium Version enthalten ist.

    Ein kurzer anruf beim support und mir wurde gesagt legen sie die 1DVD ein und Installieren sie den Server mim zweiten key.

    und genau da haben die Probleme angefangen.

    Welche 2DVD ich habe hier insgesamt 4 DVD's

    1 DVD Windows Server
    2 DVD Reperaturtools
    3 DVD Windows Server Virtuell x86
    4 DVD Windows Server Virtuell x64
    5 DVD SQl Server Standart


    Gruß

    Alexander

    *update*

    So fragt mich nicht warum aber ich habe einfach mal die 4 DVD eingelegt und siehe da es geht bin gard am Updates Installieren!


    Dienstag, 8. Dezember 2009 12:42
  • Juup wollte gerade schreiben, das Du nicht die erste DVD wiedernehmen kannst, da sie SBS spezifisch ist.

    Also DVD 3 oder 4 je nach Bit-Version
    Gruß Ralph Andreas Altermann
    Dienstag, 8. Dezember 2009 17:03

Alle Antworten

  • Hallo Alexander

    Bei Lizenzierungsproblemen ist es am besten direkt mit dem Support Team zu arbeiten. Gibt es inzwischen etwas neues?

    Gruß
    Andrei
    Donnerstag, 3. Dezember 2009 10:41
    Moderator
  • Hi

    Danke für die Antwort.

    Ja es gibt etwas neues.

    Nachdem ich mehr mals beim Support angerufen hatte hat sich herraus gestellt das diese Problem kein Meter bekannt ist bei Microsoft.
    Danach haben wir uns direkt mit einem Teamleiter in verbindung gesetzt da auch bei anfragen einfach aufgelegt wurde.

    Das ende von Lied ist jetzt das wir von Microsoft hoffentlich morgen früh die neue Lizenz für den Server haben.

    Aber ich bin sehr enttäuscht von Microsoft da bezahlt man (man endschuldige den ausdruck) einen ar*** voll geld für Lizenzen und dann bekommt man so einen miserrablen Support!

    Wird woll das letzte Microsoft Produkt in unserer Firma gewäsen sein und die nächsten Server werden alle auf Linux laufen!

    gruß

    Alex
    Donnerstag, 3. Dezember 2009 14:52
  • Hi,

    was sagt denn Dein Lieferant der Software zu Deinem Problem ?
    Gruß Ralph Andreas Altermann
    Freitag, 4. Dezember 2009 13:41
  • Hi


    er hat nachgefragt bei seinem Softwarelieferanten die wussten aber auch keine lösung.

    gestern ist aus Amerika der neue Key eingetroffen!


    Aber es regt mich trozdem auf das der support so schlecht war und erst nach mehrer telefonaten sich jemand zuständig gefühlt hat!


    gruß

    Alexander
    Samstag, 5. Dezember 2009 11:35
  • Schön, das Du jetzt einen richtigen Key hast.

    Ja, so unterschiedlich können manchmal die Erfahrungen sein. Schade das Du schlechte Erfahrungen gemachst hast.

    Gruß Ralph Andreas Altermann
    Samstag, 5. Dezember 2009 11:48
  • Hi

    hier mal ein kleines update.

    Es geht immer noch nicht selbst mit neuem key geht es nicht!

    Antwort von Microsoft war nur" Da müssen wa doch mal schauen für was der Key freigegeben wurde"

    Also langsam komm ich mir verarscht vor.

    Langsam zweifel ich dran ob das so eine gute idee war auf Citrix und Microsoft zu setzen!

    Der Mitarbeiter von Microsoft aus München hat zwar gesagt ich kann den zweiten Server mit dem key vom ersten installieren aber nachdem ich dort alle Server rollen deinstalliert hatte ging garnix mehr dabei will ich doch einfach nur einen normalen windows 2008 server!

    gruß

    Alexander
    Montag, 7. Dezember 2009 20:55
  • Hi,

    fangen wir nochmal von vorne an.
    Du hast einen SBS2008 aufgesetzt, mit Exchange und irgendeiner Domäne firma.local zum Beispiel.

    Wie hast Du nun den zweiten Servern in Betrieb genommen ?
    Du kannst ja von der 2ten DVD erst einmal einen W2008STD Server (Nicht R2) ohne P-Key aufsetzen
    und Ihn mit "Connect" Deiner Domäne hinzufügen. Das hat doch soweit geklappt oder ?
    Gruß Ralph Andreas Altermann
    Dienstag, 8. Dezember 2009 07:56
  • Hallo Andreas,

    Ja richtig als erstes habe ich mit der 1DVD aus dem Packet und dem ersten CD-Key den SBS Installiert mit exchange,dhcp,dns AD etc etc.

    Nun stand ich vor der Frage wie den Standart Server installieren der ja in der Premium Version enthalten ist.

    Ein kurzer anruf beim support und mir wurde gesagt legen sie die 1DVD ein und Installieren sie den Server mim zweiten key.

    und genau da haben die Probleme angefangen.

    Welche 2DVD ich habe hier insgesamt 4 DVD's

    1 DVD Windows Server
    2 DVD Reperaturtools
    3 DVD Windows Server Virtuell x86
    4 DVD Windows Server Virtuell x64
    5 DVD SQl Server Standart


    Gruß

    Alexander

    *update*

    So fragt mich nicht warum aber ich habe einfach mal die 4 DVD eingelegt und siehe da es geht bin gard am Updates Installieren!


    Dienstag, 8. Dezember 2009 12:42
  • Juup wollte gerade schreiben, das Du nicht die erste DVD wiedernehmen kannst, da sie SBS spezifisch ist.

    Also DVD 3 oder 4 je nach Bit-Version
    Gruß Ralph Andreas Altermann
    Dienstag, 8. Dezember 2009 17:03
  • das hat mir mein Ansprechpartner bei Microsoft heute abend auch mitgeteilt.
    War auch sehr verwundert warum ich vom support gesagt bekommen ahbe ich soll wieder die erste CD nehmen!

    Vielen dank für die Hilfe ich komme morgen sicher wieder weil es dann an die GPO's geht :)

    gruß

    Alexander
    Dienstag, 8. Dezember 2009 20:48
  • Hi Alex,

    freut mich das wir Dir helfen konnten.

    Betr. GPO mach aber bitte ggf. einen eigenen Thread auf.
    Gruß Ralph Andreas Altermann
    Dienstag, 8. Dezember 2009 21:56
  • Jup wird dann ein neues Thema auf gemacht ist ja klar :)


    nochmals danke

    Gruß

    Alexander
    Mittwoch, 9. Dezember 2009 07:55