none
Windows Server 2008 R2 - Netzwerkdrucker lassen sich von Clients aus nicht hinzufügen RRS feed

  • Frage

  • Hallo zusammen,

    Bin mir jetzt nicht sicher ob dies in das Server oder GPO Firum gehört, da ich das PRoblem aber auch ohne die GPOs habe denke ich mal hierhin ;)

    Folgendes Setup :

    * Windows Server 2008 R2 - 64 Bit
    * Installierte Rolle : Druck- und Dokumentendienste (nur Druckserver als Rollendienst)
    * Ricoh MP C 4000 Drucker
    * Windows XP SP3 und Windows7 SP1 Clients

    Der Drucker ist freigegeben und im Verzeichnis veröffentlicht.

    Über die Gruppenrichtlinien habe ich mittlerweile noch folgende Einstellungen vorgenommen :

    Computerkonfiguration
    -> Richtlinien
    --> Sicherheitseinstellungen
    ---> Lokale Richtlinie / Sicherheitsoption
    -----> Geräte : Anwendern das Installieren von Druckertreibern nicht erlauben  : DEAKTIVIERT
    --> Administrative Vorlagen
    ---> Drucker : Annahme von Clientverbindungen zum Druckerspooler erlauben : AKTIVIERT
    ---> Drucker : Installation von Druckern, die Kernmodustreiber verwenden, nicht zulassen : DEAKTIVIERT
    ---> Drucker : Neue Drucker automatisch im AD veröffentlichen : AKTIVIERT
    ---> Drucker : Point-and-Print Einschränkungen : DEAKTIVIERT

    Benutzerkonfiguration
    -> Richtlinien
    --> Administrative Vorlagen
    ---> Systemsteuerung / Drucker : Hinzufügen von Druckern verhindern : DEAKTIVIERT
    ---> Systemsteuerung / Drucker : Netzwerk nach Druckern durchsuchen : AKTIVIERT
    ---> Systemsteuerung / Drucker : Point-and-Print Einschränkungen : DEAKTIVIERT


    Das Problem ist das ich nur als Administrator Drucker hinzufügen kann - wenn ich es als Benutzer versuchen erhalte ich grundsätzlich die folgende Fehlermeldung :

    "Aufgrund einer Richtlinie auf diesem Computer kann keine Verbindung mit dieser Druckerwarteschlange hergestellt werden"

    Kann mir jemand sagen welche Richtlinie dies jetzt noch sein kann !? Bzw. wie ich es schaffe die Drucker nun dem Client zur Verfügung zustellen. 


    So ein Problem hatte ich bisher noch nie :/


    Grüße
    Florian



     

     

     

    Dienstag, 9. August 2011 08:54

Antworten

  • PROBLEM GELÖST!!

     

    Also damit die XP Clients auch funktionieren muss man unter

    "Benutzerkonfiguration->Richlinien->Administrative Vorlagen->Systemsteuerung->Drucker" die Point and Print Einschränkung DEAKTIVEREN!!!!

     

    Bei Aktiv und der Angabe der Druckserver kam wie oben beschrieben immer das XP Problem auf!

    Erst nach dem DEAKTIVIEREN hat es geklappt

    • Als Antwort vorgeschlagen Steven86 Dienstag, 16. August 2011 10:00
    • Als Antwort markiert Florian S. _ Montag, 22. August 2011 15:00
    • Tag als Antwort aufgehoben Florian S. _ Montag, 22. August 2011 15:03
    • Als Antwort markiert Florian S. _ Montag, 22. August 2011 15:03
    Dienstag, 16. August 2011 10:00

Alle Antworten

  • Hallo,

    schau bitte einmal in die Einstellung "Point-and-Print für Pakete - Genehmigte Server"

    Zusätzlich sollte die Einstellung "Point-and-Print Einschränkungen" aktiviert und konfiguriert werden.
    (deaktiviert funktioniert zwar auch, allerdings solltest du laut Best Practise deine genehmigten Druckserver definieren wenn du schon die
    Installation von Druckertreibern für deine Anwender erlaubst)

    Siehe hier:
    http://blog.bistron.eu/active-directory/gruppenrichtlinien/point-and-print-beschrankungen-windows-7/


    Dienstag, 9. August 2011 09:30
  • Point-and-Print Einschränkungen habe ich aktiviert und konfiguriert auf den Server - das Problem bleibt aber bestehen.
    Vor allem ja auch bei Windows XP Clients !? Soweit ich das verstanden habe sollte die Point-and-Print Einschränkung eh nur für Vista aufwärts gelten.

    Noch eine Idee ?

    Mittwoch, 10. August 2011 10:13
  • Wurde die Richtlinie wirklich auf den Clients übernommen?

    Folgende Einstellung solltest du noch mal überprüfen ob die gezogen wird:

    Computerkonfiguration
    -> Richtlinien
    --> Sicherheitseinstellungen
    ---> Lokale Richtlinie / Sicherheitsoption
    -----> Geräte : Anwendern das Installieren von Druckertreibern nicht erlauben  : DEAKTIVIERT

     

    Das Point-and-Print Einstellungen werden von XP ignoriert, daher werden die nicht schuld sein. Du hast ja das Problem sowohl auf den Win7 als auch auf den WinXP Clients....

    Mittwoch, 10. August 2011 11:45
  • Hallo,

    hat der Tipp weitergeholfen?

    Gruss,
    Raul

    Freitag, 12. August 2011 08:53
  • Nein - leider nicht.

    Die Richtlinien werden laut rsop.msc übernommen !?
    Montag, 15. August 2011 11:45
  • hi

    genau das selbe problem habe ich auch

    Vista u. W7 laufen ohne Probleme, lediglich XP macht mucken!!

    Habe einen 2008er DC und einen 2008er Printserver, die GPOs angepasst wie best practice beschrieben, dennoch keine abhilfe. 

    XP Bringt immer die Meldung "Aufgrund einer Richtlinie auf diesem Computer kann keine Verbindung mit dieser Druckerwarteschlange hergestellt werden"

     

    ich sehe auch per rsop das die richtlinie am client angewendet wird.

    Dienstag, 16. August 2011 09:06
  • >Vor allem ja auch bei Windows XP Clients !? Soweit ich das verstanden habe sollte die Point-and-Print Einschränkung eh nur für Vista aufwärts gelten.

    Diese Einstellung gibt es auch bereits bei XP.

    Zumindest die Point and Print Einschränkungen. (Point-and-Print für Pakete gilt nicht, mein Fehler, ich hatte nicht gelesen dass es nur unter XP Clients auftritt)

     

    Prüfe bitte die Settings noch einmal an den XP Clients (auch in der Registry):

    http://support.microsoft.com/kb/319939/de

     

     

     

     

    Dienstag, 16. August 2011 09:47
  • PROBLEM GELÖST!!

     

    Also damit die XP Clients auch funktionieren muss man unter

    "Benutzerkonfiguration->Richlinien->Administrative Vorlagen->Systemsteuerung->Drucker" die Point and Print Einschränkung DEAKTIVEREN!!!!

     

    Bei Aktiv und der Angabe der Druckserver kam wie oben beschrieben immer das XP Problem auf!

    Erst nach dem DEAKTIVIEREN hat es geklappt

    • Als Antwort vorgeschlagen Steven86 Dienstag, 16. August 2011 10:00
    • Als Antwort markiert Florian S. _ Montag, 22. August 2011 15:00
    • Tag als Antwort aufgehoben Florian S. _ Montag, 22. August 2011 15:03
    • Als Antwort markiert Florian S. _ Montag, 22. August 2011 15:03
    Dienstag, 16. August 2011 10:00
  • >Bei Aktiv und der Angabe der Druckserver kam wie oben beschrieben immer das XP Problem auf!

    Hast du versucht den Drucker per FQDN zu verbinden?
    (wie in der Policy definiert)

    Dienstag, 16. August 2011 10:47
  • Jau sieht gut aus mit der deaktivierten Richtlinie :)
    FQDN hatte ich eingetragen, ja
    Montag, 22. August 2011 15:03