none
Ex2010 - Shared Mailbox empfängt nicht RRS feed

  • Allgemeine Diskussion

  • Tag zusammen,

    ich bereite geraden Ex2010 zur Umstellung auf 2016 vor. U. a. sollen Öffentliche Ordner durch shared Mailboxen abgelöst werden (womit ich mir die Umstellung der ÖO auf 2016 erspare).

    Nun habe ich mal eine Mailbox in der Ex-Verwaltungskonsole (GUI) angelegt und per Powershell (set-mailbox mysharedbox -type shared) in eine Shared Mailbox umgewandelt. Danach habe ich für mich SendAs und Vollzugriff gesetzt. Die Mailbox erscheint auch brav in Outlook.

    Ich kann nun zwar an mysharedbox@mydomain.tld ohne Fehlermeldung eine Email senden, aber diese Mail erscheint in der Shared Mailbox nicht.

    Was ist denn da noch falsch?


    Und Abends ein Glas Wein von AMAVINO

    Donnerstag, 13. Oktober 2016 09:53

Alle Antworten

  • Moin,

    bitte schön:

    https://support.microsoft.com/en-us/kb/2843677


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Donnerstag, 13. Oktober 2016 10:44
  • Hallo Robert,

    guter Versuch, aber da geht es darum, dass gesendete Emails statt im eigenen im gemeinsamen Postfach gespeichert werden. Ich finde die Standard-Einstellung aber richtig.

    Mein Problem ist, dass von extern, wie von intern auch, keine Emails im gemeinsamen Postfach ankommen.

    https://community.spiceworks.com/topic/379015-shared-mailboxes-not-receiving-external-incoming-email zeigt dass ich da nicht ganz alleine stehen. Aber alles dort beschriebene brachte mich bis jetzt nicht weiter.


    Und Abends ein Glas Wein von AMAVINO

    Donnerstag, 13. Oktober 2016 11:29
  • Moin,

    ok, sorry, missverstanden.

    Ein grundsätzliches Problem kenne ich da nicht, wir benutzen bei uns gut 100 Shared Mailboxen.

    Was sagen denn SMTP-Log und Tracking Log auf dem Exchange?

    Du kannst die aber auch gerne als normale Mailbox betreibenm wie im Link beschrieben. Technisch gibt es da nicht wirklich einen Unterschied.


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Donnerstag, 13. Oktober 2016 11:35
  • Die Logs werde ich noch mal durchgehen.

    Was die Nutzung betrifft mgast Du recht haben, aber lizenzrechtlich macht das nach meinem Kenntnisstand einen Unterschied, da shared Mailboxen doch nicht von den CALs abgezogen werden. Oder?


    Und Abends ein Glas Wein von AMAVINO

    Donnerstag, 13. Oktober 2016 11:41
  • CALs sind pro User oder pro Gerät, nicht pro Postfach.

    Wenn alle User eine CAL haben, ist Exchange komplett lizensiert, egal wie viele Postfächer es gibt.

    (Aussage gilt nur für MSFT, Dritt-Produkte zählen evt. anders)


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Donnerstag, 13. Oktober 2016 11:45
  • Bin viel weiter!

    Der Ablauf ist wohl vollkommen richtig. Dass keine Mails angezeigt werden ist wohl ein Rechte-Problem.

    Ich habe jetzt mal einen neuen User angelegt und dessen Mailbox für mich freigegeben. Ich bekomme die Mailbox auch brav angezeigt, auch die Ordneraulistung in der Box, nur keine einzige Mail, welche fehlerfrei an dieses Postfach gesendet wurde. Dann habe ich mich mal mit diesem neuen User angemeldet und siehe da: alle Mails ganz brav im Posteingang. Das ging wohl heute früh auch schon und deshalb auch keine Fehlermeldung. Jetzt muss ich nur noch finden wie die Rechte auch für die ganze Ordnerstruktur zu setzen ist und ich kann den nächsten Schritt beider Umstellung angehen.


    Und Abends ein Glas Wein von AMAVINO

    Donnerstag, 13. Oktober 2016 15:33
  • Du hast doch da Vollzugriff vergeben, oder?

    Dann gibt es keine weiteren Rechte mehr. Vollzugriff ist Vollzugriff - alle Berechtigungen auf alles.


    Gruesse aus Berlin schickt Robert - MVP Office Servers and Services (Exchange Server)

    Donnerstag, 13. Oktober 2016 16:20
  • Dachte ich auch, aber evtl. war ich nur zu schnell beim Testen. Nach erstmaligem manuellen Abrufen der Mails´im Postfach (Eigenschaften/Synchronistation zeigten Mails auf dem Server 2 im lokelen Ordner 0) klappt es jezt. Teste gerade ob das nun mit anderen in Zukunft klappt und dann geht es morgen weiter...

    Und Abends ein Glas Wein von AMAVINO

    Donnerstag, 13. Oktober 2016 16:26
  • Moin,

    kommen wir wieder dazu bei Exchange - be patient!

    Wie sieht es denn heute aus?

    Sowas kann übrigens im Worst-Case bis zu 48h dauern, schon gesehen.

    ;)


    Gruß Norbert

    Freitag, 14. Oktober 2016 08:42
    Moderator
  • Alles gut heute. Verschiebe gerade schon die Inahlte aus den ÖO in die neuen shared Boxen.

    Bin in dem Zusammenhang übrigens noch über eine Kleingikeit gestolpert: Wir betreiben Outlook im Cached Mode und da werden schon mal neu angelegte Unterorder in der shared Mailbox nicht angezeigt. Deaktivieren des Cached Mode führt dazu, dass diese neen Unterordner sofort angezeigt werden. Ich habe aber nun den Cached Mode wieder aktiviert, aber das herunterladen der freigegebenen Ordner deaktivert. Scheint bis jetzt gut zu funktionieren.


    Und Abends ein Glas Wein von AMAVINO

    Freitag, 14. Oktober 2016 09:03