none
Server über UNC-Kurzname nicht mehr erreichbar RRS feed

  • Frage

  • Hallo Gemeinde, ich hoffe hier kann mir jemand helfen.

    Ich habe einen Windows Server 2003 als DC. Die PCs in der Domäne haben seit Freitag das Problem, dass Laufwerksmappings auf den Servernamen (Bsp.: \\server1\freigabe) nicht mehr funktionieren. Verwende ich statt des Servernamens die IP-Adresse oder den langen UNC-Namen (\\server1.domäne.local\freigabe) funktionieren die Freigaben. Freigaben auf einem anderen Server funktionieren.

    Nutzer die sich über einen Terminalserver angemelden, haben die Probleme nicht.

    Ein Rechner der nicht Mitglied der Domäne ist, hat die Probleme auch nicht.

    Hat jemand eine Idee oder einen Tipp?

    Das Rücksetzen eines Computerkontos hat nicht funktioniert.

    Versuche ich von einem PC über die Netzwerkumgebung durch die Domäne zu browsen bekomme ich eine Zugriffsverletzung. Habe ich in der Exploreradresszeile eine Freigabe mit dem UNC-Langnamen eigetragen, kann ich auch alles inder Netzwerkumgebung sehen.

    Danke für helfende Hinweise und Tipps.

    Dirk.

    Sonntag, 18. Juli 2010 21:09

Antworten

  • So, das Problem scheint gelöst!

    Kaum löscht man einen falschen Pointer im WINS schon ist der Server auch wieder über den kurzen UNC-Namen erreichbar.

    • Als Antwort markiert Balin2 Montag, 26. Juli 2010 12:01
    Montag, 26. Juli 2010 12:01

Alle Antworten

  • Hi,

    Am 18.07.2010 23:09, schrieb Balin2:

    Nutzer die sich über einen Terminalserver angemelden, haben die Probleme nicht.
    Ein Rechner der nicht Mitglied der Domäne ist, hat die Probleme auch nicht.

    Dann hast du eine RIchtlinie auf die Computer deines AD gelegt, deswegen ist der Terminal Server und der Fremde PC nicht betroffen
    Diese schaltet zB den NetBios Helper DIenst auf deaktiviert oder
    manipuliert die DNS Suchsuffixe manipuliert etc.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 19. Juli 2010 06:56
  • Hi Mark,

    da in der letzten Woche keine Änderungen am System vorgenommen wurden und wir die Admins sind kann ich eine Richtlinie dafür weitestgehen ausschliessen.

    Es sieht nach einem DNS-Problem für die Laufwerksverbindungen bzw. die Serverauthentifizierungen aus, denn wie sich heute früh herausstellte bekommen Nutzer die Fehlermeldung "Der angegebene Benutzername ist identisch mit dem Benutzernamen, mit dem Sie angemeldet sind. Dieser Name wurde bereits ausprobiert. Es kann kein Domänencontroller zum Bestätigen diesen Namens gefunden werden."

     

    Wenn ich einen Ping auf den Server mit dem Kurznamen absetze tut das, Remote Desktop genauso. Nur Laufwerksmappings , Drucker, etc. wollen nicht über diesen Weg.

    Tschüß Dirk.

    Montag, 19. Juli 2010 08:39
  • Hi,

    Am 19.07.2010 10:39, schrieb Balin2:

    da in der letzten Woche keine Änderungen am System vorgenommen
    wurden und wir die Admins sind kann ich eine Richtlinie dafür
    weitestgehen ausschliessen.

    Dann schliesse es aus. Denn aktuell würde ich an deiner Stelle dein
    Taschengeld nicht drauf wetten. Es muss eine zentrale Konfig von euch
    sein, meinetwegen auch der Virenscanner und anderes gelumpe, denn sonst
    wäre es auch ein Problem des TS und des Fremdrechrechners

    Verschieb den Computer in eine andere OU.

    Es sieht nach einem DNS-Problem [...] aus,

    Nein, der DNS arbeitet nicht "Computerspezifisch".
    Wäre es der DNS, dann hätten alle das PRoblem, die diesen verwenden.

    "Der angegebene Benutzername ist identisch mit dem Benutzernamen,
    mit dem Sie angemeldet sind. Dieser Name wurde bereits ausprobiert.
    Es kann kein Domänencontroller zum Bestätigen diesen Namens gefunden
    werden."

    Kontrolliere Datum/Uhrzeit der Clients und vor allem:
    - Welcher DNS Server ist für die Verbindugn zuständig?
    - DNS Suchsuffix
       - primäre ... anhängen
       - übergeordnete ... anhängen
       - Adressen ... registrieren

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 19. Juli 2010 09:02
  • So wir konnten den Fehler jetzt etwas weiter eingrenzen, aber ich werde aus dem Verhalten nicht schlau.

    nbtstat -a SERVERNAME gibt auf dem Client "Host nicht gefunden" aber von einem anderen Server aus ist alles OK

    nbtstat -A ServerIP ist von Client und Server aus OK

    Nach einem Neustart des Servers hat von einem Testclient aus sogar kurz nbtstat -a SERVERNAME funktioniert

    Ich versteh es einfach nicht, vielleicht kann mir ja jemand helfen.

    Grüße Dirk.

     

    Mittwoch, 21. Juli 2010 07:15
  • So, das Problem scheint gelöst!

    Kaum löscht man einen falschen Pointer im WINS schon ist der Server auch wieder über den kurzen UNC-Namen erreichbar.

    • Als Antwort markiert Balin2 Montag, 26. Juli 2010 12:01
    Montag, 26. Juli 2010 12:01
  • Moin,

    Am 26.07.2010 14:01, schrieb Balin2:

    Kaum löscht man einen falschen Pointer im WINS schon ist der Server
    auch wieder über den kurzen UNC-Namen erreichbar.

    Die Fragte ist: Wer setzt/macht statische Einträge im WINS?

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 26. Juli 2010 18:33