none
SCCM 2012 SP1 Upgrade auf SCCM 2012 R2 Cu4 RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    wir haben unseren SCCM 2012 SP1 auf R2 upgegraded und stoßen nun auf einige Fehler.

    WSUS, MP und Reporting Role konnten wir fixen.

    Das einzige Problem, was wir "nur" noch haben ist, dass keine Application nach dem Deployment im Application Catalog oder im Software center zur Verfügung steht. Ist leider das grundlegende Feature von SCCM :)

    Die Log SMSAWEBSVCSetup.log und SMSPORTALWEBSetup.log sagen, dass der Application Catalog einwandfrei installiert und konfiguriert wurde.

    Ich finde leider auch keine Log, die mir mehr zu dem Problem sagen könnte. Alte Applikationen, die schon vorher im AppStore waren, können problemlos installiert werden. Nur neue erscheinen gar nicht erst im AppStore.

    Kennt Jemand das Problem?

    Dienstag, 31. März 2015 15:08

Alle Antworten

  • Ist unter \Überwachung\Übersicht\Systemstatus alles "grün"?

    Torsten Meringer | http://www.mssccmfaq.de

    Dienstag, 31. März 2015 15:14
    Beantworter
  • Hallo Torsten,

    anscheinend brauchte der SCCM nur etwas Zeit, damit er den Application Catalog neu aufbauen konnte. Seit heute sind neue Applikationen im AppStore vorhanden und auch installierbar.

    Ich würde nur gerne wissen, welche Log mir Informationen anzeigt, wenn ich eine Applikation deploye. distmgr.log ist ja nur für das distributieren auf den Siteservern verantworlich. Welche wäre für das Deployment zuständig?

    Mittwoch, 1. April 2015 13:12
  • "Aufgebaut" wird in diesem Sinne nichts. *Das* Logfile dafür gibt es nicht, da dabei viele Komponenten im Spiel sind (client- und serverseitig). Prinzipiell erstellt aber hauptsächlich der Policy_Provider (policypv.log) die Policies. 

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 1. April 2015 13:29
    Beantworter