none
SBS Push Mail / Kalender sync geht nicht RRS feed

  • Frage

  • Hallo,

    SBS2003 mit Exchange SP2.

     

    Push Mail der E-Mail und Kontake funktioniert wunderbar in beide Richtungen. Mein Problem ist, wenn ich Termine im Outlook oder Web Access eintrage kommen diese nicht aufs Telefon. Trage ich die Termine am Gerät ein, werden Sie in Outlook angezeigt.

    Das Thema wurde gestern noch hier geschrieben. Nur was dort zur Lösung führerte, klappt nicht.

    Zusammenfassend was ich gemacht mache:

    1. Assistenten für Internet erneut durchlaufen lassen

    2. Unterschiedliche Benutzer getestet

    3. Unterschiedliche Endgeräte: (HTC und Iphone)

    4. Virenscanner für den Exchange deinstalliert

    5. Formularbasierte Anmeldung deaktivert

    6. Ereignislogs zeigen keine Fehler.

     

    Idee?

     

    Danke

     

    Freitag, 22. Juli 2011 08:19

Antworten

  • Hallo,

     

    Fehler gefunden. Es lag im IIS am /exchange-oma Verzeichnis. Der Assistent hat da wohl blödsinn gemacht. Ich habe die Berechtigungen mit einem anderen SBS verglichen!! Dort gabs es Unterschiede mit der Authentifizierung!

     

    Sonntag, 31. Juli 2011 07:33

Alle Antworten

  • Hi,

    hast du schon die V-Dirs im IIS neu angelegt? http://support.microsoft.com/kb/883380/en-us

    Gruß

    Martin

    Freitag, 22. Juli 2011 10:46
  • Durchgeführt! Danach war owa nur von intern erreichbar. Danach habe ich den Internet Assistenten laufen lassen. Danach ging OWA wieder....

    Weitere Ideen?

     

    MFG Patrick

    Freitag, 22. Juli 2011 12:04
  • Hi Patrick,

    na klar ;-). Überprüfe einmal die Berechtigungen die Gesetzt sind: http://www.msexchange.org/tutorials/resetting-owa-folder-iis-security-permissions-exchange-2003.html

    Ich tippe ganz stark auf ein Berechtigungsproblem. Das hätte eigentlich schon mit dem Reseten der IIS V-Dirs gelöst sein müssen.

    Gruß

    Martin

    Freitag, 22. Juli 2011 12:42
  • Ist alles OK von den Rechten!
    Freitag, 22. Juli 2011 13:03
  • Tja, dann habe ich keine weitere Idee, außer den SBS mal durchzustarten. Wie gesagt, ich hatte mal bei nem Kunden ein sehr ähnliches Problem mit der synchro. des Kalender auf iOS Geräten. Damals konnte ich es durch das neu anlegen der V-Dirs lösen.

    Freitag, 22. Juli 2011 13:13
  • Neustart habe ich auch schon gemacht bevor ich was geprüft habe. Es ist auch kein Problem des Endgerätes. Iphone und HTC mit Windows Mobile zum Test verwendet!
    Freitag, 22. Juli 2011 13:47
  • Hi Patrick

    Hast du einen Test mit dem RCA durchgeführt https://www.testexchangeconnectivity.com?


    MfG Andy
    Sonntag, 24. Juli 2011 14:07
  • Hi...

     

    der Test meckert einfach nur das selbsterstellte Zertifikat an!

    Sehe ich das richtig das dieser Test "Verbindungstests für Microsoft Exchange-Webdienste" ab Exchange 2007 läuft?

     

    MFG

    Sonntag, 24. Juli 2011 17:36
  • Hallo,

    diesen Test kanst du auch für Exchange 2003 nutzen.

    um das anmeckern für das selbsterstellte Zertifikat zu umgehn kanst du im Test einen Hacken setztn "Vertrauensstellung für SSL ignorieren"

    jetzt sollte der Test durchlaufen.


    Mit freundlichen Grüßen Edmund Jung System Engineer KUMAtronik GmbH 86153 Augsburg Tel: +49 (0)170 3325 843 edmund.jung@kumatronik.de http://www.kumatronik.de wenn Sie eine schnelle Hilfe benötigen können Sie gerne auf einen Tel. Service von mir zurückgreifen (mit Rechnung)
    Montag, 25. Juli 2011 11:36
  • Hallo,

     

    Fehler gefunden. Es lag im IIS am /exchange-oma Verzeichnis. Der Assistent hat da wohl blödsinn gemacht. Ich habe die Berechtigungen mit einem anderen SBS verglichen!! Dort gabs es Unterschiede mit der Authentifizierung!

     

    Sonntag, 31. Juli 2011 07:33