locked
10Mbps bei ausgeschaltetem Computer RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen!

    Folgende Frage:

    Im eingeschalteten Zustand haben unsere Computer standartmäßíg 1000Mbps. Sobald ein Computer heruntergefahren wird und man auf dem dazugehörigen Switch den Port kontrolliert, wird dort als "Link Speed" 10Mbps angezeigt. Selbst wenn der Adapter und Systemsteuerung, Netzwerk und Adaptereinstellungen deaktiviert wird, zeigt er 10Mbps an!

    Meine Vermutung ist, dass der Computer oder die Netzwerkkarte sozusagen einen "Standby-Modus" einfährt und auf 10Mbps drosselt. Wake-On-Lan Funktionen wurden bereits im BIOS und auf dem entsprechenden Adapter in der Systemsteuerung deaktiviert.

    1. Liege ich mit meiner Vermutung richtig? Wenn nein, was hat es mit den 10Mbps auf sich?

    2. Kann man das komplett deaktivieren und macht das überhaupt Sinn?

    Danke im voraus und viele Grüße

    N. Tiltmann

    Mittwoch, 16. November 2016 08:17

Alle Antworten

  • Hi Nico,

    hast Du dadurch irgendwelche Probleme oder ist das nur ein "nice to know"? Ich würde vermuten, dass ein Netzwerkadapter ohne entsprechende Funktionstreiber und Betriebssystem dahinter nur 10 Mbps kann - quasi in einer Art Abwärtskompatibilitätsmodus, dass Du den Rechner zumindest netzwerkseitig einigermaßen erreichen kannst.

    Es könnte natürlich auch sein, dass das eine Art Standardanzeige des Switches ist, den Du verwendest (solange nichts anderes erkannt wird, bietet er eben nur 10 Mbps an).

    Wenn es Dir keine Probleme verursacht, solltest Du es einfach ignorieren.


    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Mittwoch, 16. November 2016 09:14
  • Hallo Ben,

    nein es gibt keine Probleme deswegen!

    Ich würde aber schon gerne wissen weshalb genau er auf 10Mbps drosselt, oder ob er tatsächlich nur 10Mbps anzeigt weil es ein "Standartwert" ist.

    Gefühlt habe ich halb Google schon durch, aber passendes dazu finde ich nicht ..

    Wäre einfach ein "Nice-To-Know" !

    Mittwoch, 16. November 2016 11:33
  • Schon mal in die Handbücher zu den Netzwerkkomponenten geschaut? ;-)

    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Mittwoch, 16. November 2016 13:41
  • Wenn es dafür mal so ein "Handbuch" gäbe...

    Ich habe mal ein bisschen herumgefragt, andere Erklärungen wären das z.B. die Verbindung auf 10Mbps gehalten wird, weil jedes Gerät damit kommunizieren kann.

    Ist das Gerät aus, so weiß der Switch ja erstmal nicht, ob das Gerät höhere Geschwindigkeiten erreichen kann. (Deshalb die 10Mbps, was natürlich auch eine "Standardanzeige vom Hersteller sein kann)

    Wird es nun angeschaltet, regulieren sich beide Geräte durch die Auto-Negotiation...

    Ein interessanter Ansatz wie ich finde!

    Gruß Nico

    Dienstag, 22. November 2016 07:04
  • ...wäre dann im Prinzip eine Ergänzung zu diesem Kompatibilitätsthema, das ich schon angesprochen hatte und klingt auch logisch. :-)

    Liebe Grüße

    Ben

    _____________________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Cloud Platform and Infrastructure

    MCSE Messaging

    MCSE Productivity

    _____________________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Dienstag, 22. November 2016 10:54