locked
Win 7 Netzwerkproblem bei wechsel zwischen LAN und WLAN RRS feed

  • Frage

  • Hallo, beim test von Win 7 rc 7100 stoße ich immer wieder auf dieses Netztwerkproblem:
    Das Dell 9300 Inspirion (2GB Ram, 100GB HDD)  ist in meiner Domäne als WG-pc eingrichtet. NIC + Wlan-nic ist alles installiert.

    1. Ich habe mehrere Netzwerklaufwerke auf einen Win SRV2003 eingerichtet. zurgiff auf Internet und Netzwerk und Daten laufen tadellos.
        Ich sehe in der Netzwerkumgebung alle Pc´s und Server in meinem Netzwerk.
    2. Starte ich nun das Notebook mit Wlan, kann ich in internet und das wars.
        ich seh mich nur selber und den WLAN-router in der Netzwerkumgebung und sonst nix,
        auch die festen Netzwerklaufwerke sind nich ansprechbar und rot-X.

    wo liegt nun der fehler.!! Hab ich während der Installation was übersehen.

    merci mal im vorraus

    lg robert ;-)
    Donnerstag, 14. Mai 2009 11:39

Antworten

  • Hallo

    Von deiner Beschreibung her liegt das Problem an der Konfiguration des Wireless Routers (Was für ein Model ist es?).

    Versuch die DHCP Role in den Router abzuschalten damit du deine IP-Adresse von dem Win SRV2003 bekommst. Stell auch sicher das der Router, der 2003-er und der Win7 in dem selben Subnet sind und der Router DHCP Requests weiterleiten kann.

    Gruß
    Andrei
    Dienstag, 9. Juni 2009 14:08

Alle Antworten

  • Hallo

    Von deiner Beschreibung her liegt das Problem an der Konfiguration des Wireless Routers (Was für ein Model ist es?).

    Versuch die DHCP Role in den Router abzuschalten damit du deine IP-Adresse von dem Win SRV2003 bekommst. Stell auch sicher das der Router, der 2003-er und der Win7 in dem selben Subnet sind und der Router DHCP Requests weiterleiten kann.

    Gruß
    Andrei
    Dienstag, 9. Juni 2009 14:08
  • Hallo Robert,

    Windows 7-10 Systeme haben oft Probleme mit dem gleichzeitigen Betrieb von LAN und WLAN. Du könntest die Netzwerkadapter Priorisieren, wie hier beschrieben:

    https://www.tecchannel.de/a/lan-verbindungen-priorisieren,2031475

    Ein weiteres Problem könnte Deine Antivirenlösung sein. Ich selber hatte schon öfter interessante Seiteneffekte mit der BitDefender Firewall. Einfach mal abschalten und gucken ob es dann funktioniert.

    Beste Grüße
    Christian

    Samstag, 22. Juli 2017 19:51