none
Exchange Organisation entfernen RRS feed

  • Frage

  • Hallo,

    ich habe ein etwas konfuses Problem. In einer Firma sollte ich Exchange einführen und das bisherige System ablösen (ist ein Linux-System). Ich wollte mit den Vorbereitungen beginnen mußte aber feststellen, das vor vielen Jahren Exchange 2007 (ohne SP) testweise installiert wurde und natürlich nicht sauber entfernt wurde. Ich kann aber über setup.com /mode:recoverserver nichts bewirken, da er mit SP3 streikt, da es nicht die ursprüngliche Build-Version war. SP0 geht aber auch nicht, da alle DC inzwischen W2008 R2 sind, er aber nach einem Global Catalog 2003 sucht.

    Ich würde am liebsten über Adsiedit die ganze Exchange-Orga löschen (ich weiß aucht nicht was sonst noch getestet wurde) und von dem Punkt anfangen, wo ich dachte ich würde da auch anfangen - bei Null.

    Gibts es bei diesem Weg bedenken oder Auswirkungen?

    Vielen Dank schon mal

    Christian

    Donnerstag, 21. Juni 2012 11:48

Antworten

  • Hallo,

    wenn dort gar keine Exchange im Einsatz sind, kannst du das m.E. bedenkenlos durchführen.

    Achtung! Der unsachgemäße Einsatz von ADSI Edit kann das AD zerstören!

    Und - der Weg ist der schnellste, aber offiziell seitens MS NICHT supportet.

    PS: Ich musste das auch schon diverse Mals so "cleanen"...

    ;)


    Gruß Norbert

    Donnerstag, 21. Juni 2012 11:54
    Moderator

Alle Antworten

  • Hallo,

    wenn dort gar keine Exchange im Einsatz sind, kannst du das m.E. bedenkenlos durchführen.

    Achtung! Der unsachgemäße Einsatz von ADSI Edit kann das AD zerstören!

    Und - der Weg ist der schnellste, aber offiziell seitens MS NICHT supportet.

    PS: Ich musste das auch schon diverse Mals so "cleanen"...

    ;)


    Gruß Norbert

    Donnerstag, 21. Juni 2012 11:54
    Moderator
  • Hallo Norbert,

    das ging aber schnell :-). Vielen Dank für die Info. Die Option die ganze Orga alle zu killen hatte ich noch nicht. Aber irgenwann ist immer das erst mal.

    Gruß Christian


    Donnerstag, 21. Juni 2012 11:57
  • Hallo,

    tja, so sind die MVP...4

    Den Pfad im ADSI kennst du?

    ;)


    Gruß Norbert

    Donnerstag, 21. Juni 2012 12:14
    Moderator
  • Hallo Norbert,

    sorry für die späte Antwort, hätte es fast vergessen, die Lösung hat bestens funktioniert. Es wurden alle Einstellungen richtig gesetzt und die Berechtigung gesetzt. Man muss aber noch die erstellten Domänen Exchange Konten löschen, da er diese sonst ein zweites mal anlegt mit einer 1 dahinter, und daran stört sich der BPA.

    Vielen Dank nochmals für die fixe Antwort.

    Gruß Christian.

    Dienstag, 26. Juni 2012 13:53