none
Disable "Press F1 for add-in Help" RRS feed

  • Frage

  • Can any body help to diable or inactive the help command in the visio 2010 ribbon menu.
    I didnt get any relevent idea in net.
    i want to disable the screentips of visio 2010 ribbon menu-"Press F1 for the add-in Help:.

    Thanx
    Thanks Jeeban
    Dienstag, 23. Februar 2010 05:10

Alle Antworten

  • You can turn off the screen tips under File > Options > General > ScreenTip style:

    Choose "Don't show ScreenTips"

    This would disable any functionality. It just eliminates display of the tips.
    Dienstag, 23. Februar 2010 18:23
    Moderator
  • A new article has been posted by the Visio Product team which discusses how to make changes to the Visio user interface. See the article at

    http://blogs.msdn.com/visio/archive/2010/02/24/user-interface-extensibility-in-visio-2010.aspx

    Donnerstag, 25. Februar 2010 17:35
    Moderator
  • Hi Fred

    Actually i want to disable the "Press F1 for addin Help" in the  screentip display box in the visio ribbon menu.

    When i disable the Help , then also it is comming.

     

    Thanks


    Thanks Jeeban
    Montag, 5. April 2010 10:09
  • At what point do you see this "Press F1 for addin Help"?

     


    Regards, Paul Herber, Sandrila Ltd. Engineering and software stencils and applications for Visio - http://www.sandrila.co.uk/
    Dienstag, 6. April 2010 09:41
  • I think I see the problem Jeeban is describing and have been wondering myself how to resolve it. It's not about turning off tooltip text altogether, it's about keeping Visio from being quite so helpful!

    The issue is that the tooltip text for each item on my add-in ribbon shows my descripton text, as it should, but below that it also shows:
       <name of my tab>
       Press F1 for add-in help.

    In many cases this will be confusing for users of my add-in because if they press F1 it will take them to Visio help, not to my help.

    Is that the text you're trying to eliminate, Jeeban?

    Dienstag, 6. April 2010 15:28
  • I'm looking for a solution to the issue that you've described, getting rid of the "Press F1 for add-in help." that appears below the screentip for my custom buttons.

       <name of my tab>
       Press F1 for add-in help.

    If someone knows how to get rid of that "Press F1 for add-in help." or trap it in an event so I can handle it... just for my customized buttons... that would be great!

     

    Montag, 12. April 2010 19:01
  • Yes Scott

    I want to disable that text "Press F1 for add-in help".

    Thanks


    Thanks Jeeban
    Samstag, 17. April 2010 06:16
  • Have you got any solution for this Scott ??

    If so please let me know.


    Thanks Jeeban
    Montag, 31. Mai 2010 10:17
  • Hi, I am facing the same problem. Did anyone find a solution for this? Thanks in advance
    Dienstag, 14. Dezember 2010 10:31
  • This appears to be a ribbon FAQ, and unfortunately the answer is "no, you can't do that, and here is why":

    http://social.msdn.microsoft.com/Forums/en-US/vsto/thread/fd820223-f947-4c10-a3df-902e98c596ab/

    Dienstag, 14. Dezember 2010 12:10
  • you can use keyboard remapper like KeyTweak, just change the F1 to something else
    Freitag, 2. März 2018 04:35