none
NDR einrichten für ExchangeServer 2010 - howto? RRS feed

Antworten

  • Hi Michael,
     
    da hatte sich doch etwas geändert - probier mal:
    Get-TransportServer | Set-TransportCONFIG -ExternalPostmasterAddress
    postmaster@xxxxx.com
     
    Dann sollte jetzt eigentlich alles gesetzt sein...
     
    Viele Grüße
    Christian
     
    Sonntag, 24. Oktober 2010 12:42
    Moderator

Alle Antworten

  • Hi golfzulu,
     
    > Kann mir jemand helfen NDR's für Exchange 2010 einzurichten?
     
    Ok, suchst du jetzt einen Dienstleister oder Forumsunterstützung.
     
    Eigentlich versendet der Exchange NDRs ohne dein zutun, daher die Frage: Was
    willst du genau erreichen und machen?
     
    Hier mit ein paar Infos zu NDRs:
     
    Willst du sie aktivieren/deaktivieren:
     
    ...oder eigene erstellen:
     
    Viele Grüße
    Christian
     
    Samstag, 23. Oktober 2010 13:50
    Moderator
  • Hallo Christian,

    vielen herzlichen Dank für Deine Antwort. Musste leider heute Mittag weg und hab erst jetzt Deine Nachricht gelesen.

    Ich suche eine Forumunterstützung. Ich hoffe, dass es für mich nicht zu schwierig wird die NDR's einzurichten.

    Hab mir mal Deine Links angeschaut und bin aber nicht viel "schlauer" geworden.

    Ich bekomme als Postmaster seit der Umstellung von 2003 auf 2010 keine NDR's mehr.

    Beim Hubtransport in den Standardeinstellungen sind die NDR's angehakt.

    In der Hubeinstellung --> Transporteinstellungseigenschaften --> Nachrichtenzustellung hab ich den Code 5.7.1 erfaßt.

    Müssen da alle Codes angegeben sein?

    Viele Grüße

    Michael

     

     

    Samstag, 23. Oktober 2010 18:47
  • Hi Michael,
     
    > Hab mir mal Deine Links angeschaut und bin aber nicht viel "schlauer"
    > geworden.
     
    Ok, dann hast du nicht genau gelesen:
    "Auch hier kann Exchange so konfiguriert werden, dass eine Kopie der
    Unzustellbar an ein besonderes Postfach z.B.: zwecks Fehlersuche gesendet
    wird."
     
    Postfach wählen:
    # Internet NDRS in eine Mailbox zustellen
    Set-OrganizationConfig -MicrosoftExchangeRecipientReplyRecipient Administrator
     
    Welche NDRs:
    # externe NDRs als Kopie
    Set-TransportConfig -GenerateCopyOfDSNFor 5.4.8, 5.4.6, 5.7.1, 5.7.2
     
    # Festlegen der NDR From Adresse die zugleich auch Kopieempfaenger ist
    Get-TransportServer | Set-TransportServer -ExternalPostmasterAddress
    postmaster@contoso.com
     
    Den Link auf die Technetlibrary findest du bei Frank auch und die Infos gelten
    auch für Exchange 2010:
     
    "However, Exchange 2007 does not enable this functionality by default. You
    must configure Exchange 2007 to copy NDRs to a mailbox."
     
    Die NDR-Übersicht gibt es hier:
     
    Ich hoffe mit den Infos klappt es nun...
     
    Viele Grüße
    Christian
     
    Sonntag, 24. Oktober 2010 08:46
    Moderator
  • Hi Christian,

    vielen Dank. Ich habe wahrscheinlich eher nicht verstanden....

    Die Befehle habe ich ausgeführt.

    Beim letzten (3.)  gab es eine Fehlermeldung:

    Get-TransportServer | Set-TransportServer -ExternalPostmasterAddress postmaster@xxxxx.com

    Es wurde kein Positionsparameter gefunden, der das Argument "postmaster@xxxxx.com" akzeptiert.
        + CategoryInfo          : InvalidArgument: (:) [Set-TransportServer], ParameterBindingException
        + FullyQualifiedErrorId : PositionalParameterNotFound,Set-TransportServer

    Sagt Dir die Meldung etwas?

     LG

    Michael

    Sonntag, 24. Oktober 2010 11:49
  • Hi Michael,
     
    > Get-TransportServer | Set-TransportServer -ExternalPostmasterAddress
    > postmaster@xxxxx.com <mailto:postmaster@xxxxx.com>
     
    hast du die Adresse deinem NDR-Postfach zugewiesen - gibt es diese Adresse
    überhaupt? Wahrscheinlich nicht und das ist dein Problem, weshalb der Befehl
    nicht klappt.
     
    Ordne dem Postfach die zusätzliche SMTP-Adresse zu und versuch es nochmal.
     
    Viele Grüße
    Christian
     
     
     
    Sonntag, 24. Oktober 2010 12:10
    Moderator
  • Moin,

    Get-TransportServer | Set-TransportServer -ExternalPostmasterAddress postmaster@xxxxx.com <mailto:postmaster@xxxxx.com>

    falls Du wirklich das "<mailto:postmaster@xxxxx.com>" angegeben hast ->
    bitte weglassen.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Sonntag, 24. Oktober 2010 12:14
  • Hi Christian,

    das habe ich mir auch zuerst gedacht.

    Es gibt bereits eine Verteilergruppe postmaster@xxxxx.com bei der ich als user Mitglied bin.

    Ist evtl. die Verteilergruppe das Problem?

    LG Michael

     

    Sonntag, 24. Oktober 2010 12:16
  • Kommando zurück, die komische Mail-Adresse hat mein Newsreader eingefügt.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Sonntag, 24. Oktober 2010 12:25
  • Hallo Robert,

    vielen Dank auch für Deine Hilfe.

    Das hab ich mir gedacht... Befehl habe ich nicht abgesetzt...

    Grüße aus dem Schwarzwald

    Michael

     

    Sonntag, 24. Oktober 2010 12:34
  • Hi Michael,
     
    da hatte sich doch etwas geändert - probier mal:
    Get-TransportServer | Set-TransportCONFIG -ExternalPostmasterAddress
    postmaster@xxxxx.com
     
    Dann sollte jetzt eigentlich alles gesetzt sein...
     
    Viele Grüße
    Christian
     
    Sonntag, 24. Oktober 2010 12:42
    Moderator
  • Hi Christian,

    das sieht jetzt besser aus.

    Sagt Dir folgende Warnmeldung etwas?

    WARNUNG: Der Befehl wurde erfolgreich abgeschlossen, es wurden jedoch keine Einstellungen von 'Transport Settings'
    geändert.

    Michael

    Sonntag, 24. Oktober 2010 12:49
  • Hallo Michael,

    das ist kein Problem. Die Meldung sagt nur aus, dass der von Dir eingetragene Wert bereits drinstand und daher nichts geändert wurde.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Sonntag, 24. Oktober 2010 13:28
  • Hi Michael,
     
    einiges hattest du ja schon über die EMC gesetzt und den Wert wahrscheinlich
    auch, deshalb war er schon vorhanden...
     
    Organization Configuration > Hub Transport > Global Settings > Properties
    General: external postmaster address
     
    Viele Grüße
    Christian
     
    Sonntag, 24. Oktober 2010 13:56
    Moderator
  • Hi Christian,

    es funktioniert jetzt. Allerdings nur mit Postfach Administrator.

    Die Verteilerliste postmaster mag er nicht!

    Vielen vielen herzlichen Dank an alle die mich unterstützt haben.

    LG

    Michael

    Dienstag, 2. November 2010 10:24