none
SBS 2011 Faxdienst startet nicht RRS feed

  • Frage

  • Hallo

    wir haben einen SBS 2011 welcher von einem SBS2003 migrieret wurde.

    Das Exchange 2010 musste ich per Hand nachinstallieren, da unbekannt Fehler dies im Erstlauf verhinderten.

    Mittlerweile habe ich viele Fehler beheben können, aber einer bleibt:

    Beim Fax Konfigurieren, kann man alle Infos eingeben bis auf die e-Mail Weiterleitung.

    Selbst wenn ich diese weg lasse und Fax konfigurieren klicke kommt folgender Warnhinweis und

    der Faxdienst startete nicht:

    Die Standardpostfachdatenbank konnte nicht gefunden werden. ....

     

    der BPA liefert leider dazu keine Hinweise.

    Exchange selbst funktioniert und die Postfächer arbeiten.

    Der PF mussten leider neu erstellt werden und die Inhalte von extern reinkopiert werden.

    Ich hoff einer von euch hat paar gute Ideen.

     

    Danke und LG Harald

     

     

    Montag, 26. September 2011 19:51

Antworten

Alle Antworten

  • Hallo Harald,

    Das Exchange 2010 musste ich per Hand nachinstallieren, da unbekannt Fehler dies im Erstlauf verhinderten.

    Mittlerweile habe ich viele Fehler beheben können, aber einer bleibt:

    der Faxdienst startete nicht:

    Die Standardpostfachdatenbank konnte nicht gefunden werden. ....

    Hmm kannst du uns vielleicht ein bisschen mehr über die Fehler sagen? Was waren das für Fehler? Gibt es jetzt noch weitere Einträge im Log?
    Wurde von Exchange gar nichts installiert oder hast du erst die alte Installation entfernt und dann wieder neu installiert?

    Viele Grüße - Malte Schoch - www.msblog.eu
    Montag, 26. September 2011 20:12
  • HI,

    wenn es sich um eine Neuinstallation handelt würde ich dir raten nochmal von vorne anzufangen. Wenn der Wizard beim SBS nicht durchläuft hast du schlechte Karten. Insbesondere weil der SBS mit seinen Assisteten an einigen Stellen etwas anders funktioniert.


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Dienstag, 27. September 2011 07:24
  • Hi

     

    das dachte ich auch nur leider hat der Assistent den Fehler reproduziert, trotz rückstieg.

    Mittlerweile ist eine Datenbank Appl drauf welche teuer ist wenn die Firma das nochmal installieren muss

    und die Daten schon geändert.

     

    Leider ist bein Rückstieg damit wirtschaftlich zu vermeiden.

    Ich habe den Sharepoint nochmal installiert/repariert, aber der Upgrade liefert immer einen Abbruch bei 9/10.

    Wenn ich den Dienst Bereich offen habe und währenddessen den SP Timer wieder starte läuft der upgrade durch.

    Danach sagt er ich soll "Upgrade_SPDatabaseContent" auf die Datenbanekn anwenden.

    Er meldet 3 eine davon ist die Sharpoint_Configurationdatabase, nur wenn ich das mache dann findet er die DB nicht ?

    Ich denke dass dies diese vom Faxdienst angesprochene Standardpostfachdatenbank ist ?

    Mittwoch, 28. September 2011 18:47
  • Hi,

    ich habe den Thread mal ins SBS-Forum geschoben, da ich denke, dass der Migration-/Installationsprozess hier besser beurteilt werden kann.

    Viele Grüße

    Christian 

    Donnerstag, 29. September 2011 07:20
    • Als Antwort markiert Harald H Samstag, 1. Oktober 2011 20:38
    Donnerstag, 29. September 2011 09:24
  • Hi Volker,

    ...super ich liebe Doppelpostings! :-)

    Wer schließt diesen Thread jetzt oder schiebt ihn zurück? ;-)


    __________________
    Viele Grüße
    Christian

    Donnerstag, 29. September 2011 09:39
  • Sorry dieser hier ist beim erstellen mir in dieses Forum an sich gerutscht.

    Ich weiss nur nciht ob es wirklich ein rein SBS Problem ist.

    Donnerstag, 29. September 2011 20:22