none
Outlook Anywhere Konfiguration - Registerkarte Verbinung fehlt RRS feed

  • Frage

  • Hallo Zusammen,

    bach dem Umzug der Postfächer von Ex2010 auf Ex2013 ist die Registerkarte unter den Outlook Konteneinstellungen / weitere Einstellungen ist die Registerkarte Verbindung verschwunden.

    Diese Karte fehlt bei allen Outlook Clients, so das es auch vom Exchange Server abgeschaltet sein könnte

    Kennt jemand den Registry Key / GPO um den Reiter wieder einzublenden. Auf dieser Registerkarte wird die Website für das OA eingetragen.

    Danke Euch und Grüssle aus Südbaden

    Torsten

    Montag, 30. November 2015 22:33

Antworten

  • Am 30.11.2015 schrieb Selensch:
    Hi,

    bach dem Umzug der Postfächer von Ex2010 auf Ex2013 ist die Registerkarte unter den*Outlook Konteneinstellungen / weitere Einstellungen* ist die Registerkarte*Verbindung* verschwunden.

    Dann könnte es sein, dass MAPI over http aktiviert ist. Dann gibts den nicht mehr. ;)

    Diese Karte fehlt bei allen Outlook Clients, so das es auch vom Exchange Server abgeschaltet sein könnte

    Richtig. Such mal nach Mapi-HTTP. Warum stört dich das?

    Kennt jemand den Registry Key / GPO um den Reiter wieder einzublenden. Auf dieser Registerkarte wird die Website für das OA eingetragen.

    Wenn du Autodiscover korrekt konfigurierst, dann macht das Outlook und Exchange ganz alleine. Und in Exchange 2013 will man nix mehr manuell konfigurieren. Glaubs mir.

    Bye
    Norbert


    Frank, I never thought I'd say this again. I'm getting the pig!
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Montag, 30. November 2015 23:25

Alle Antworten

  • Am 30.11.2015 schrieb Selensch:
    Hi,

    bach dem Umzug der Postfächer von Ex2010 auf Ex2013 ist die Registerkarte unter den*Outlook Konteneinstellungen / weitere Einstellungen* ist die Registerkarte*Verbindung* verschwunden.

    Dann könnte es sein, dass MAPI over http aktiviert ist. Dann gibts den nicht mehr. ;)

    Diese Karte fehlt bei allen Outlook Clients, so das es auch vom Exchange Server abgeschaltet sein könnte

    Richtig. Such mal nach Mapi-HTTP. Warum stört dich das?

    Kennt jemand den Registry Key / GPO um den Reiter wieder einzublenden. Auf dieser Registerkarte wird die Website für das OA eingetragen.

    Wenn du Autodiscover korrekt konfigurierst, dann macht das Outlook und Exchange ganz alleine. Und in Exchange 2013 will man nix mehr manuell konfigurieren. Glaubs mir.

    Bye
    Norbert


    Frank, I never thought I'd say this again. I'm getting the pig!
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Montag, 30. November 2015 23:25
  • ja, Mapi over HTTP ist eingeschaltet. Ne wollte nur wissen, warum es verschwunden ist.
    Threat ist somit als solved abgeschlossen

    Freitag, 4. Dezember 2015 01:09
  • Ansonsten ist es manchmal doch ganz nützlich wenn man weiß wie man OA für einzelne User wieder aktivieren kann:

    Key: HKEY_CURRENT_USER\Software\Microsoft\Exchange

    DWORD: MapiHttpDisabled

    Value: 1

    Grüße Jörg

    Samstag, 5. Dezember 2015 11:50
  • Ich habe die Aktivierung über die Registry versucht, aber ist leider nicht möglich. Office Standart 2013. Kann es sein das dies nur in der Pro Version möglich ist?

    Lg Markus

    Freitag, 19. Oktober 2018 11:15