locked
Lync 2013 Client - Anmeldedialog für Corporate Adressbuch / EWS URL Empty RRS feed

  • Frage

  • Hallo Technetter,

    Wenn die User sich im Homeoffice befinden, tritt oftmals das Problem auf, dass ein Dialog zur Eingabe von Anmeldeinformationen für den Zugriff auf das Unternehmens-Adressbuch nötig sind. Was die User auch eingeben, der Dialog erscheint immer wieder und die Anmeldeinformationen werden nicht akzeptiert. Es werkeln bei uns ein Office 2010 mit einem Exchange 2013 und Lync Client/Server 2013 zusammen.

    Im Internet ist das Problem nicht unbekannt, aber eine wirkliche Lösung konnte ich bisher nicht finden. Im Netz habe ich mehrere Verweise gefunden, die darauf schließen lassen, dass der Anmeldedialog mit der EWS Verfügbarkeit zusammenhängt. Andere Quellen deuten darauf hin, dass die Ursache darin liegt, wenn E-Mail-Adresse und SIP-Adresse ungleich sind. Ein vom Titel her passender KB-Artikel existiert zwar (http://support.microsoft.com/kb/2298541/de), aber die Client-Lösung ist bereits so aktiv (ohne Wirkung) und laut meiner Netzwerk-Kollegen sind keine Ports geblockt, der Outlook Client verbindet sich zu Exchange unabhängig von intern oder extern (abgesehen von einer vereinzelt auftretenende Exchange-Proxy-Zertifikats Fehlermeldung (Errorcode 0)) über Outlook Anywhere, eine Client-Firewall ist nicht aktiv und ein Lync-Proxy wird meines Wissens nach auch nicht betrieben.

    Ich weiß, dass Lync als Client sich für die Suche im Adressbuch an den Exchange wendet. Soweit ich mich richtig erinnere kontaktiert Lync zuerst Outlook und, falls Outlook nicht "gefunden" wird, Exchange über EWS.

    Es ist bei uns nun tatsächlich, aufgrund internationaler Standorte, so, dass die SIP für den Sign-In nicht der primären Exchange E-Mail-Adresse entspricht. Die User aus allen Standorten melden sich mit einer @domain.eu-SIP-Adresse am Lync an, während die E-Mail-Adressen @domain.de, @domain.nl, @domain.in oder @domain.pl sein können. Soweit ich das mit freiwilligen Test-Usern nachvollziehen konnte, liegen keine Anmeldeprobleme vor. Ich habe allerdings festgestellt, dass bei Abweichung zwischen Email und SIP die Konversationen nicht gespeichert werden, jedoch wird der User über verpasste Anrufe per Email informiert.

    Weiterhin habe ich festgestellt, dass weder intern noch extern der Lync Client die EWS Adresse ermitteln kann. Der Client - egal ob von intern oder extern - steht immer auf dem Status "EWS wurde nicht vollständig initialisiert" und die interne oder externe EWS Adresse ist leer, selbst nach 5 Stunden ändert sich das nicht. Ich denke hier liegt ein Konfigurationsfehler vor, ich kann nur nicht ersehen, ob dies an Exchange oder an Lync der Fall ist oder gar an einem Drittsystem wie Firewall. Das Aufrufen der Exchange-EWS-URL aus dem Browser liefert nach Eingabe des Domänenlogins korrekterweise den Fehler 600, also ist EWS erreichbar. Auf der anderen Seite stehen in Lync die Verfügbarkeitsinformationen richtig zur Verfügung, somit ist auch aus meiner Sicht Autodiscover funktionsfähig.

    Wie kann ich dieses Problem lösen, dass Lync keine Anmeldedialoge für das Unternehmens-Adressbuch mehr zeigt? Wo ist der Konfigurationsfehler zu suchen?

    Danke vorab und Viele Grüße
    SK

    Donnerstag, 3. Juli 2014 06:35

Antworten

  • Hallo,

    als erstes würde ich mal vermuten, dass sowohl intern wie auch extern Exchange Autodiscover nicht vernünftig konfiguriert ist.

    Wenn das Problem behoben ist, sollte EWS intern auf jeden Fall funktionieren. Für den externen Zugriff auf EWS benötigt man die dementsprechenden Konfiguration auf einem Reverse Proxy, ähnlich dem Lync Webservices oder Outlook Web Access.

    Da sollte die Fehlersuche beginnen.

    Viele Grüße


    UC Blog http://blogs.pepperhost.de

    • Als Antwort markiert SKuemmel Donnerstag, 10. Juli 2014 09:26
    Donnerstag, 3. Juli 2014 10:12

Alle Antworten

  • Hallo,

    als erstes würde ich mal vermuten, dass sowohl intern wie auch extern Exchange Autodiscover nicht vernünftig konfiguriert ist.

    Wenn das Problem behoben ist, sollte EWS intern auf jeden Fall funktionieren. Für den externen Zugriff auf EWS benötigt man die dementsprechenden Konfiguration auf einem Reverse Proxy, ähnlich dem Lync Webservices oder Outlook Web Access.

    Da sollte die Fehlersuche beginnen.

    Viele Grüße


    UC Blog http://blogs.pepperhost.de

    • Als Antwort markiert SKuemmel Donnerstag, 10. Juli 2014 09:26
    Donnerstag, 3. Juli 2014 10:12
  • Hallo,

    wir haben für die SIP-Domain die C-Name Records, die für Autodiscover gesetzt waren, auf A-Records umgestellt. Damit funktioniert jetzt die EWS Thematik und ich habe damit mehrere Probleme Lösen können:

    - Conversation History wird angezeigt
    - Call History wird angezeigt
    - Outlook-Kontakte werden synchronisisert
    - Keine Anmeldedialoge mehr bei der Adressbuchsuche

    Besten Dank für den Schubs in die richtige Richtung!

    Viele Grüße

    Donnerstag, 10. Juli 2014 09:30