none
Server 2012 DHCP Fehler 1059 RRS feed

  • Allgemeine Diskussion

  • Ich bin noch "Anfänger" und betreibe unter Server 2012 Hyper-V eine Testumgebung mit mehreren Servern und Clients. AD/DNS/DHCP laufen in einer virtuellen Maschine (auch 2012er).
    Vor einer Woche hab ich nun eine 2. Netzwerkkarte in den Hyper-V Server eingebaut und Link Aggregation (NIC Team) aktiviert. Nun läuft natürlich der DHCP nicht mehr! Die DNS Einträge ließen sich problemlos wieder herstellen. Die DHCP Rolle hatte ich auch schon deinstalliert, alle Einträge gelöscht und neu installiert. Die AD Bindung und alle Verteilregeln auch neu erstellt und trotzdem bekommen die Clients keine IP Adressen zugewiesen.

    "DHCP-Dienst konnte keinen Verzeichnisserver für die Autorisierung finden."

    Für Server 2008 gibt es ein entsprechendes Hotfix für den Fehler - funktioniert aber nicht unter Server 2012. Welche Möglichkeiten (ohne Neuinstallation) habe ich?

    Donnerstag, 20. Juni 2013 12:53

Alle Antworten

  • HI,

    wieso sollte jetzt DHCP nicht mehr laufen?
    Was hast Du mit der virtuellen Maschine gemacht? Active Directory auch deinstalliert? oder was meinst Du mit AD Bindung?
    Also:
    Du richtest das NIC Teaming auf dem physikalischen Host ein. Dann hast Du einen neuen Team Adapter. Den Team Adapter konfigurierst Du genauso wie den pyhsischen Adapter (IP, Einstellungen etc.) Dann gehst Du in den Hyper-V Manager und aenderst die Netzwerkkarte Deines virtuellen Switches auf den Team Adapter.
    Das sollte es dann schon gewesen sein.


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.galileocomputing.de/3276?GPP=MarcGrote

    Samstag, 22. Juni 2013 07:26
  • Hi,

    genau das hatte ich gemacht ... Weil ich unwissender Weise aber die DHCP Autorisierung (meinte ich mit Bindung zur AD) vorher nicht aufgehoben hatte klappte diese dann nicht mehr. Also habe ich die DHCP Rolle deinstalliert und alle Einträge im Ordner system32/dhcp gelöscht. Jetzt klappt die Bindung zwar wieder aber kein Client bekommt vom DHCP eine IP.

    Sonntag, 23. Juni 2013 09:18
  • Hi,

    schau mal in DSSITE.MSC - Ansicht Dienstknoten ... Services - NetServices nach, ob Dein DHCP Server dort eingetragen ist. Ggfs. den Eintrag nochmal rausloeschen und in der DHCP MMC erneut autorieresen.
    Dann schauen warum Clients keine IP bekommen. in C:\windows\system32\dhcp gibt es ein Log Verzeichnis pro Tag. Da mal rein schauen ob ein DHCP Client ueberhaupt eine DHCP Anfrage sendet.


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.galileocomputing.de/3276?GPP=MarcGrote

    Dienstag, 25. Juni 2013 06:49