locked
Windows 7 aktivieren RRS feed

  • Allgemeine Diskussion

  • Hallo, ich habe folgendes Problem:

    Windows 7 Clients werden installiert und als HomeOffice ausgebracht. Die Einwahl erfolgt über ein DSL-Modem und den integrierten VPN-Client.

    Der Benutzer wird automatisch angemeldet und ist stark eingschränkt, da nur der RDP-Client benötigt wird und Drucker bzw. Scanner installiert werden müssen. Windows wird zwar vorab schon aktiviert, aber nach 30 Tagen will der Client irgendwie wieder mit Microsoft reden und neu aktiviert werden. Über die VPN-Verbindung wäre dies möglich, aber für die Aktivierung soll ich mich als Administrator anmelden. Bei der Abmeldung wird aber die VPN-Verbindung getrennt und der Benutzer hat logischerweise das Passwort des Admins nicht.

    Gibt es eine Möglichkeit die Aktivierung über "Ausführen als" oder Ähnliches zu machen?

    Danke voraB

    aRMIN

    • Typ geändert Alex Pitulice Montag, 21. Juli 2014 07:00 Warten auf Feedback
    Mittwoch, 9. Juli 2014 14:13

Alle Antworten

  • Hi,

    Am 09.07.2014 16:13, schrieb AucheinName:

    Windows 7 Clients werden installiert und als HomeOffice ausgebracht.

    Du musst einen MAK Key verwenden, bzw. KEINEN Key, der sich gegen deinen KMS aktivieren möchte.
    Der MAK kann auch online gegen MS fragen, das erledigt dann der Dienst
    "Software Protection", aber das kann er eben nur mit dem richtigen Key.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Mittwoch, 9. Juli 2014 15:18
  • Hallo, ich habe einen MAK verwendet und Der ist richtig. Mein Problem liegt in der Ausführung als "Administrator" die nicht funktioniert. d.h. egal wie ich die Aktivierung starte, z.B. cmd als Admin und dann

    slmgr /ato oder slui * immer werde ich auf die Abmeldung des Benutzers und die Anmeldung als Administrator verwiesen.

    Gruß

    Armin

    • Bearbeitet AucheinName Donnerstag, 10. Juli 2014 07:27
    Donnerstag, 10. Juli 2014 07:27
  • Hi,

    Am 10.07.2014 09:27, schrieb AucheinName:

    Hallo, ich habe einen MAK verwendet und Der ist richtig. Mein Problem
    liegt in der Ausführung als "Administrator" die nicht funktioniert.

    Du musst den MAK nur einmalig bei der Installation mit /ipk mitgeben und per /ato aktivieren, danach sollte keinerlei Nachfrage mehr auftauchen.

    http://www.microsoft.com/licensing/existing-customers/product-activation-faq.aspx

    So die Theorie, die ich auch schon erfolgreich integriert habe :-)

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Donnerstag, 10. Juli 2014 08:09
  • Hallo,

    die Rechner sind schon fertig installiert, waren bei der Auslieferung aktiviert und stehen jetzt in den verschiedenen Locations draußen. Windows möchte jetzt eine erneute Aktivierung und ich muss mich via VNC

    einlocken und habe somit nur Benutzerrechte.

    Gruß

    Armin

    Donnerstag, 10. Juli 2014 11:43
  • Am 10.07.2014 13:43, schrieb AucheinName:

    Windows möchte jetzt eine erneute Aktivierung

    Ihr verwendet einen Proxy Server mit User Authentication?

    Dann müsst ihr entweder das SYSTEM der Computer nach draussen lassen, was sehr aufwendig ist oder besser die WPA Seiten ohne Proxy und ohne Auth. zulassen.

    http://support.microsoft.com/kb/921471/de

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Donnerstag, 10. Juli 2014 11:53
  • Hallo,

    sorry ich vergas zu erwähnen, wenn ich hier die Situation nachstelle (d.h. auch mit DSL und VPN) und mich als

    alls Admin anmelde ist alles gut. Auf der Firewall ist der Weg zu Microsoft_update / Lizenzierung frei (keinProxy etc.).

    Gruß

    Armin

    Donnerstag, 10. Juli 2014 13:02
  • Hallo Alex,

    leider nicht, ich hab's mit Vorortterminen erledigt.

    Gruß
    Armin

    Freitag, 25. Juli 2014 07:09