none
Outlook / OWA Element kann nicht gelöscht werden RRS feed

  • Frage

  • Hallo,

    ein Kollege kann in seinem Outlook 2013 bestimmte Mails nicht löschen.
    Outlook meldet einen unbekannten Fehler. Exchange Server ist 2010.
    Das Outlook läuft auf einer Windows 7 64-bit Workstation.
    Sonstige Mails lassen sich problemlos löschen und landen im Ordner gelöschte Objekte.

    Kann mir jemand helfen?
    Danke.

    Viele Grüße
    Roland


    Donnerstag, 13. August 2015 13:21

Antworten

  • Am 14.08.2015 schrieb Roland_Schmid:
    Hi,

    blöde Frage, warum bezieht sich unten genanntes Updaterollup 10 für Exchange Server, SP3 (KB3049853) nicht auf Exchange Server 2010 SP1 und Exchange Server 2010 SP2?

    Weils sich auf SP3 bezieht. Du mußt erst SP3 installieren und danach das
    passende Rollup für das SP3. Bevor die Frage kommt, rollups sind kumulativ.
    Du brauchst also nur das aktuellste installieren.

    Ist das das falsche Update für meinen Zweck?

    Nein ist das richtige. Dir fehlt nur noch SP3.

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.
    nntp-bridge Zugriff auf die MS Foren wieder möglich:
    https://communitybridge.codeplex.com/

    • Als Antwort markiert Roland_Schmid Dienstag, 18. August 2015 18:53
    Freitag, 14. August 2015 12:39

Alle Antworten

  • Moin,

    auch hier gilt, welches Outlook, Patchlevel? und wie sieht der Exchange aus?

    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Hat es der Kollege mal via OWA versucht?

    Liegt die Mail im eigenen Postfach oder in einem Public Folder?

    Oder in einem weiteren Postfach?

    ;)


    Gruß Norbert

    Donnerstag, 13. August 2015 19:14
    Moderator
  • Hallo,

    das Outlook 2013 des Kollegen hat die Version 15.0.475.1000 64-bit.
    Der Exchange Server hat die Version:

    [PS] C:\Windows\system32>Get-ExchangeServer|ft Name,Edition,AdminDisplayVersion -AutoSize
    
    Name            Edition AdminDisplayVersion
    ----            ------- -------------------
    VM-EXCHSRV2010 Standard Version 14.2 (Build 247.5)
    
    [PS] C:\Windows\system32>(Get-ExchangeServer vm-exchsrv2010).AdminDisplayVersion
    
    
    Major                     : 14
    Minor                     : 2
    Build                     : 247
    Revision                  : 5
    FilePatchLevelDescription :
    
    [PS] C:\Windows\system32>GCM exsetup |%{$_.Fileversioninfo}
    
    ProductVersion   FileVersion      FileName
    --------------   -----------      --------
    14.02.0390.003   14.02.0390.003   C:\Program Files\Microsoft\Exchange Server\V14\bin\ExSetup.exe
    

    Die Mails, die er nicht löschen kann liegen im eigenem Postfach. Der Fehler ist im Outlook, OWA und ActiveSync (iPhone) identisch
    Es betrifft seltsamerweise nur Mails, die von unserem KonicaMinolta (bizhub C284e) Scanner per Mail an den Kollegen versendet werden, wenn der Kollege etwas einscannt. Der KonicaMinolta ist Teil des lokalen Netzwerks. Andere Kollegen mit Outlook 2013 haben das Problem nicht.

    Viele Grüße
    Roland

    Freitag, 14. August 2015 10:07
  • Am 14.08.2015 schrieb Roland_Schmid:
    Hi,

    14.2 irgendwas ist SP2. Das is so uralt, da kann man lange überlegen oder
    einfach mal auf aktuellen Stand SP3 und RU10 bringen.

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.
    nntp-bridge Zugriff auf die MS Foren wieder möglich:
    https://communitybridge.codeplex.com/

    Freitag, 14. August 2015 11:17
  • Hi,

    werden die Exchange Updates nicht mit den Windows Updates des Windows Servers auf dem Exchange installiert ist mit installiert bzw. zum Download angeboten?

    Update des Exchange auf SP3 und RU10 ist ein Sprung von 3 Jahren!

    Viele Grüße
    Roland

    Freitag, 14. August 2015 11:48
  • Am 14.08.2015 schrieb Roland_Schmid:

    Hi,

    werden die Exchange Updates nicht mit den Windows Updates des Windows Servers auf dem Exchange installiert ist mit installiert bzw. zum Download angeboten?

    Nein. Nur die Rollups und die sind an die SPs gekoppelt. SP kommen schon
    seit Exchange 2007 nicht mehr per WSUS oder Microsoft Update. Interessant,
    dass das offenbar niemand bemerkt...

    Update des Exchange auf SP3 und RU10 ist ein Sprung von 3 Jahren!

    Ja, und? Dann hast du ja 3 Jahre lang nichts gemacht ;)

    Bye
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you
    with experience.
    nntp-bridge Zugriff auf die MS Foren wieder möglich:
    https://communitybridge.codeplex.com/

    Freitag, 14. August 2015 12:06
  • Hi,

    blöde Frage, warum bezieht sich unten genanntes Updaterollup 10 für Exchange Server, SP3 (KB3049853) nicht auf Exchange Server 2010 SP1 und Exchange Server 2010 SP2?
    Ist das das falsche Update für meinen Zweck?

    Update Rollup 10 For Exchange 2010 SP3 (KB3049853)

    Viele Grüße
    Roland


    Freitag, 14. August 2015 12:30
  • Am 14.08.2015 schrieb Roland_Schmid:
    Hi,

    blöde Frage, warum bezieht sich unten genanntes Updaterollup 10 für Exchange Server, SP3 (KB3049853) nicht auf Exchange Server 2010 SP1 und Exchange Server 2010 SP2?

    Weils sich auf SP3 bezieht. Du mußt erst SP3 installieren und danach das
    passende Rollup für das SP3. Bevor die Frage kommt, rollups sind kumulativ.
    Du brauchst also nur das aktuellste installieren.

    Ist das das falsche Update für meinen Zweck?

    Nein ist das richtige. Dir fehlt nur noch SP3.

    Bye
    Norbert


    Dilbert's words of wisdom #34:
    When you don't know what to do, walk fast and look worried.
    nntp-bridge Zugriff auf die MS Foren wieder möglich:
    https://communitybridge.codeplex.com/

    • Als Antwort markiert Roland_Schmid Dienstag, 18. August 2015 18:53
    Freitag, 14. August 2015 12:39
  • Nein ist das richtige. Dir fehlt nur noch SP3.

    Hi,

    ok danke.

    Viele Grüße
    Roland

    Freitag, 14. August 2015 13:33
  • Hallo,

    Problem gelöst, lag tatsächlich am veralteten Patchlevel des Exchange 2010.
    SP3 und Rollup 10 installiert und das Problem war weg.
    Mein Kollege kann nun all seine Mails löschen!
    Danke für die Hilfe.

    Viele Grüße
    Roland Schmid

    Dienstag, 18. August 2015 18:56
  • Am 18.08.2015 schrieb Roland_Schmid:
    Hi, Roland,

    Problem gelöst, lag tatsächlich am veralteten Patchlevel des Exchange 2010.

    Unglaublich, MS fixt tatsächlich Fehler in den regelmässig erscheinenden Servicepacks und Rollups. ;)

    SP3 und Rollup 10 installiert und das Problem war weg.
    Mein Kollege kann nun all seine Mails löschen!
    Danke für die Hilfe.

    Na dann zukünftig nicht solche riesigen Abstände beim Update installieren lassen.

    Viel ERfolg
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you with experience.
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Dienstag, 18. August 2015 19:28