none
Schwarzer Bildschirm beim SBS 2008 R2 RRS feed

  • Frage

  • Hallo zusammen,

    ich habe das Problem, dass manchmal beim SBS 2008 R2 Server nach dem Anmelden das Bild schwarz bleibt. Der Mauszeiger läßt sich noch bewegen aber sonst ist der Bildschirm schwarz. Der Server funktioniert aber ganz normal weiter. Ich bekomme weder lokal (über Monitor direkt) noch über RDP ein Bild. Ich bin echt ratlos. In der Ereignisanzeige ist alles ganz normal. Nach einer gewissen Zeit, ist das Bild wieder da.

    Es wäre super, wenn mir irgendeiner einen Tipp geben könnte.

    Gruß

    Schlaui

    Donnerstag, 12. April 2012 13:30

Antworten

Alle Antworten

  • ich habe das Problem, dass manchmal beim SBS 2008 R2 Server nach dem Anmelden das Bild schwarz bleibt. Der Mauszeiger läßt sich noch bewegen aber sonst ist der Bildschirm schwarz. Der Server funktioniert aber ganz normal weiter. Ich bekomme weder lokal (über Monitor direkt) noch über RDP ein Bild. Ich bin echt ratlos. In der Ereignisanzeige ist alles ganz normal. Nach einer gewissen Zeit, ist das Bild wieder da.

    Es wäre super, wenn mir irgendeiner einen Tipp geben könnte.

    Welche Grafikkarte bei welchen Treiberstand wurde verwendet? Ist diese Grafikkarte speziell für Windows Server 2008 R2 x64 freigegeben?

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Donnerstag, 12. April 2012 14:24
    Moderator
  • Es ist eine ATI ES1000 eingebaut. Soviel wie ich weiß ist sie für den Server freigegeben. Der Treiberstand: 23.06.2009 (8.240.50.5000)

    Der Server ist ein HP ProLiant ML350 G6.

    Gruß

    Schlaui

    Donnerstag, 12. April 2012 14:31
  • Es ist eine ATI ES1000 eingebaut. Soviel wie ich weiß ist sie für den Server freigegeben. Der Treiberstand: 23.06.2009 (8.240.50.5000)

    Der Server ist ein HP ProLiant ML350 G6.

    Spiel bitte mal das aktuellste BIOS sowie die neuste Firmware und zugehörige Treiber sämtlich(!) verbauter Hardware von HP ein.

    HP ProLiant ML350 G6
    BIOS - System ROM
    Version: 2011.05.05 (6 Jul 2011)
    http://www.hp.com/swpublishing/MTX-ef09a9ca3b024072b16fb68b74

    HP Smart Update Firmware DVD
    http://www.hp.com/swpublishing/MTX-94560dcc34e845edbb13a26792

    HP SmartStart CD
    http://www.hp.com/swpublishing/MTX-fa4e107ffbbd4ef394e57dd739

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Freitag, 13. April 2012 17:18
    Moderator
  • Was genau soll ein SBS 2008 R2 sein? Das Produkt gibt es nicht!
    Meinst du SBS2008 oder SBS2011?

    Ist die ATI Karte in dem Server onboard oder als Steckkarte verbaut?


    SBS Tipps unter: SBSfaq.de

    Oliver Sommer | MVP SBS | TrinityComputer.de | Fon +49 (5231) 458986-00
    SBS geeignete SSL Zertifikate von VeriSign/Thawte mit 3 Jahren Laufzeit für 95 EUR!! www.SBSTools.de
    Wake ON LAN (WOL) Erweiterung für SBS 2011, 2008 und 2003: www.SBSTools.de

    Samstag, 14. April 2012 20:42
    Moderator
  • SBS2008 R2. R2 steht für 64bit.

    Die ATI Karte ist onboard.

    Montag, 16. April 2012 11:35
  • Was  sagt HP dazu?

    Ich habe diverse ML350 G6 mit SBS 2008 und SBS2011 am Laufen und keine solchen Probleme.

    Auch mein Tipp ist entweder Hardware defekt oder Treiber Problem. Dies kann HP mit deren Diagnostiktool  schnell rausfinden.

    Gruß

    Mathias

    Dienstag, 17. April 2012 08:39
  • Das mit dem Diagnosetool von HP war genau die richtige Lösung. Nachdem ich die Auswertung an HP geschickt habe, hat HP

    festgestellt, dass ein Hardware defekt vorliegt. Das Bauteil wird heute noch ausgetauscht.

    Danke für die Hilfe.

    Gruß

    Schlaui

    Dienstag, 17. April 2012 13:16