none
Outlook Anywhere trotz Smarthost? RRS feed

  • Frage

  • Hallo,

    ich sitze schon zu lange vor dem Bildschirm, weil Outlook Anywhere nicht funktioniert (OL 2003, SBS 2003, Exchange 2003), weshalb ich jetzt feierabend machen werde. Und da ich vor lauter Wald die Bäume nicht mehr sehe frage ich mich gerade, ob ein Hinderungsgrund vielleicht der ist, dass der Exchange-Server seine Mails nicht über DNS verteilt sondern sich an einem Smarthost anmeldet und sie dort einliefert und dass er die eingehenden Mails von dort per POP3-Connector abholt. Hat diese Konfiguration einen Einfluss auf Outlook Anywhere??

    Vermutlich eine dumme Frage, aber wie gesagt - ist schon spät...

    Jedenfalls danke für eine kurze Schelte inkl. Antwort... ;-)

    Stefano

    Freitag, 23. Dezember 2011 22:03

Antworten

  • Hallo Christoph, hallo Malte,

    besten Dank für eure Antworten, es hat mir schon mal weitergeholfen zu wissen, dass die Smarthost-Konfiguration mit dem Outlook RPC über HTTP nichts zu tun hat, so konnte ich die Problemursache dann relativ schnell finden.

    Ein Problem war, dass eine Weiterleitung des Ports 443 auf der Firewall (Draytek Vigor) nicht ausreichte, es musste auch noch eine eingehende Filterregel erstellt werden. Das zweite Problem war, dass auf dem Outlook-PC noch kein Zertifikat vorhanden war. Also habe ich auf dem Server das Zertifikat in eine Datei exportiert und auf dem Client importiert (und dabei als Speicherort die "vertrauenswürdigen Stammzertifizierungsstellen" oder so ähnlich ausgewählt). Danach hat's funktioniert.

    Vielen Dank nochmal,
    Stefano

    • Als Antwort vorgeschlagen Malte Schoch Mittwoch, 28. Dezember 2011 12:17
    • Als Antwort markiert Alex Pitulice Donnerstag, 29. Dezember 2011 13:09
    Mittwoch, 28. Dezember 2011 11:43

Alle Antworten

  • Hi Stefano,

    dass Du einen Smarthost benutzt hat keinerlei Auswirkung auf Outlook Anywhere (das ist übrigens die neue Bezeichnung, mit Deinem Exchange 2003 heisst das noch RPC über HTTP).

    Du bindest hier eigentlich nur Deinen Client antatt mit RPC (viele Ports) über HTTPS (1 Port ) an. RPC wird über HTTPS getunnelt.

    Was ist denn genau Dein Problem , bzw was funktioniert denn nicht ?

    Schon mal hier vorbei geschaut?  http://www.msxfaq.de/clients/oaserver.htm


    Grüße, Christoph
    Freitag, 23. Dezember 2011 22:57
  • Hallo Stefan,

    zusätzlich zu Christoph...
    wie hast du das ganze denn eingerichtet?
    Hier ist auch noch eine gute Anleitung:
    http://www.petri.co.il/how-can-i-configure-rpc-over-https-on-exchange-2003-single-server-scenario.htm

    --
    Gruß Malte Schoch
    www.msblog.eu

    Freitag, 23. Dezember 2011 23:38
  • Hallo Christoph, hallo Malte,

    besten Dank für eure Antworten, es hat mir schon mal weitergeholfen zu wissen, dass die Smarthost-Konfiguration mit dem Outlook RPC über HTTP nichts zu tun hat, so konnte ich die Problemursache dann relativ schnell finden.

    Ein Problem war, dass eine Weiterleitung des Ports 443 auf der Firewall (Draytek Vigor) nicht ausreichte, es musste auch noch eine eingehende Filterregel erstellt werden. Das zweite Problem war, dass auf dem Outlook-PC noch kein Zertifikat vorhanden war. Also habe ich auf dem Server das Zertifikat in eine Datei exportiert und auf dem Client importiert (und dabei als Speicherort die "vertrauenswürdigen Stammzertifizierungsstellen" oder so ähnlich ausgewählt). Danach hat's funktioniert.

    Vielen Dank nochmal,
    Stefano

    • Als Antwort vorgeschlagen Malte Schoch Mittwoch, 28. Dezember 2011 12:17
    • Als Antwort markiert Alex Pitulice Donnerstag, 29. Dezember 2011 13:09
    Mittwoch, 28. Dezember 2011 11:43
  • Hallo Stefan,

    vielen Dank für die Rückmeldung :-)

    --
    Gruß Malte Schoch
    www.msblog.eu

    Mittwoch, 28. Dezember 2011 12:17