none
Exchange Server 2013 - Öffentliche Ordner werden weder im Outlook noch im OWA angezeigt / keine Verbindung RRS feed

  • Allgemeine Diskussion

  • Hallo allerseits,

     

    ich habe ein Problem mit einem Exchange Server bei einem Kunden und hoffe, dass ihr mir bei helfen könnt.

     

    Problembeschreibung:

     

    Exchange Server 2013 installiert auf Windows Server 2012 R2. Outlook Versionen sind 2013-2016.

     

    Der Zugriff auf die öffentlichen Ordner hat bei allen Usern mit allen eingesetzten Outlook Versionen bis vor Kurzem einwandfrei funktioniert.

     

    Bei allen Usern, die bis zu einem bestimmten Zeitpunkt angelegt wurden, funktioniert der Zugriff auf die öffentlichen Ordner problemlos. Alle neuen User egal mit welcher Berechtigung auch mit der Berechtigung Domain-Admin können die öffentlichen Ordner nicht sehen und zwar weder im OWA noch im Outlook.

     

    Beispiel:

    User A war im April 2017 angelegt worden und kann von allen Client-Rechnern mit unterschiedlichen Outlook Versionen auf die öffentlichen Ordner zugreifen.

     

    User B wurde im September 2017 mit exakt den gleichen Berechtigungen und in der selben OU wie User A angelegt kann aber von keinem Client-Rechner egal mit welcher Outlook Version, auf die öffentlichen Ordner nicht zugreifen. Über OWA auch nicht.

     

    Folgende Maßnahmen habe ich bis jetzt durchgeführt:

    - Erstellen eines neuen Outlook Profils.

    - Erstellen eines neuen User Profils.

    - Installation allen neuen Updates auf dem Exchange Server zuletzt das Exchange Server Update CU12 (KB3184736).

    - Neustart des Servers.

    - Entfernen und wieder Erteilen der Berechtigungen.

    - Für einen Testuser sogar mit Domain-Admin/Administrator Rechten.

    - Prüfen/Deaktivierung der Firewall/Virenscanner.

    - Prüfen der Berechtigungen über PowerShell mit get-publicfolderclientpermission etc.

    Remove/add-publicfolderclientpermission brachte auch keinen Erfolg.

    - Deaktivieren/Aktivieren des Cache Modus.

    - Microsoft.Exchange.RpcClientAccess.Service.exe ist gestartet.

     

    Das Komische ist, dass bei alten Usern der Zugriff auf die öffentlichen Ordner auch nach Entfernen der Berechtigung funktioniert. Bei den neuen Usern kann man machen was man will es will einfach nicht funktionieren.

     

    Verbindungsstatus von Outlook zeigt die Verbindung zu den öffentlichen Ordnern nur bei alten Usern, bei den neuen Usern jedoch nicht.

     

    Ich hoffe, ich habe euch genug Informationen zur Verfügung gestellt, um mir bei diesem Problem helfen zu können.

     

    Für eure Hilfe bedanke ich mich im Voraus.

     

    Viele Grüße

    alex_sport

    Freitag, 20. Oktober 2017 09:55

Alle Antworten