none
Objekt domain\users\Administrator wurde beschädigt und befindet sich in einem inkonsistenten Zustand. RRS feed

  • Frage

  • Hallo in die späte Runde,

    habe hier eventuell ein "kleines" Problem - auf einem Windows Server 2012 R2 hab ich einen Exchange 2013 SP1 aufgesetzt. Soweit lief alles normal durch und nach Installation konnte ich über das ECP mich am Exchange Server als Administrator anmelden. (Noch eine Anmerkung, wir sitzen hier noch einen EX2007 SP3 ein, der dann durch den neuen Server abgelöst werden soll)

    Nun erhalte ich aber eine Fehlermeldung im Postfach des Administrators, diese lautet:

    Das Objekt "domain\users\Administrators" wurde beschädigt und befindet sich in einem inkonsistenten Zustand.Überprüfungsfehler:

    "Database" ist für "UserMailbox" verbindlich

    Ansonsten kann ich soweit alles auf dem Exchange Server durchführen, ich habe dann noch versucht das Administrator-Postfach zu migrieren auf die 2013-Datenbank, diese schlägt dann aber fehl - weil das Postfach inkonsistent ist.

    Wie kann ich das Postfach auf Konsistenz prüfen und reparieren lassen unter EX 2013?

    Freitag, 25. April 2014 18:18

Antworten

  • Moin,

    lautet das Objekt in der Fehlermeldung wirklich auf die Mehrzahl "Administrators"? Oder ist das nur ein Tipp-Fehler von Dir?

    Normalerweise sollte das ja ein Benutzerkonto sein und "Administrator" heißen.

    Wenn es sich um das Admin-Konto handelt, starte auf dem Ex 2013  die EMS und führe folgenden Befehl aus:

    Set-Mailbox Administrator -Database NAME_EINER_EXISTIERENDEN_DATENBANK

    Die Datenbank kann bereits auf Ex 2013 sein. Ich gehe dabei davon aus, dass mit dem Postfach des Admins nicht gearbeitet wurde und daher keine Daten zu retten sind. Eine Migration dieses Postfaches ist danach natürlich nicht mehr notwendig.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert Alex Pitulice Dienstag, 29. April 2014 15:54
    Freitag, 25. April 2014 20:23