none
SBS 2008 bei Remotedesktopverbindung wird der Sound abgeschalten RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen, folgendes Problem besteht: Wir haben einen Windows Small Business Server 2008 64bit und dort ist eine PCIe Soundkarte verbaut, welche benötigt wird, um einen permanenten Sound auf einem Lautsprecher auszugeben. Wenn sich jetzt jemand aus dem lokalen Netzwerk per Remotedesktopverbindung einloggt, so wird der Sound deaktiviert. Wird sich aber über ein anderes Programm (z.B. TeamViewer) auf den Server eingeloggt, passiert das nicht.

    Ich benötige dringend abhilfe für dieses Problem. Wer kann mir weiter helfen.

    Danke bereits im Voraus.

    Donnerstag, 13. Oktober 2011 07:05

Alle Antworten

  • Am 13.10.2011 09:05, schrieb Rene Schön:

    so wird der Sound deaktiviert

    Deaktiviere die RemoteAudioWiedergabe in deinen RDP Einstellungen,
    entweder auf dem Client in seinen Verbindungseigenschaften "Lokale
    Ressourcen" oder am SBS in seinen TerminalServer Einstellungen, die die
    Autdioumleitung zulassen oder deaktiviere es per GPO am Server oder am
    Client.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Donnerstag, 13. Oktober 2011 08:27
  • Hallo,

    hat der Tipp von Mark weitergeholfen?

    Gruss,
    Raul

    Dienstag, 18. Oktober 2011 09:18
    Moderator
  • Entschuldigt für die späte Antwort. Nein leider nicht. Ich kann die Remote Audio Wiedergabe zwar schon deaktivieren, leider schmeißt er mir den Sound-Adapter trotzdem raus. Weil das Windows für Remote-Zugriff dann einen "Remote Audio Treiber" simuliert. Egal ob der Sound abgespielt wird, oder nicht. Und da die eingebaute Soundkarte 4 Ausgänge hat, kommt der SBS wohl mit dem Remote Audio Treiber nicht klar. Wir haben das jetzt über VNC gelöst. Das funktioniert auch.

    Gruß René


    Mittwoch, 27. Juni 2012 19:52