none
Postfach von einer DB in die andere verschieben MX2010 RRS feed

  • Frage

  • Hallo,
    will unsere Userpostfächer etwas aufteilen.
    Wie kann ich die User von einer DB in die andere verschieben ?
    In der Management Console habe ich nichts gesehen (vieleicht schon zu spät).

    Danke und Gruß

    Stefan

    Dienstag, 23. November 2010 18:43

Antworten

  • OK, Fehler selbst gefunden.
    Nach der Migration von 2003 nach 2010 waren die alten "MoveRequest" noch vorhanden.
    Mit dem Befehl "Get-MoveRequest | Remove-MoveRequest" war auch dann dieses Problem gelöst.

    Gruß

    Stefan

    • Als Antwort markiert StefanSa Mittwoch, 24. November 2010 17:01
    Mittwoch, 24. November 2010 17:01

Alle Antworten

  • Hi Stefan,

    will unsere Userpostfächer etwas aufteilen.
    Wie kann ich die User von einer DB in die andere verschieben ?
    In der Management Console habe ich nichts gesehen (vieleicht schon zu spät).

    was hälst du von "Neue lokale Verschiebeanforderung" über die rechte Maustaste
    am Objekt?

    ...oder per Shell mit new-moverequest

    siehe:
    http://technet.microsoft.com/en-us/library/dd298174.aspx

    Viele Grüße
    Christian

    Dienstag, 23. November 2010 19:01
    Moderator
  • Christian,
    anscheinend so enfach nicht.
    hab eine zweite MailBox DB erstellt und habe aber nach wie vor in der Managementkonsole nicht die Option
    "Neue lokale Verschiebeanforderung" bei den Postfächern wie auch schon von mir vermutet.

    Mach ich was falsch ?

    Danke und Gruß.

    Stefan

    Mittwoch, 24. November 2010 16:49
  • OK, Fehler selbst gefunden.
    Nach der Migration von 2003 nach 2010 waren die alten "MoveRequest" noch vorhanden.
    Mit dem Befehl "Get-MoveRequest | Remove-MoveRequest" war auch dann dieses Problem gelöst.

    Gruß

    Stefan

    • Als Antwort markiert StefanSa Mittwoch, 24. November 2010 17:01
    Mittwoch, 24. November 2010 17:01
  • Hi StefanSa,

    OK, Fehler selbst gefunden.
    Nach der Migration von 2003 nach 2010 waren die alten "MoveRequest" noch vorhanden.
    Mit dem Befehl "Get-MoveRequest | Remove-MoveRequest" war auch dann dieses Problem gelöst.

    ich vermute mal, dass du SP1 noch nich installiert hast - das solltest du mit
    RU1 unbedingt nachholen, dann hättest du auch den neuen Befehl gehabt:
    http://www.msxfaq.de/admin/servicepack2010sp1.htm

    Viele Grüße
    Christian

    Donnerstag, 25. November 2010 09:17
    Moderator
  • Doch hab ich, mit dem passenden RU1
    Donnerstag, 25. November 2010 10:13
  • Hi Stefan,

    Doch hab ich, mit dem passenden RU1

    hätte mir deinen Post nur mal richtig durchlesen müssen! :-) Die Befehle waren
    ja richtig nur must der Move-Request gelöscht werden...
    Viele Grüße
    Christian

    Donnerstag, 25. November 2010 18:15
    Moderator
  • Am Wed, 24 Nov 2010 17:01:40 +0000 schrieb StefanSa:

    OK, Fehler selbst gefunden.
    Nach der Migration von 2003 nach 2010 waren die alten "MoveRequest" noch vorhanden.
    Mit dem Befehl "Get-MoveRequest | Remove-MoveRequest" war auch dann dieses Problem gelöst.

    Gruß

    Stefan

    Darum haben die Postfächer auch immer noch einen kleinen grünen Pfeil
    dran... ;)

    Angeblich ist ein Schalter in Arbeit, mit dem man in der Shell beim
    Verschieben gleich angeben kann, wann die Anforderung nach Erledigung
    wieder gelöscht wird.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Freitag, 26. November 2010 09:35