none
Migration Exchange 2007 zu Exchange 2013: Postfächer werden nach Absturz nicht weiter migriert RRS feed

  • Frage

  • Hallo zusammen,

    nachdem mir bei anfänglichen Migrationsproblemen in diesem Thread (http://social.technet.microsoft.com/Forums/de-DE/33e92acc-82f5-49e3-8bfb-d0d31f366496/exchange-migration-2007-zu-2013-verschieben-groer-postfcher-bleibt-hngen?forum=exchange_serverde) schon super geholfen wurde habe ich leider in meiner Migrations-Testumgebung nun ein weiteres Problem.

    Aktuell sieht die Testumgebung (unter HyperV virtualisiert) so aus:

    1x Windows Server 2003 x64 mit DC-Rolle und Exchange 2007 SP3 + letzte Updates

    2x Windows Server 2012 R2 DC

    1x Windows Server 2012 R2 mit Exchange 2013 CU3

    Die Migration klappte jetzt wirklich besser als mit dem CU1 und funktioniert soweit auch. Nun ist allerdings während der Migration der Plattenspeicher auf dem Exchange 2013 zur Neige gegangen. Da der Server nicht mehr vernünftig reagierte und auch nicht wirklich runterfahren wollte, habe ich die VM dann einfach hart abgeschaltet. Dabei befand diese sich noch in der Migrationsphase.

    Nachdem ich der VM-HDD mehr Speicherplatz zugewiesen habe, habe ich den Server wieder gestartet und den Festplattenplatz über die Datenträgerverwaltung zugewiesen. Der Exchange-Server läuft auch. So weit so gut.

    Allerdings lassen sich die verbliebenen Postfächer nicht mehr dazu bewegen sich vom Exchange 2007 auf den Exchange 2013 umzusiedeln. Ich habe die Migrations-Batch gelöscht und die Postfächer zu einer neuen hinzugefügt, aber auch da tut sich nichts mehr. Auch ein Postfach, dass ich zu Testzwecken noch gar nicht in der alten Migrations-Batch drin hatte wird nicht verschoben.

    In den entsprechenden Logs steht, dass der Verschiebungsvorgang erneut gestartet wurde und dass das Quell- und Zielpostfach verbunden sind. Weiter passiert da nichts. Auch eine Abfrage über die Powershell ergibt nur, dass die Migration die Postfächer "InProgress" ist. Die Datenbank habe ich auch überprüft und diese hatte keinen DirtyShutdown oder dergleichen. Kann man an einer anderen Stelle genauer sehen was gerade passiert?

    Im Ereignis-Log gab es folgende Fehler vor der Speichervergrößerung:

    428: Das Datenbankmodul kann keine Aktualisierungen vornehmen, zu wenig Speicherplatz

    231: Beim Einbinden der Datenbank ist ein Fehler aufgetreten

    225: Einbindung der Datenbank wurde unerwartet aufgehoben

    205: Für die Kopie der Datenbank scheint ein Problem mit dem verfügbaren Datenspeicher vorzuliegen

    ...und noch ein paar andere. Nach der Speichervergrößerung verschwand das alles wieder.

    Die letzte Meldung die es gibt ist diese:

    1006: Der Leistungsindikator 'Servername\Free Megabytes' hatte während des 15-minütigen Intervalls mit Start bei 'Uhrzeit' einen Wert von '74.848,00'. Triggername:DatabaseDriveSpaceTrigger. Instanz:c.

    Das taucht aber seit vorgestern nachdem ich alle Dienste und auch den Exchange 2007 neu gestartet habe nicht mehr auf.

    Im Prinzip könnte ich die Testumgebung auch einfach wieder zurücksetzen, aber für die spätere Real-Migration wäre es gut, wenn nicht ein einfacher Shutdown des Servers unsere reale Exchange-Umgebung zerlegt. Deshalb wäre es super wenn jemand weiß wie man das wieder hinkriegt.

    Ich habe bereits alle Exchange-Dienste neu gestartet, alles wirklungslos.

    mfg

    tolan666

    Mittwoch, 18. Dezember 2013 12:20

Antworten

  • Exchange 2013 ist bisher auf Windows 2012 R2 weder supported, noch läuft es darauf fehlerfrei.

    Das wird sich erst mit SP 1 ändern, das für Frühjahr 2012 angesagt ist.

    Das gilt übrigens auch bei den 2012 R2 DC -> kein offizieller Support für Exchange.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert tolan666 Mittwoch, 18. Dezember 2013 18:49
    Mittwoch, 18. Dezember 2013 15:13

Alle Antworten

  • Exchange 2013 ist bisher auf Windows 2012 R2 weder supported, noch läuft es darauf fehlerfrei.

    Das wird sich erst mit SP 1 ändern, das für Frühjahr 2012 angesagt ist.

    Das gilt übrigens auch bei den 2012 R2 DC -> kein offizieller Support für Exchange.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert tolan666 Mittwoch, 18. Dezember 2013 18:49
    Mittwoch, 18. Dezember 2013 15:13
  • Hallo,

    danke. Das ist ja echt toll. Alles neue Produkte und nichts läuft zusammen... Naja immerhin konnte ich das ganze so weit schon mal durchspielen.

    mfg

    tolan666

    Mittwoch, 18. Dezember 2013 18:49