none
Der Office-Assistent benötigt Agent 2.0 oder höher RRS feed

  • Allgemeine Diskussion

  • Hallo Welt !!!

    Bei der Verwendung von MS Office wird häufig o.g. Meldung geworfen.

    Office ist v. 2003, OS ist Win 7 SP 1 (64bit)

    Das sollte eigentlich funktionieren, da ein zweiter, identisch ausgestatteter Rechner ohne Probleme läuft.(ohne Hotfix)

    Auf dem Problemrechner wollte ich nun das entsprechende Hotfix von MS installieren

    und erhalte als Antwort, daß dieses nicht für diesen Computer geeignet sei.

    Also mal zum Test die x86-Version des Hotfixes probiert, gleiche Meldung.

    Foren besagen, daß die Meldung nur kommt, wenn es der falsche Fix ist, oder wenn er schon installiert ist.

    1. Richtig wird einer von beiden wohl sein

    2. Wenn ich mir die Liste der installierten Updates ansehe, steht da nur, daß keine Updates installiert seien.

    Keine halbe Stunde vorher habe ich aber erst die damals neuesten Updates installieren lassen, die hätten da mindestens aufgeführt werden sollen.

    Wie komme ich sonst noch an die Liste der installierten Updates ?

    Wie bekomme ich die "Agent 2.0"-Meldung weg ?

    Wie bekomme ich diesen Hotfix installiert ?

    Das System wurde schon einmal komplett neu aufgesetzt, das ist also keine Lösung.

     

     

     

    Mittwoch, 21. Dezember 2011 12:21

Alle Antworten