none
Exch 2010 Multifunktionsgeräte mit unterschiedlichen Absendern RRS feed

  • Frage

  • Hallo,

    folgendes soll genutzt werden:

    Multifunktionsgeräte authentifizieren sich immer als comtoso\fax, senden aber jeweils als der Anwender, der physikalisch vor dem Gerät steht. Das geht natürlich so nicht, da auf jedem Postfach eingerichtet werden müsste, dass comtoso\fax die Berechtigung "Senden als" hat.

    Gibt es hier einen sinnigeren Weg - ohne an die Multifunktionsgeräte nochmal ran zu müssen um das zu realisieren?

    Bisher war kein 2010er, sondern ein 2003 im Einsatz - ich habe keine Idee wie das dort gelöst gewesen sein soll, nach der Migration fehlt momentan aber das besagte Feature.

    Montag, 3. Februar 2014 13:25

Antworten

  • Moin,

    2003 kannte diese Sperre noch nicht.

    Richte für das Fax einen eigenen Empfangsconnector ein (mit der Remote-IP des Faxgerätes).

    Danach setze für diesen Connector "ms-Exch-SMTP-Accept-Any-Sender".

    http://technet.microsoft.com/de-de/library/jj673053(v=exchg.150).aspx

    http://www.more2know.nl/tag/relay-permissions/ (oberer Teil mit Option 1 - NICHT Option 2!)


    Gruesse aus Berlin schickt Robert - MVP Exchange Server


    Montag, 3. Februar 2014 15:55
  • Die Lösung war in meinem Fall konkret:

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Submit

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Any-Recipient

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Any-Sender

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Authoritative-Domain-Sender

    Dienstag, 4. Februar 2014 07:22

Alle Antworten

  • Moin,

    2003 kannte diese Sperre noch nicht.

    Richte für das Fax einen eigenen Empfangsconnector ein (mit der Remote-IP des Faxgerätes).

    Danach setze für diesen Connector "ms-Exch-SMTP-Accept-Any-Sender".

    http://technet.microsoft.com/de-de/library/jj673053(v=exchg.150).aspx

    http://www.more2know.nl/tag/relay-permissions/ (oberer Teil mit Option 1 - NICHT Option 2!)


    Gruesse aus Berlin schickt Robert - MVP Exchange Server


    Montag, 3. Februar 2014 15:55
  • Hallo,

    danke!

    Ich hatte das schon an anderer Stelle gefunden, nur den Thread noch nicht aktualisiert.

    Selber Lösungsweg über PowerShell.

    Montag, 3. Februar 2014 16:03
  • Die Lösung war in meinem Fall konkret:

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Submit

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Any-Recipient

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Any-Sender

    Get-ReceiveConnector "Namedes Connectors" | Add-ADPermission -user "DOMAIN\BenutzerAmMultifunktionsgerät" -ExtendedRights ms-Exch-SMTP-Accept-Authoritative-Domain-Sender

    Dienstag, 4. Februar 2014 07:22