none
Persönlicher Ordner RRS feed

  • Frage

  • Hallo zusammen!

    Meine Umgebung:

    Windos Server 2008R2 Standard mit Client Windows 7 Enterprise in einer Domäne

    Mein Problem:

    Im AD ist der Pfad für das persönliche Laufwerk angelegt. Der Client bekommt auch dieses LW und kann Problemlos damit arbeiten. Am Server wird der angelegt Ordner (USERNAME) jedoch bei der User-Anmeldung umbenannt in My Documents.

    Kennt jemand oder hat jemand von Euch ein solches Problem/Phänomen???

    Für Ratschläge und Tipps wäre ich dankbar!

    Georg

    Mittwoch, 25. September 2013 16:49

Antworten

  • Das ist der Anzeige Name, der aus des desktop.ini von der shell32.dll generiert wird.

    Dein Fehler:

    \\server\home\%username% ist GLEICH den Eigenen Dateien

    Lösung:

    \\server\home\%username%\Documents als Eigene Dateeien definieren und alle anderen Order auch nach \\server\home\%username% verlegen

    \\server\home\%username%\Music
    \\server\home\%username%\Videos
    etc

    oder alle desktop.ini Dateien unterhalb von \\server\home\%username% löschen ...

    oder dem Admin den Zugriff auf \\server\home\%username% verwehren, dann kann der Explorer und damit die Shell32 die desktop.ini nicht lesen.

    Lösung "a" ist die beste :-)


    Tschö
    Mark Heitbrink - MVP Windows Server - Group Policy
    Homepage: www.gruppenrichtlinien.de - deutsch
    GPO Tool: www.reg2xml.com - Registry Export File Converter

    • Als Antwort vorgeschlagen Martin Binder Mittwoch, 25. September 2013 20:07
    • Als Antwort markiert Georg Cipak Donnerstag, 26. September 2013 17:42
    Mittwoch, 25. September 2013 19:57

Alle Antworten

  • Das ist der Anzeige Name, der aus des desktop.ini von der shell32.dll generiert wird.

    Dein Fehler:

    \\server\home\%username% ist GLEICH den Eigenen Dateien

    Lösung:

    \\server\home\%username%\Documents als Eigene Dateeien definieren und alle anderen Order auch nach \\server\home\%username% verlegen

    \\server\home\%username%\Music
    \\server\home\%username%\Videos
    etc

    oder alle desktop.ini Dateien unterhalb von \\server\home\%username% löschen ...

    oder dem Admin den Zugriff auf \\server\home\%username% verwehren, dann kann der Explorer und damit die Shell32 die desktop.ini nicht lesen.

    Lösung "a" ist die beste :-)


    Tschö
    Mark Heitbrink - MVP Windows Server - Group Policy
    Homepage: www.gruppenrichtlinien.de - deutsch
    GPO Tool: www.reg2xml.com - Registry Export File Converter

    • Als Antwort vorgeschlagen Martin Binder Mittwoch, 25. September 2013 20:07
    • Als Antwort markiert Georg Cipak Donnerstag, 26. September 2013 17:42
    Mittwoch, 25. September 2013 19:57
  • Hallo Mark,

    Vielen lieben Dank für deinen Tipp! Ich habe die Desktop.ini mal gelöscht, was mir schon geholfen hat.

    Danke Georg C.

    Donnerstag, 26. September 2013 07:30