none
Deployment von Distribution Point starten RRS feed

  • Frage

  • Guten Tag

    Ich hab heute ein sehr großes Windows10 Deployment durchgeführt, jedoch nicht bedacht beim Speicherplatz das zu Downloadende .wim File + Image zu berechnen, nun bekomme ich während des Deployment den Fehlercode - das der Speicherplatz zu gering ist.

    Daher wollte ich die Zweite Variante - direkte Beanspruchung des Distribution Points umsetzen.

    Beim Operating System Image habe ich unter dem Reiter "Data Access" den Punkt "Copy the content in this package to a package share on distribution points" ausgewählt - funktionierte ohne Probleme.

    Ebenso habe ich in der Task Sequenz unter dem Punkt "Apply Operating System" ein Häkchen unter "Options" und "Access content directly from the distribution point" gesetzt.

    Bei der Task Sequence habe ich mir die "References" angeschaut, - Bootimage & ein Unattend Paket habe ich ebenso so ein Häkchen bei Access gesetzt.

    Einzige Reference welche ich nicht mit einem Häkchen versehen kann ist "Configuration Manager Client Package" eventuell weil sich das Package schon am Distribution Point befindet?

    Wenn ich nun die Tasksequenz deployen möchte, wähle ich unter "Deployment Settings" "Required aus - "as soon as possible" und unter dem Reiter "Distribution Point" erscheint mir bei "Deployment options" nur "Download Content locally when needed by the running task sequence" es hat sich also nichts verändert - bzw. sollte ein Zweite Option erscheinen - damit das .wim File nichtmehr gedownloaded wir sondern direkt auf den distribution point zugegriffen wird?

    Vielen Dank!

    Mit freundlichen Grüßen


    PS: Die neueste SCCM Version wurde installiert

    Dienstag, 28. August 2018 14:42

Antworten

  • Habe nun die Lösung gefunden.

    Wie ich es mir schon gedacht habe - hat es Probleme mit meinem Configuration Manager Client auf dem dp gegeben.

    https://enterinit.com/guide-prepare-sccm-client-package-for-osd-deployment/

    Dieser Artikel hat mir geholfen die richtigen Optionen zu treffen, nach Upload auf den DP und erneutem Deployment der Tasksequenz funktioniert nun alles ohne Probleme.

    • Als Antwort markiert sTu13377 Mittwoch, 29. August 2018 15:21
    Mittwoch, 29. August 2018 15:21

Alle Antworten

  • Mache eine Kopie vom Client Package und setze dann den Haken entsprechend .

    Torsten Meringer | http://www.mssccmfaq.de

    Dienstag, 28. August 2018 20:02
    Beantworter
  • Wenn es nur um das WIM File geht, dann sind diese Schritte ausreichend. Um alle Applicationen auch so zu installieren, ist es notwendig das Client Package zu kopieren um dann den Haken setzen zu können. Kommt die Meldung, dass der Cache nicht ausreicht oder haben die Geräte so wenig Festplattenspeicher? Falls der Cache zu klein ist, kann man diesen während der Tasksequenz erhöhen. "SMSCACHESIZE=10240" im "Schritt Setup Windows and Configuration Manager" (Die Zahlt steht für MB).
    • Bearbeitet pilgi3-1990 Mittwoch, 29. August 2018 09:13 Rechtschreibung
    Mittwoch, 29. August 2018 08:03
  • Vielen Dank für die Antworten.

    Die Funktion mit dem Cache habe ich getestet - es liegt am Festplattenspeicher.

    Eine direkte "copy" Funktion für das Client Package habe ich nicht gefunden.

    Ich habe stattdessen auf "Create Package from Definition ausgewählt" - und dort "Configuration Manager Client Upgrade" ausgewählt - ist diese Vorgehensweise korrekt?

    Jedenfalls habe ich dann das daraus entstandene Paket der Tasksequenz hinzugefügt.

    Die von mir erwünschte Option ist nun währen der "Deploy" Möglichkeiten auszuwählen.

    Das Deployment läuft - aber kurz vor Ende erscheint die Fehlermeldung "0x80070002".

    Ich dachte es liegt an den Treibern - da die Meldung kurz danach kommt, habe alle Treiber Pakete neu erstellt und distributed - jedoch keine  Fehlermeldung.

    Da das Deployment trotz Fehlermeldung funktioniert, konnte ich am Client die smsts.log aufrufen.

    In dieser erscheinen am Ende folgende Zeilen:

    <![LOG[Execution::enExecutionFail != m_eExecutionResult, HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanager.cpp,1271)]LOG]!><time="13:00:50.137-120" date="08-29-2018" component="TSManager" context="" type="0" thread="1612" file="tsmanager.cpp:1271">
    <![LOG[Task Sequence Engine failed! Code: enExecutionFail]LOG]!><time="13:00:50.153-120" date="08-29-2018" component="TSManager" context="" type="3" thread="1612" file="tsmanager.cpp:1271">
    <![LOG[****************************************************************************]LOG]!><time="13:00:50.153-120" date="08-29-2018" component="TSManager" context="" type="1" thread="1612" file="tsmanager.cpp:1299">
    <![LOG[Task sequence execution failed with error code 80004005]LOG]!><time="13:00:50.153-120" date="08-29-2018" component="TSManager" context="" type="3" thread="1612" file="tsmanager.cpp:1300">

    In der Systemsteuerung kann ich keinen "Configuration Manager" finden.

    Liegt es an meinem eventuell fehlerhaften Vorgang des Kopieren vom Configuration Manager Client in meinem Packages Ordner?

    Danke!



    • Bearbeitet sTu13377 Mittwoch, 29. August 2018 11:52
    Mittwoch, 29. August 2018 11:44
  • Ich habe noch eine weitere Fehlermeldung im smsts.log am Client gefunden:

    <![LOG[Failed to run the action: Setup Windows and Configuration Manager. 
    The system cannot find the file specified. (Error: 80070002; Source: Windows)]LOG]!><time="12:58:43.794-120" date="08-29-2018" component="TSManager" context="" type="3" thread="1612" file="instruction.cxx:921">

    Habe nochmals den "SMSPKGE$" Ordner überprüft, sowohl Boot-Image, das Windows Image und alle im Tasksequenz aufgeführten Files befinden sich korrekt am Distribution Point.

    Es fehlt jediglich der Configuration Manager Client - sollte sich dieser dort befinden?

    Vielen Dank

    Mittwoch, 29. August 2018 12:01
  • Habe nun die Lösung gefunden.

    Wie ich es mir schon gedacht habe - hat es Probleme mit meinem Configuration Manager Client auf dem dp gegeben.

    https://enterinit.com/guide-prepare-sccm-client-package-for-osd-deployment/

    Dieser Artikel hat mir geholfen die richtigen Optionen zu treffen, nach Upload auf den DP und erneutem Deployment der Tasksequenz funktioniert nun alles ohne Probleme.

    • Als Antwort markiert sTu13377 Mittwoch, 29. August 2018 15:21
    Mittwoch, 29. August 2018 15:21