none
IE8 auf Terminalserver W2k3r2 x64 RRS feed

  • Allgemeine Diskussion

  • Moin!
    Auf unserer Citrix-Terminalserverfarm (W2K3 R2 X64) wurde der Internet Explorer vom Standard 6 auf 8 via WSUS installiert.
    Nun haben wir das Problem, dass z.B. Links aus Mails/Word etc. nicht direkt mit dem IE8 geöffnet werden. Beim Versuch sucht Windows die EXE zum Öffnen.

    Auch ist der IE8 nicht als Standard-Browser gesetzt, obwohl das per GPO vorgegeben ist (es gibt auch keinen anderen Browser).

    Folgendes habe ich bisher festgestellt/getestet:

    - folgender Schlüssel ist nicht mehr da:
    [HKEY_LOCAL_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.html\OpenWithList]
    "a"="IEXPLORE.EXE"
    "MRUList"="a"
    Diesen lasse ich nun via GPO bei der Anmeldung setzen.

    - "Änderung der Überprüfung des Standardbrowsers deaktivieren" per GPO aktiviert.

    - Stelle ich als Admin auf der Konsole eines Terminalservers den IE als Standardserver ein greift diese Einstellung auch bei den Usern auf dem Server.......
    meldet sich ein neuer User an wird die Einstellung wieder rückgängig gemacht. Das Verhalten kann ich überhaupt nicht nachvollziehen, konnte ich aber bereits 4 weiteren Augen vorführen und Kopfschütteln erzeugen.

    Ich suche nun die Stelle, an der ich den IE8 für alle User zum Standard mache. Gibt es noch mehrere Möglichkeiten als die oben genannten?

    mfg
    ragras

    Montag, 22. November 2010 14:10

Alle Antworten

  • Am 22.11.2010 schrieb ragras:

    Auch ist der IE8 nicht als Standard-Browser gesetzt, obwohl das per GPO vorgegeben ist (es gibt auch keinen anderen Browser).

    Folgendes habe ich bisher festgestellt/getestet:

    - folgender Schlüssel ist nicht mehr da:
    [HKEY_LOCAL_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.html\OpenWithList]
    "a"="IEXPLORE.EXE"
    "MRUList"="a"
    Diesen lasse ich nun via GPO bei der Anmeldung setzen.

    - "Änderung der Überprüfung des Standardbrowsers deaktivieren" per GPO aktiviert.

    - Stelle ich als Admin auf der Konsole eines Terminalservers den IE als Standardserver ein greift diese Einstellung auch bei den Usern auf dem Server.......
    meldet sich ein neuer User an wird die Einstellung wieder rückgängig gemacht. Das Verhalten kann ich überhaupt nicht nachvollziehen, konnte ich aber bereits 4 weiteren Augen vorführen und Kopfschütteln erzeugen.

    Kommt evtl. eine andere GPO hier zum Einsatz? Ihr habt doch bestimmt
    den Loopbackmodus aktiviert. Prüf das mit RSOP.MSC bei einem
    betroffenen angemeldeten Benutzer nach.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 22. November 2010 16:03
  • Ja, Loopback ist aktiv und es kommt definitiv nur diese eine GPO zur Wirkung.

     

    mfg
    ragras

    Dienstag, 23. November 2010 08:26
  • Hi

    Am 22.11.2010 15:10, schrieb ragras:

    Ich suche nun die Stelle, an der ich den IE8 für alle User zum
    Standard mache.

    Hilft dir der Artikel weiter?
    How to Register an Internet Browser or Email Client With the Windows Start Menu
    http://msdn.microsoft.com/en-us/library/dd203067%28VS.85%29.aspx

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    GPO Tool:    www.reg2xml.com - Registry Export File Converter
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Dienstag, 23. November 2010 19:34
  • Mittlerweile wurde bei uns der IE8 wieder zum IE6 gemacht :-( - ausgiebige Tests sollen folgen.

    Aber der Artikel hilft mir weiter, da ich diese Einstellung noch nicht kannte, vielen Dank dafür.

    mfg

    ragras

    Mittwoch, 24. November 2010 09:40