none
Keine gleichzeitige Anmeldung von Outlook auf Tablet und Handy RRS feed

  • Frage

  • Hallo allerseits,

    ich habe ein merkwürdiges Problem mit Outlook für Android in Verbindung mit einem Exchange Server. Seit einiger Zeit meldet sich mein Handy von meinem Konto ab, wenn ich das Tablet anmelde. Melde ich dann das Handy wieder an, fliegt das Tablet raus. Bis vor kurzem konnten beide Geräte gemeinsam mit meinem Exchange Konto verbunden werden!

    Das rausfliegen bedeutet, dass ich sofort eine Login Anzeige bekomme, wenn ich das andere Gerät erfolgreich angemeldet habe.

    Ich habe leider keine Ahnung was dies bewirkt hat. Hier noch einige Randdaten:

    Exchange Server Std. 2013 SP1 lokal in meiner Firma.

    Samsung Android Handy S5

    Samsung Tablet (ich denke ein Note 4)

    Outlook für Android gerade erst heruntergeladen, es dürfte die neuste Version sein.

    Hat das jemand schon einmal gehabt? Ich habe alle Logs auf dem Exchange durchgesehen und nix gefunden. Das Outlook auf dem Android loggt auch nix und eine Fehlermeldung kommt auch nicht!

    Gruß

    Elmar

    Donnerstag, 10. Dezember 2015 15:35

Antworten

  • Moin,

    da kann ich dir ohne Zugriff auf den Server nicht wirklich sagen.

    Ich würde trotzdem zeitnah an eine Aktualisierung denken, immerhin ist SP1 CU4 schon was her, wir sind bei CU10.

    Lösche mal alle Geräte, die abgelöst wurden bzw. nicht mehr in Betrieb sind.

    ;)


    Gruß Norbert

    Sonntag, 13. Dezember 2015 22:14
    Moderator

Alle Antworten

  • Moin,

    die genaue Exchange-Version würde mich interessiern...
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Außerdem mal bitte mittels OWA in den Optionen schauen, wie viele EAS-Devices es für dieses Postfach gibt.

    Es gehen "nur" 9 Geräte, da ggf. was löschen.

    ;)


    Gruß Norbert

    Freitag, 11. Dezember 2015 09:57
    Moderator
  • Hallo Norbert,

    der Exchange ist noch auf dem Stand SP1 CU4 Standard Version 15.0 (Build 847.32).

    Ich habe in meiner EAS-Liste nur 7 mobile Geräte drin. Da sollte noch Luft nach oben sein. Kann es sein, dass der Stand SP1 nur bis zu 6 oder 7 Geräte zulässt?

    Gruß

    Elmar 

    Freitag, 11. Dezember 2015 16:47
  • Hallo Norbert,

    bei den Outlook für Android Clients ist auffällig, dass nicht etwa die Modellnummer des Handy in den registrierten Daten in der EAS-Device Liste auftaucht, sondern nur Outlook:

    Gerätemodell:Outlook for iOS and Android

    Gerätetyp: Outlook

    Betriebssystem: Outlook for iOS and Android 1.0

    Agent: Outlook-iOS-Android/1.0

    Lediglich die Geräte-ID unterscheidet sich.

    In den Logs des IIS finde ich auch die Geräte-ID des angemeldeten Gerätes wieder. Jedoch keinen Hinweis auf das andere Gerät.

    Ich habe die Vermutung, dass ein Gerät die Session des anderen Gerätes übernimmt. Aber warum hat das bis vor Kurzem funktioniert ?????

    Gruß

    Elmar


    Samstag, 12. Dezember 2015 16:03
  • Moin,

    da kann ich dir ohne Zugriff auf den Server nicht wirklich sagen.

    Ich würde trotzdem zeitnah an eine Aktualisierung denken, immerhin ist SP1 CU4 schon was her, wir sind bei CU10.

    Lösche mal alle Geräte, die abgelöst wurden bzw. nicht mehr in Betrieb sind.

    ;)


    Gruß Norbert

    Sonntag, 13. Dezember 2015 22:14
    Moderator