none
RSAT für Windows 10 RRS feed

  • Frage

  • RSAT für Windows 10

    WO und WIE bekomme ich das Toll wieder zum laufen ?

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    Mittwoch, 5. August 2015 12:57

Antworten

  • Hallo Egbert,

    aktuell gibt es noch keine Finale Version von den RSAT Tools. Ca. Mitte dieses Monats sollen die endgültigen Versionen verfügbar sein.

    Gruß


    Benjamin Hoch
    MCSE: Data Platform,
    MCSA: Windows Server 2012,

    • Als Antwort markiert man10to Mittwoch, 5. August 2015 18:42
    Mittwoch, 5. August 2015 13:24
  • Hallo,

    ich hatte ja schon gesucht.

    Und sofort den Artikel aus 01/2015 gefunden.

    Danke für den Link.

    Wurde auch ohne Fehlermeldungen installiert.

    Aber mal eine ganz blöde Frage:

    Wie starte ich das dann ?

    Wie Heisst das Programm ?

    Es heisst ja nicht wie auf meinen 2012er Servern Servermanager.exe !

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Montag, 24. August 2015 11:22
  • So wie es aussieht, funktioniert RSAT für Windows 10 derzeit unter deutschsprachigen OS (noch) nicht. Bei mir geht's jedenfalls auch nicht (und es hilft auch nicht, Englisch als zus. Sprache zu aktivieren)

    Viele Grüße Dirk

    • Als Antwort markiert man10to Montag, 24. August 2015 11:53
    Montag, 24. August 2015 11:35
  • Hallo Dirk,

    danke !

    Du hast meinen Tag gerettet !

    Ich habs hier auch in deutsch

    das wird es dann wohl sein.

    Dann sind wir mal gespannt wann das wieder geht.

    viele Grüsse

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Montag, 24. August 2015 11:55
  • Hallo Egbert,

    ich hatte bis heute das gleiche Problem. Sprache US hinzugefügt, RSAT installiert, neu gestartet - aber nicht unter den Features zu finden.

    Durch Zufall habe ich gesehen, dass die Sprache US zwar hinzugefügt aber nicht installiert wurde. Das kannst du ja mal überprüfen. Also Einstellungen - Region und Sprache - dann US anklicken und dann Option.

    Danach nochmal das RSAT Paket drauf und danach ging es dann bei mir.

    Gruß Guido

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Dienstag, 25. August 2015 18:11
  • Guido hat grundsätzlich recht, jedoch lässt sich auf manchen W10-PCs unter  "Sprache" -> "Optionen" die Sprache "en-US" nicht installieren, lediglich das Tastaturlayout ist verfügbar.

    Man muss die Sprache manuell herunterladen und entpacken: http://www.mysysadmintips.com/-downloads-/Windows/Clients/language-pack-en-us-win10-64.zip

    Dann gibt man ein: START-> lpksetup und verweist auf die heruntergeladene entpackte Sprachdatei, die dann installiert wird.

    Danach funktioniert RSAT auch auf dt. Systemen, es ist bereits unter Windows-Features aktiviert. Einfach ne MMC öffnen und Snap-Ins hinzufügen. DHCP-Snapin gibt es derzeit noch nicht.


    Viele Grüße Dirk

    • Als Antwort vorgeschlagen -Dirk- Mittwoch, 26. August 2015 08:21
    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Mittwoch, 26. August 2015 08:21

Alle Antworten

  • Hallo Egbert,

    aktuell gibt es noch keine Finale Version von den RSAT Tools. Ca. Mitte dieses Monats sollen die endgültigen Versionen verfügbar sein.

    Gruß


    Benjamin Hoch
    MCSE: Data Platform,
    MCSA: Windows Server 2012,

    • Als Antwort markiert man10to Mittwoch, 5. August 2015 18:42
    Mittwoch, 5. August 2015 13:24
  • Danke für die Antwort, Dann brauche ich es ja nicht weiter zu versuchen...... Dann bin ich mal gespannt...... Mit freundlichen Grüßen Egbert

    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    Mittwoch, 5. August 2015 18:43
  • Hallo,

    und wie ist der Stand ?

    15 ist doch Mitte ;-)

    Habe nun 1 Woche Urlaub, ist die Version dann wohl fertig :-)

    schöne Woche allen die weiter arbeiten ....

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    Samstag, 15. August 2015 17:09
  • Hallo,

    und wie sieht es huete aus ?

    24.8. ..

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    Montag, 24. August 2015 06:56
  • Am 24.08.2015 schrieb man10to:
    Hallo,

    und wie sieht es huete aus ?

    24.8. ..

    Lieber andere suchen lassen?
    http://www.microsoft.com/en-us/download/details.aspx?id=45520

    Bye
    Norbert


    Dilbert's words of wisdom #19:
    Am I getting smart with you? How would you know?
    nntp-bridge Zugriff auf die MS Foren wieder möglich: https://communitybridge.codeplex.com/

    Montag, 24. August 2015 10:50
  • Hallo,

    ich hatte ja schon gesucht.

    Und sofort den Artikel aus 01/2015 gefunden.

    Danke für den Link.

    Wurde auch ohne Fehlermeldungen installiert.

    Aber mal eine ganz blöde Frage:

    Wie starte ich das dann ?

    Wie Heisst das Programm ?

    Es heisst ja nicht wie auf meinen 2012er Servern Servermanager.exe !

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Montag, 24. August 2015 11:22
  • So wie es aussieht, funktioniert RSAT für Windows 10 derzeit unter deutschsprachigen OS (noch) nicht. Bei mir geht's jedenfalls auch nicht (und es hilft auch nicht, Englisch als zus. Sprache zu aktivieren)

    Viele Grüße Dirk

    • Als Antwort markiert man10to Montag, 24. August 2015 11:53
    Montag, 24. August 2015 11:35
  • Hallo Dirk,

    danke !

    Du hast meinen Tag gerettet !

    Ich habs hier auch in deutsch

    das wird es dann wohl sein.

    Dann sind wir mal gespannt wann das wieder geht.

    viele Grüsse

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Montag, 24. August 2015 11:55
  • Hallo Egbert,

    ich hatte bis heute das gleiche Problem. Sprache US hinzugefügt, RSAT installiert, neu gestartet - aber nicht unter den Features zu finden.

    Durch Zufall habe ich gesehen, dass die Sprache US zwar hinzugefügt aber nicht installiert wurde. Das kannst du ja mal überprüfen. Also Einstellungen - Region und Sprache - dann US anklicken und dann Option.

    Danach nochmal das RSAT Paket drauf und danach ging es dann bei mir.

    Gruß Guido

    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Dienstag, 25. August 2015 18:11
  • Guido hat grundsätzlich recht, jedoch lässt sich auf manchen W10-PCs unter  "Sprache" -> "Optionen" die Sprache "en-US" nicht installieren, lediglich das Tastaturlayout ist verfügbar.

    Man muss die Sprache manuell herunterladen und entpacken: http://www.mysysadmintips.com/-downloads-/Windows/Clients/language-pack-en-us-win10-64.zip

    Dann gibt man ein: START-> lpksetup und verweist auf die heruntergeladene entpackte Sprachdatei, die dann installiert wird.

    Danach funktioniert RSAT auch auf dt. Systemen, es ist bereits unter Windows-Features aktiviert. Einfach ne MMC öffnen und Snap-Ins hinzufügen. DHCP-Snapin gibt es derzeit noch nicht.


    Viele Grüße Dirk

    • Als Antwort vorgeschlagen -Dirk- Mittwoch, 26. August 2015 08:21
    • Als Antwort markiert man10to Mittwoch, 26. August 2015 09:50
    Mittwoch, 26. August 2015 08:21
  • Hallo,

    ich hab's nun endlich geschafft.

    Läuft (natürlich in Englisch) , und lies sich bei mir über die Optionen Sprachen installieren. Man muss nur draufklicken.... Und englisch US und nicht englisch UK nehmen ;-)

    Alles ist also doch nicht einfacher geworden, vieles bleibt halt gleich egal welche Windowsversion...

    Danke für die Hilfe......

    Was ich allerdings wirklich schlechter finde ist das finden der Programme nach der Installation wenn bei der Installation nicht angegeben wird wie das installierte Programm hinterher eigentlich heisst !

    Wenn man etwas mehr auf dem Rechner installiert hat wird es schon schwierig das wieder zufinden. Hatte das problem schon mit den Programmen von Brother für die P-Touch Drucker und den Konfigprogramm für die DLINK Switche....

    mfg

    Egbert


    Mein Rechner : Dell 7010 i7-3770 16Gb SSD Samsung 840 pro 256Gb NVIDIA quadro 4000 + quadro K600 Meine Server Supermicro 3x2E5620 48GB/ 1x2E5520 48GB; 1x2E5420 32GB/ 1x2E5-2630V3 128GB/ 1x2E5-2680v2 256GB 2x Grid K1 Platten direkt im Server kein SAN Switche DELL 6248 2x mit je 2x10GBIT im STACK DLINK für die APC Datensicherung VEEAM

    Mittwoch, 26. August 2015 09:50