Windows 10 1803 client backups failing (Media write protected errors)


  • Hi,

    I am not sure if this is the right forum as the software I'm using is Azure Backup Server but this is DPM 12 under the bonnet so I thought it would be worth asking the question to see if anyone in DPM world has seen it.
    I have recently upgraded the Windows 10 PCs to 1803 and since then the consistency check has been failing with the following error:

    DPM encountered an error while performing an operation for <OneDrive for Business Folder> on (ID 2033 Details: The media is write protected (0x80070013))

    The error suggests that it can't get access to the file/folders within the OneDrive folder, I thought this might be because these files are being managed by the OneDrive sync engine but I've never had an issue with this in the past.

    I've tried removing protection and re-applying and even excluding these folders but the error persists.



    • Bearbeitet RobC_CTL Dienstag, 15. Mai 2018 17:00
    Dienstag, 15. Mai 2018 16:50

Alle Antworten

  • Hi,


    Please try the method below so see if the issue persist:

    1. Go to the disk properties page.
    2. Select the 'Hardware' tab.
    3. In the 'All disk drives' list, select the name of the external device.
    4. Click the 'Properties' button.
    5. Select the 'Policies' tab.
    6. Under 'Write caching and Safe Removal', select 'Optimize for performance'.

    Blog:  LinkedIn:   

    Dienstag, 15. Mai 2018 23:26
  • Thanks for the reply, but I believe those instructions relate to external drives, the issue I have is backing up the OS drive, these options aren't available for this drive.



    Mittwoch, 16. Mai 2018 08:48
  • Hi,

    I have a similar issue with SC 2012 R2 DPM Client. After upgrading to Windows 10 1803 the backup fails. The client only says "An unexpected error occurred while the job was running.". The log file lists error 998 and status -2147024877 (The media is write protected).

    Reinstalling the agent doesn't help. I've also cleared the USN journal of the protected disk, whereafter the backup succeeds only once.


    Freitag, 18. Mai 2018 06:21
  • Good to hear it's not just me, I was starting to wonder as I couldn't find anything while searching the internet.  I've tried most standard troubleshooting now and it still isn't working, not sure what to try next.
    Freitag, 18. Mai 2018 09:01
  • I have the same problem.
    vor 22 Stunden 8 Minuten